Please login or register.

Login with username, password and session length
Advanced search  

News:

This is a User-to-User community forum run by MSI users for MSI users. If you need to contact MSI directly see: How to contact MSI

Pages: [1]   Go Down

Author Topic: Big Problem !! Missing XP Drivers for OEM Fujitsu Board  (Read 5336 times)

0 Members and 1 Guest are viewing this topic.

jeffryvr

  • Guest

Hi All,

Ive got a major issue.
Just bought 56 Fujitsu Siemens systems ( BAT:NL-P7PXM1-001  /  Scaleo Ji 1603/P4 630 512MB 160GB Vista )
I need to downgrade these systems to XP PRO because i need XPP to use it in my network.
Fujitsu gives no support on XPP drivers.

According to the information on the Fujitsu website they used an  MSI mainboard  ( MS-7275 VB  )
I just spoke to someone on the support desk of MSI Holland en he told me this mainboard MS-7275 VB  is an OEM mainboard.

Well i hope someone here can help me to get some XPP drivers?
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 14358
  • Lightning!
    • MSI Gaming
Re: Big Problem !! Missing XP Drivers for OEM Fujitsu Board
« Reply #1 on: 13-August-07, 12:51:53 »

Normaly we don't take care of oem boards but as you just want drivers...
Your MS-7225 uses ATI Radeon Xpress 200 chipset I guess so you need this:

http://ati.amd.com/support/drivers/xp/integrated-xp.html  (Catalyst Software Suite)
Logged
MSI Z87 MPOWER MAX (MS-7815) Bios 1.8
Core i7 4770K (C0) @ 4300.54 MHz, 1.216V
Corsair H110 Liquid CPU Cooler
2*4GB ADATA AX3U2000GC4G9B-2G (1:8) 1066.8 MHz (DDR3-2133) @ 10-11-11-28-2T 1.54v
MSI R9 290X LIGHTNING @ 1150/3000 
256GB Samsung 830 SSD + 250GB Samsung 840 EVO
Corsair HX1050 +12V: 87.5A • +3.3V: 30A • +5V: 30A
Windows 8.1 Pro

RemusM

  • Memory Expert
  • Marshall
  • **
  • Offline Offline
  • Posts: 1663
    • Necromanthus
Re: Big Problem !! Missing XP Drivers for OEM Fujitsu Board
« Reply #2 on: 13-August-07, 13:08:11 »

Quote from: jeffryvr
According to the information on the Fujitsu website they used an  MSI mainboard  ( MS-7275 VB  )
I just spoke to someone on the support desk of MSI Holland en he told me this mainboard MS-7275 VB  is an OEM mainboard.

Well i hope someone here can help me to get some XPP drivers?

I don't remember the MS-7275 mainboard, but try these drivers:
http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=1185
They should work on your chipset.
Logged

Mainboard: HC85
Processor: Zilog Z80 3.5MHz
System RAM: 48KB
Video RAM: 16KB (only 6912 bytes are used for Pixel Shader effects)
Video Card: integrated (16 colors)
PSU: 5V/3A
OS: BASIC Spectrum Sinclair

note: NO overclocking!

Kankantrie

  • Guest
Re: Big Problem !! Missing XP Drivers for OEM Fujitsu Board
« Reply #3 on: 13-August-07, 13:54:30 »

I don't remember the MS-7275 mainboard, but try these drivers:
http://global.msi.com.tw/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=1185
They should work on your chipset.

Hi There,

I just tried the link you specified, from the first 3 drivers, the middle one wasn't any success. I'm now downloading the 180MB driver ati_system_drive_mb.zip. Hope that this one helps. I'm working together with jeffry on this issue.
I'll keep you posted, but the download speed for the large file is 8kb so it will take about 6 hours  :wall: :wall:

Logged

Kankantrie

  • Guest
Re: Big Problem !! Missing XP Drivers for OEM Fujitsu Board
« Reply #4 on: 13-August-07, 13:55:31 »

Normaly we don't take care of oem boards but as you just want drivers...
Your MS-7225 uses ATI Radeon Xpress 200 chipset I guess so you need this:

http://ati.amd.com/support/drivers/xp/integrated-xp.html  (Catalyst Software Suite)

Hi,

I tried this software package already, but no success. Thanks anyway.
Logged

RemusM

  • Memory Expert
  • Marshall
  • **
  • Offline Offline
  • Posts: 1663
    • Necromanthus
Re: Big Problem !! Missing XP Drivers for OEM Fujitsu Board
« Reply #5 on: 13-August-07, 14:11:17 »

Quote from: Kankantrie
Hi There,

I just tried the link you specified, from the first 3 drivers, the middle one wasn't any success.

So the Realtek High Definition Audio Driver and the ATI System Drivers are installed now.
For the second one (Realtek ALC Series AC97 Audio Driver) try this one:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false#1
note: your sound chip should be ALC880.
Logged

Mainboard: HC85
Processor: Zilog Z80 3.5MHz
System RAM: 48KB
Video RAM: 16KB (only 6912 bytes are used for Pixel Shader effects)
Video Card: integrated (16 colors)
PSU: 5V/3A
OS: BASIC Spectrum Sinclair

note: NO overclocking!

Kankantrie

  • Guest
Re: Big Problem !! Missing XP Drivers for OEM Fujitsu Board
« Reply #6 on: 13-August-07, 14:37:27 »

So the Realtek High Definition Audio Driver and the ATI System Drivers are installed now.
For the second one (Realtek ALC Series AC97 Audio Driver) try this one:
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false#1
note: your sound chip should be ALC880.

Hi,

First of all, I think that I didn't explain it correct. At this moment. The on-board sound, a pci device and the SM Buscontroller aren't recognized. The only things recognized by XP (standard) and all the software I installed, are the LAN and VGA. Both on board. I just finished the installation of the 176MB file and this didn't help anything.
I think it has something to do with the chipset. This I say because there are yellow questionmarks for the audio, but if you go to control panel and lok at the installed audio, there is nothing there and it produces no sound.
Hope you all can help me.

By the way the link didn't show any drivers. I get an empty screen with nothing to select....


Thanks
« Last Edit: 13-August-07, 14:39:42 by Kankantrie »
Logged

RemusM

  • Memory Expert
  • Marshall
  • **
  • Offline Offline
  • Posts: 1663
    • Necromanthus
Re: Big Problem !! Missing XP Drivers for OEM Fujitsu Board
« Reply #7 on: 13-August-07, 14:43:26 »

Quote from: Kankantrie
This I say because there are yellow questionmarks for the audio, but if you go to control panel and lok at the installed audio, there is nothing there and it produces no sound.
Hope you all can help me.

By the way the link didn't show any drivers. I get an empty screen with nothing to select....

1) Be sure that AC97 Audio is enabled in BIOS.
2) If you cannot access the last link, download the AC'97 Audio Codecs from here: http://www.realtek.com.tw/downloads/

good luck.
Logged

Mainboard: HC85
Processor: Zilog Z80 3.5MHz
System RAM: 48KB
Video RAM: 16KB (only 6912 bytes are used for Pixel Shader effects)
Video Card: integrated (16 colors)
PSU: 5V/3A
OS: BASIC Spectrum Sinclair

note: NO overclocking!

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 14358
  • Lightning!
    • MSI Gaming
Re: Big Problem !! Missing XP Drivers for OEM Fujitsu Board
« Reply #8 on: 13-August-07, 14:47:23 »

Hmm, Msi also calls a nforce 430 oem board MS-7225 then you would need this: http://us.download.nvidia.com/Windows/nForce/standalone/430_410/8.26_11.09_nforce_winxp_english.exe

But as you state to use P4 in the scaleo you must have XPress200. So the ATI drivers would be right: First you need south bridge driver http://global.msi.com.tw/index.php?func=driverfile&dno=2427&i=0
then http://global.msi.com.tw/index.php?func=driverfile&dno=2344&i=0

First means install first!
Logged
MSI Z87 MPOWER MAX (MS-7815) Bios 1.8
Core i7 4770K (C0) @ 4300.54 MHz, 1.216V
Corsair H110 Liquid CPU Cooler
2*4GB ADATA AX3U2000GC4G9B-2G (1:8) 1066.8 MHz (DDR3-2133) @ 10-11-11-28-2T 1.54v
MSI R9 290X LIGHTNING @ 1150/3000 
256GB Samsung 830 SSD + 250GB Samsung 840 EVO
Corsair HX1050 +12V: 87.5A • +3.3V: 30A • +5V: 30A
Windows 8.1 Pro

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: Big Problem !! Missing XP Drivers for OEM Fujitsu Board
« Reply #9 on: 13-August-07, 15:45:29 »

Sorry you have to look at Fujitsu for drivers.
That's an OEM system, so drivers and layout can differ.

We can't help OEM systems here, sorry.
Logged
Pages: [1]   Go Up