Please login or register.

Login with username, password and session length
Advanced search  

News:

Why not utilise your system's redundant processing power for a worthy cause, and join the MSI HQ Red Rockets Folding@Home team?

Pages: [1]   Go Down

Author Topic: Install Realtek HD Audio Driver Failure !! [Error Code : -0001]  (Read 86665 times)

0 Members and 1 Guest are viewing this topic.

josegsvw

  • Easy OC
  • ***
  • Offline Offline
  • Posts: 31

eres what I did incase anybody else needs to know.

1. Reboot in safe mode
2. Open device manager
3. Go under system devices
4. Disable (DO NOT UNINSTALL) the Microsoft UAA driver.
5. Reboot in safe mode (This is so that driver will not load)
6. Open device manager
7. Go under system devices
8. Now... uninstall the Microsoft UAA driver. This will also remove the Realtek.
9. Reboot to Windows XP or Vista.
10. Install the Realtek drivers without letting windows install it.

or try this
1. Disable audio controller in normal windows mode
2. Reboot in safe mode
3. Go to device manager
4.Uninstall
5.Install now realtek driver and reboot in safe mode again
6. Go to device manager and see driver's version at this time you should have the updated driver.
7.Reboot normally and enjoy
Logged
Main RIG

Mobo: 975x PuE (V 2.1)
Bios: 7.7 official
RAM: 2* 1GB Kingston valueram Pc2-5300 667 at 5-5-5-15 with 1.9v
CPU: Intel C2D E4300 @ auto, speedtech disabled,c1e disabled
Hdd: Western digital 320GB sata 2, Seagate 250GB Pata(IDE)
Gpu: msi nvidia 7300Le 256Mb RAM @ 1.5v
Windows Vista 32Bit Ultimate
PSU: edge systems 400w  +12V(19A), +5v(28A), +3.3v(15A), -12V(0.8A), -5V(0.5A), +5VSB(2A)



Old Rig

Pentium 4(Northwood)2.0 Hz @ 2.44 GHZ at stock voltages everything
1024MB Pc-3200 Kingston
17'CRT Monitor
Chaintech Nvdia FX5200 256Mb ddr
Seagate 80GB 7200 Rpm
Seagate 40GB 7200 RPM
430W PSU
Windows Vista Ultimate.

lasthopeofhumanity

  • Neo
  • *
  • Offline Offline
  • Posts: 1
Re: Install Realtek HD Audio Driver Failure !! [Error Code : -0001]
« Reply #1 on: 06-February-09, 01:41:06 »

Thank god you put this up. It took me days to get to a point where one of the driver installations actually gave me an error code. Once I had the error code I searched on Google, found htis thread and Bob's your uncle - I now have sound. In hindsight I may have missed an error code somewhere but never mind. I'll look for them in future. If only everyone on the internet was as helpful as you, the world would be a much less stressfull place.

A thousand thankyous
Logged

Fredrik

  • Hawk
  • *
  • Offline Offline
  • Posts: 16126
  • There's always a risk.
Re: Install Realtek HD Audio Driver Failure !! [Error Code : -0001]
« Reply #2 on: 07-February-09, 02:30:03 »

Off:
or try this
1. Disable audio controller in normal windows mode
2. Reboot in safe mode
3. Go to device manager
4.Uninstall
5.Install now realtek driver and reboot in safe mode again
6. Go to device manager and see driver's version at this time you should have the updated driver.
7.Reboot normally and enjoy
Must have been fifteen years since I did this the first time.  :-))
Logged

Daveee

  • Easy OC
  • ***
  • Offline Offline
  • Posts: 37
Re: Install Realtek HD Audio Driver Failure !! [Error Code : -0001]
« Reply #3 on: 07-February-09, 13:33:53 »

Will this fix microphone problem?
Logged
CASE; Thermaltake Soprano
MOBO; MSI K9A2 CF
CPU; AMD Athlon 64 x2 5200Mhz @ 2.7Ghz
GPU; ATI 4890 1GB DDR5
MEM; Corsair XMS2 2x2GB 4-4-4-18 800Mhz
PSU; Arctic Power 700W
FAN; Thermaltake Soprano Case Fans
HDD; 1x WD 320GB Int HDD
1x WD 500GB Ext HDD

Stu

  • Hawk
  • *
  • Offline Offline
  • Posts: 19577
  • Birmingham, UK
    • StuOnline.co.uk
Re: Install Realtek HD Audio Driver Failure !! [Error Code : -0001]
« Reply #4 on: 07-February-09, 14:10:15 »

Will this fix microphone problem?

What microphone problem? ???

Read the >>Posting Guide<< and start your own new topic in the correct area if you have an issue you need help with.
Logged
Former moderator and admin, 2004-2012

cesar ferraz

  • Neo
  • *
  • Offline Offline
  • Posts: 1
Re: Install Realtek HD Audio Driver Failure !! [Error Code : -0001]
« Reply #5 on: 08-October-09, 18:40:30 »

thanks a lot, works perfect!
Logged

nich0las

  • Neo
  • *
  • Offline Offline
  • Posts: 4

Oh My God, this Awesome! Million Thanks!!!!!  :worship:  :biggthumbsup:  :yes:
Logged

Romie64

  • Neo
  • *
  • Offline Offline
  • Posts: 1

thanks man a lot..u saved my anger .. :worship:.. please always give these types of cool tricks..
Logged

stkell

  • Neo
  • *
  • Offline Offline
  • Posts: 1

I never register with forums, and I never respond to them. I was compelled to do both for this post. I even wasted 30 bucks for a driver-update program. I used the realtek file I had downloaded prior to purchasing the driver program and your instructions with success. Unlike Romie64, my anger was not saved, but you pulled me out of the next stage (hopelessness and despair). THANK YOU! :biggthumbsup:
Logged

Unique

  • Neo
  • *
  • Offline Offline
  • Posts: 1

I cannot find the Microsoft UAA bus driver..plz help me out.I cannot install my sound in my PC.
Logged

xmad

  • MSI HQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 8246
  • Salisbury MD

>>Posting Guide<<

Please start your own thread in the appropriate section.
Logged
New:
Board MSI Z77 Mpower
Bios: Latest Official
VGA   MSI GTX 760
PSU:  Corsair GS700
Intel Core I7-3770K
MEM: Corsair 2133 2x4gb CL: 9 Dominator Platinum
500GB HHD
COOLER: Zalman 9900
OC: (Turbo)4.5Gh
Ram: 2133Mhz 1.55v
CL 9

Board: X79A-GD65 (8D)
Bios: 4.6
CPU: Intel 3930k Hexa-Core
Ram: Corsair Dominator Platinum 4x4gb 2133 CL:9
Vid: GTX 780TI 3GB in SLI
PSU: Corsair AX1200I
Cooler: Corsair 80I
SSD: Corsair Neutron GTX 240 GB SSD
Startech Raid Controller Card
HDD: 2x Seagate 500gb 7200 in Raid 0
HDD: 2x Seagate 1tb 7200 in Raid 0
OS: Win 8.1 Pro in UEFI mode
Corsair Link
Corsair H-100I Cooler
Pages: [1]   Go Up