Please login or register.

Login with username, password and session length
Advanced search  

News:

If you want to flash your BIOS, please use our own Forum USB Flash tool - NOW UPDATED!

Pages: [1]   Go Down

Author Topic: Problems playing WoW and Blizzard support (they say contact you)  (Read 2952 times)

0 Members and 1 Guest are viewing this topic.

groti

  • Neo
  • *
  • Offline Offline
  • Posts: 4

Hello.1st of all sorry for my english.Not my native language.

OS - XP with SP3 . Last ATI drivers,last directx drivers.
So the problem : I have this pc 7-8 months and playing WoW all that time.Never had problems with any games before it but 2 weeks ago i start having serious problems with World of Warcraft. I m playing official server,paying for it so  you can understand its annoying.I mean this  http://img13.imageshack.us/img13/1044/wowscrnshot060709223038.jpg  and this http://img197.imageshack.us/img197/8206/wowscrnshot061509164829.jpg
I can hear the music,i can use skills and items but screen looks like that.Of course i contacted blizzard support.After some arguments they said my video card is broken.BUT..i can play much more "heavy" games like FarCry and Crysis without any problems.Video card temperature is pretty good - max 45 C . Video card stability test doesn't find any errors.After i posted Everest report and Dxdiag report they said :
""Ok now I see the Problem
Everest:
Memory Size 512 MB
Dxdiag:
Display Memory: 1024.0 MB
Something isn't right there, please contact your card manufacturer as it looks like your Card BIOS is wrong or Broken.""
My answer was its nothing broke.That is Hypermemory.
But the guys said that if Windows "see" 1gb of ram but in real it is 512 WoW will try to access non-existent memory on the card and that this is BIOS problem or i should try stop HM.
"The issue has been identified and I would advise you to contact your card manufacturer. "
I don't know if i can and how to stop HM so please could u tell me how to do it..And is it really any video card problem? As i said i m playing Crysis and FarCry in the moment without any problems. Also if its wrong BIOS how can i fix it?

CPU Properties:
      CPU Type                                          DualCore Intel Pentium E5200, 2533 MHz (12.5 x 203)
      CPU Alias                                         Wolfdale-2M
      CPU Stepping                                      M0
      Instruction Set                                   x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3
      Original Clock                                    2500 MHz
      Min / Max CPU Multiplier                          6.0x / 12.5x
      Engineering Sample                                No
      L1 Code Cache                                     32 KB per core
      L1 Data Cache                                     32 KB per core
      L2 Cache                                          2 MB  (On-Die, ECC, ASC, Full-Speed)


Motherboard Properties:
      Motherboard ID                                    63-0100-009999-00101111-071508-Bearlake$A7529200_A7529IMS V2.1 071508
      Motherboard Name                                  MSI G31M3 V2 (MS-7529)

    Front Side Bus Properties:
      Bus Type                                          Intel AGTL+
      Bus Width                                         64-bit
      Real Clock                                        203 MHz (QDR)
      Effective Clock                                   811 MHz
      Bandwidth                                         6484 MB/s

    Memory Bus Properties:
      Bus Type                                          Dual DDR2 SDRAM
      Bus Width                                         128-bit
      DRAM:FSB Ratio                                    12:6
      Real Clock                                        405 MHz (DDR)
      Effective Clock                                   811 MHz
      Bandwidth                                         12969 MB/s

    Chipset Bus Properties:
      Bus Type                                          Intel Direct Media Interface

    Motherboard Physical Info:
      CPU Sockets/Slots                                 1 LGA775
      Expansion Slots                                   2 PCI, 1 PCI-E x16
      RAM Slots                                         2 DDR2 DIMM
      Integrated Devices                                Audio, Video, LAN
      Form Factor                                       Micro ATX
      Motherboard Chipset                               G31

 DIMM1: Nanya M2Y2G64TU8HD5B-AC                    2 GB DDR2-800 DDR2 SDRAM  (5-5-5-18 @ 400 MHz)  (4-4-4-12 @ 266 MHz)  (3-3-3-9 @ 200 MHz)
 DIMM3: Nanya M2Y2G64TU8HD5B-AC                    2 GB DDR2-800 DDR2 SDRAM  (5-5-5-18 @ 400 MHz)  (4-4-4-12 @ 266 MHz)  (3-3-3-9 @ 200 MHz)

 Graphics Processor Properties:
      Video Adapter                                     MSI R4650 (MS-V162)
      BIOS Version                                      011.010.000.002.029954
      BIOS Date                                         08/29/08 21:49
      GPU Code Name                                     RV730
      Part Number                                       113-AB73300-100-MI
      PCI Device                                        1002-9498 / 1462-1620  (Rev 00)
      Transistors                                       514 million
      Process Technology                                55 nm
      Die Size                                          146 mm2
      Bus Type                                          PCI Express 2.0 x16 @ x16
      Memory Size                                       512 MB
      GPU Clock                                         300 MHz  (original: 600 MHz)
      RAMDAC Clock                                      400 MHz
      Pixel Pipelines                                   8
      TMU Per Pipeline                                  1
      Unified Shaders                                   320  (v4.1)
      DirectX Hardware Support                          DirectX v10.1
      Pixel Fillrate                                    2400 MPixel/s
      Texel Fillrate                                    2400 MTexel/


--------[ Physical Drives ]---------------------------------------------------------------------------------------------

  [ Drive #1 - SAMSUNG HD103UJ (931 GB) ]

    #1 (Active)      NTFS             D:                                          50001 MB   200000 MB
    #2               NTFS             E:                                         250001 MB   350000 MB
    #3               NTFS             F:                                         600001 MB   353867 MB
    #4               NTFS             C:                                              7 MB    49991 MB

Operating System Properties:
      OS Name                                           Microsoft Windows XP Professional
      OS Code Name                                      Whistler
      OS Language                                       English (United States)
      OS Kernel Type                                    Multiprocessor Free (32-bit)
      OS Version                                        5.1.2600 (WinXP Retail)
      OS Service Pack                                   Service Pack 3
      OS Installation Date                              28.4.2009 г.
      OS Root                                           C:\WINDOWS

I am sorry but i cant find info about power supply . I cant open pc case because warranty sticker.

« Last Edit: 16-June-09, 15:49:00 by groti »
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 50656
    • MSI BIOS/EC-FW Mods

Read >>Posting Guide<< and provide better and full system specification.

groti

  • Neo
  • *
  • Offline Offline
  • Posts: 4

Just found out case is -CASE ATX 6330 400W...Nothing more..
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 50656
    • MSI BIOS/EC-FW Mods

Quote
Problems playing WoW and Blizzard support (they say contact you)

There is no MSI here.

Quote
But the guys said that if Windows "see" 1gb of ram but in real it is 512 WoW will try to access non-existent memory on the card and that this is BIOS problem or i should try stop HM.
"The issue has been identified and I would advise you to contact your card manufacturer. "

Since its worked before["I have this pc 7-8 months and playing WoW all that time.Never had problems with any games before it but 2 weeks ago"]
They[Blizzard support] are wrong

The HyperMemory is not the reason for the issue.

Just found out case is -CASE ATX 6330 400W...Nothing more..

Doesn't sound good too possible to be the reason for the issue.

Did you change/update your VGA drivers recently?
If yes, install the old one and re-test.
If no or no change:

Go to reseller to findout what's wrong since you can't open the PC case to test with different parts.
Its looks either VGA failure{or overheating} or the PSU is going down.{which is no wonder for cheap and no name PSU}

groti

  • Neo
  • *
  • Offline Offline
  • Posts: 4

First time it happened i uninstalled old drivers and installed newest.I check my temperature all the time GPU Diode (MemIO) is usually around 45 C and disp IO usually lower.I have no temperature higher than 45 and in this very moment. I guess maybe you are right about power supply but why i don't have problems with other games i play? I can play some new first person shooter for hours without any problem but WoW crash after 5 min playing...
Do you think it could be BIOS problem or some issues between ATI drivers and WoW? There are plenty of users with ATI who suffer similar problems.
But its time to check power supply anyway.Will go service tomorrow and ask them change it or try with another one.
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 50656
    • MSI BIOS/EC-FW Mods

Quote
I can play some new first person shooter for hours without any problem but WoW crash after 5 min playing...

Different games can stress machine by different way.
You can try to re-install WoW, or to do new fresh OS installation.


Quote
Do you think it could be BIOS problem

No

Quote
or some issues between ATI drivers and WoW? There are plenty of users with ATI who suffer similar problems.

Possible as well.

Quote
But its time to check power supply anyway.Will go service tomorrow and ask them change it or try with another one.

Yep

stratoc

  • Afterburner
  • **
  • Offline Offline
  • Posts: 174

out of my hundreds of games including all crisis, and several dx 10 titles WoW is the game that runs my cards hottest, particully in 'green' areas like felwood or feralas. so watch your temps, that to me looks like either temps or as svet said power issue. Iuse nvidia which has applications in the control panel, i would start off by looking in there (equivelent)
as has been suggested re-instal you vga drivers.
go to WoW folder and delete :censored:, interface, and cache folders.
go to WoW folder run repair> check and reset remove addys.
into game, interface>video> effects change default> video change default.... restart game then rebuild whatever custom profile you chose> download http://www.cpuid.com/hwmonitor.php this will run in background and record all the highest temp peaks.
if that fails look at the power.
Logged
Cooler Master K350
Intel 4570 Cooler Master TX-3
Asus B85M-G
MSI 770GTX Gaming Edition LE
2 X 2 4gig Kingston Hyper X DDR3 1600 MHZ
Sandisk 128gig SSD
2 gig SATA 3 Seagate Baracuda
Corsair CX-M750 PSU (DOA)
(subject to frequent change)

stratoc

  • Afterburner
  • **
  • Offline Offline
  • Posts: 174

lol the censored (i didnt name it!) is letter 'W' then letter 'T' then letter 'F' folder.. ;D
Logged
Cooler Master K350
Intel 4570 Cooler Master TX-3
Asus B85M-G
MSI 770GTX Gaming Edition LE
2 X 2 4gig Kingston Hyper X DDR3 1600 MHZ
Sandisk 128gig SSD
2 gig SATA 3 Seagate Baracuda
Corsair CX-M750 PSU (DOA)
(subject to frequent change)

groti

  • Neo
  • *
  • Offline Offline
  • Posts: 4

Thank you. I will download the program you advice me.
Since i expect lots of problems with Samsung HDD in summer i was running everest all the time.While playing VGA temp is around 46 C. Checked both with everest in Ati control panel.So its not overheating for sure. I check pretty often and never had more than 46 in middle of day when its hottest outside.Power supply..that's what i worry about now. Maybe its dying,i will go test it tomorrow. Btw i called and they told me Power Supply ATX Link World LPE2-23 400W  . I know its not very good so maybe will change it tomorrow but first will test it. i've tried wit WT F ,and cache folders first time it happens.But now i uninstalled and del all the game and folders and now installing it again. I refuse to believe it's my pc just because it start just after the last patch.Anyway there is nothing you can do now guys so thank you for your ideas and help. 
Logged

stratoc

  • Afterburner
  • **
  • Offline Offline
  • Posts: 174

that temp does seem very low, icant get my cpu that low!
Logged
Cooler Master K350
Intel 4570 Cooler Master TX-3
Asus B85M-G
MSI 770GTX Gaming Edition LE
2 X 2 4gig Kingston Hyper X DDR3 1600 MHZ
Sandisk 128gig SSD
2 gig SATA 3 Seagate Baracuda
Corsair CX-M750 PSU (DOA)
(subject to frequent change)

stratoc

  • Afterburner
  • **
  • Offline Offline
  • Posts: 174

400 wat, ya get new psu, go for quality rather than wats. a good brand.
Logged
Cooler Master K350
Intel 4570 Cooler Master TX-3
Asus B85M-G
MSI 770GTX Gaming Edition LE
2 X 2 4gig Kingston Hyper X DDR3 1600 MHZ
Sandisk 128gig SSD
2 gig SATA 3 Seagate Baracuda
Corsair CX-M750 PSU (DOA)
(subject to frequent change)

Ex Forum Mod

  • Hawk
  • *
  • Offline Offline
  • Posts: 16672


"Just found out case is -CASE ATX 6330 400W...Nothing more.."

Doesn't it have a label on it with the specifications? +3.3V~??amps, +5V~??amps, +12V~??amps are the numbers you need to provide us with.
Considering the fact that the PSU is rated at only 230W continuous I would think it's a piece of garbage. There is no way a PSU like that can stand up to any kind of a load.
 Please get a better PSU before that one destroys anything expensive in your PC. Ignore watts as it doesn't mean a thing when comparing a good PSU with a cheap one, it's the +12V amps you need to look at. In yours with 4650 video card minimum recommended is +12V~24A
I would suggest getting a Corsair VX450W PSU (+12V~33A).
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 50656
    • MSI BIOS/EC-FW Mods

"Just found out case is -CASE ATX 6330 400W...Nothing more.."

Doesn't it have a label on it with the specifications? +3.3V~??amps, +5V~??amps, +12V~??amps are the numbers you need to provide us with.
Considering the fact that the PSU is rated at only 230W continuous I would think it's a piece of garbage. There is no way a PSU like that can stand up to any kind of a load.

Yes it is, found it for 10$ :)
Pages: [1]   Go Up