Please login or register.

Login with username, password and session length
Advanced search  

News:

The Forum FAQ contains answers to many frequently asked questions, please browse or search there before posting.

Pages: [1]   Go Down

Author Topic: Wind U123 built-in microphone problem  (Read 8429 times)

0 Members and 1 Guest are viewing this topic.

slimjim

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Wind U123 built-in microphone problem
« on: 11-August-09, 23:56:15 »

New owner of a MSI Wind U123 and quite happy about it. However, there is one (unfortunately major) problem:

The built-in microphone does not work well.

I thought it is faulty in my machine at first, but then when I crank up the microphone volume to max., I can barely hear my own voice (eg. using Windows sound recorder). Skype and chat is impossible without a plug-in microphone (which works fine).

I searched through reviews and notice several reviewers also reported that the sound volume of the built-in microphone is very low. The volume and sound quality of the speakers is also rather weak, but at least it is easily audible.

I looked through the MSI and Realtek websites for driver update. Apparently they are the same as the one preloaded and on the installation disk, but I downloaded and installed it anyway. There is no improvement.

Is there anything I can do or is it just crappy hardware?

Thank you.
Logged

Warner

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 500
  • City of Industry, CA
    • MSI
Re: Wind U123 built-in microphone problem
« Reply #1 on: 12-August-09, 01:08:10 »

Try enable Mic Boost.

1. Control Panel -> Sound and Audio Devices Properties -> Advanced, this will bring up the Volume Control.
2. Go to Options -> Properties, change Mixer Device from Realtek HD Audio Output to Realtek HD Audio Input, and then click on OK to close.
3. Go to Options -> Advanced. Once Advanced is checked, then click on Advanced Button below the Mic slider control. Check the Mic Boost box.
4. Make sure Mic volume is also all the way up.

It should look similar like the image below.
Logged
FAE, MSI USA

Welcome to MSI user-to-user support forum! For official support, please contact us directly.

MSI USA service & support contact info:
Email: ususersupport@msi.com
Phone#:
+1.626.271.1004 (MB/VGA)
+1.888.447.6564 (Notebook/AIO)
Online Tech Support:
http://service.msicomputer.com/msi_user/ts_form.aspx
RMA request (USA/Canada only):
http://service.msicomputer.com/msi_user/rma_form_new.aspx
FAQ:
http://service.msicomputer.com/msi_user/techfaq.aspx

slimjim

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: Wind U123 built-in microphone problem
« Reply #2 on: 12-August-09, 05:12:22 »

I got Control panel -> Sounds and audio devices -> Advanced -> Options -> Properties -> change output to input

When I click back on Options - the "Advanced controls" selection is not active

I also go back to the Realtek audio control panel and look for similar function - there is none

No luck!

Logged

Warner

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 500
  • City of Industry, CA
    • MSI
Re: Wind U123 built-in microphone problem
« Reply #3 on: 12-August-09, 06:28:09 »

Uninstall Realtek driver, make sure to reboot the system after the uninstall.
Then download this driver below,
ftp://WebUser:DAx7h9V@66.104.77.130/pc/audio/WDM_R230.exe

Install, then reboot again.
Check those settings again.

I got Control panel -> Sounds and audio devices -> Advanced -> Options -> Properties -> change output to input

When I click back on Options - the "Advanced controls" selection is not active

I also go back to the Realtek audio control panel and look for similar function - there is none

No luck!


Logged
FAE, MSI USA

Welcome to MSI user-to-user support forum! For official support, please contact us directly.

MSI USA service & support contact info:
Email: ususersupport@msi.com
Phone#:
+1.626.271.1004 (MB/VGA)
+1.888.447.6564 (Notebook/AIO)
Online Tech Support:
http://service.msicomputer.com/msi_user/ts_form.aspx
RMA request (USA/Canada only):
http://service.msicomputer.com/msi_user/rma_form_new.aspx
FAQ:
http://service.msicomputer.com/msi_user/techfaq.aspx

slimjim

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: Wind U123 built-in microphone problem
« Reply #4 on: 12-August-09, 15:59:17 »

Done that before I posted here - WDM_R320 is the driver I got from Realtek website. Tried that already.
Logged

Warner

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 500
  • City of Industry, CA
    • MSI
Re: Wind U123 built-in microphone problem
« Reply #5 on: 12-August-09, 19:35:41 »

My bad, there is no such option for the Realtek IC.
Try to reduce the distance between the internal mic and your sound source short.
But the best way is to use an external mic, thanks.
Logged
FAE, MSI USA

Welcome to MSI user-to-user support forum! For official support, please contact us directly.

MSI USA service & support contact info:
Email: ususersupport@msi.com
Phone#:
+1.626.271.1004 (MB/VGA)
+1.888.447.6564 (Notebook/AIO)
Online Tech Support:
http://service.msicomputer.com/msi_user/ts_form.aspx
RMA request (USA/Canada only):
http://service.msicomputer.com/msi_user/rma_form_new.aspx
FAQ:
http://service.msicomputer.com/msi_user/techfaq.aspx

slimjim

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: Wind U123 built-in microphone problem
« Reply #6 on: 14-August-09, 08:15:28 »

= crappy hardware!
Logged

Mike

  • aka Frankenputer
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 9818
  • Virginia, USA
Re: Wind U123 built-in microphone problem
« Reply #7 on: 14-August-09, 08:42:16 »

Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

slimjim

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: Wind U123 built-in microphone problem
« Reply #8 on: 22-August-09, 09:04:06 »

!!  MY BAD  !!

I found the microphone boost function!

Double-click Realtek audio systray icon to show audio manager -> Mixer -> "Playback" click right arrow button to show "Mic Volume"

Click the tiny ".." button beside the "mute / unmute" button -> enable "microphone boost"

I never thought this is hidden under "Playback" function!

Now the built-in microphone picks up much better, TY

Logged

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: Wind U123 built-in microphone problem
« Reply #9 on: 22-August-09, 12:34:36 »

Yep, fooled me several times too, as it's a really stupid place to hide the mic-boost. :lol_anim:
Logged

Mike

  • aka Frankenputer
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 9818
  • Virginia, USA
Re: Wind U123 built-in microphone problem
« Reply #10 on: 22-August-09, 16:13:34 »

Yeah, the interface design is not the most intuitive for finding the mic boost.
Logged
#1:
MSI X38 Diamond/Bios 1.5; Core2Duo E8400 3.0Ghz; Thermalright Ultima-90HS/120 fan; 2X1GB DDR3 CorsairTWIN3X2048-1333C9DHXG; PIONEER|DVR-215DBK SATA DVD-DL & Lite-on DVD-ROM PATA; FDD; MSI 260GTX-T2D896; 196.34beta; Seagate 320GB  & WD 500GB SATA HDDs; PC P&C Silencer 750 +3.3V/24A~+5V/30A~+12V/60A; X-FI Xtreme PCIe; Antec P182 Case; XP PRO SP3

#2:
MSI 865PE Neo2-PFS Platinum/Bios 3.A; P4 2.8C HT; Thermalright XP-90HS; 2GB DDR400 RAM(2x1GB kit Mushkin HP3200 2-3-2-6); Nec ND-3550A DVD-DL & TDK 52X24X48 CD-RW; FDD; Nvidia GeForce 7800GS; 84.21; Maxtor 200GB & Seagate 200GB PATA HDDs; Enermax 465P VE-FMA +3.3V/35A~+5V/35A~+12V/33A; Audigy 2ZS; XP PRO SP3
Dell 2209WA LCD on a DVI KVM switch

MSI Wind U100

klemlyn

  • Neo
  • *
  • Offline Offline
  • Posts: 1
Re: Wind U123 built-in microphone problem
« Reply #11 on: 08-January-10, 19:08:43 »


thanks for this info Slimjim. What skill finding the mcirophone boost. Now I too have it working. Problem is the speakers have boosted at the same time and I have to turn them way down and still get a lot of echoing and poorer quality than before. Any thoughts?? Klemlyn
Logged

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: Wind U123 built-in microphone problem
« Reply #12 on: 08-January-10, 20:12:19 »

The speakers are not boosted at the same time.
The MIC boost only applies to the microphone INPUT nothing else.
Logged
Pages: [1]   Go Up