Please login or register.

Login with username, password and session length
Advanced search  

News:

New members, please remember to read the Forum Rules and the Posting Guide before posting for the first time!

Pages: [1]   Go Down

Author Topic: P31 Neo V2 (MS-7392) & Windows 7 installation issue(s)  (Read 4816 times)

0 Members and 1 Guest are viewing this topic.

arjanvl

  • Neo
  • *
  • Offline Offline
  • Posts: 1
P31 Neo V2 (MS-7392) & Windows 7 installation issue(s)
« on: 24-September-09, 16:37:42 »

Hi,

I have a P31 Neo V2 (MS-7392) with a QuadCore Intel Core 2 Quad Q9550, 2833 MHz (8.5 x 333) and 2GB of Ram.
On windows xp the system runs and installs fine.

Now, I want to install a legal copy of Windows 7, but the install locks up.
Starting install works, can create the partition, can select OS language etc. Then install starts to copy windows files, still all is fine.
After this bit, the extracting of files starts, and eventually stalls. The whole machine freezes!

After reading through a load of internet pages, I have figured out that all peripherals need to be disconnected (USB, additional PCI cards, etc), which I did... restart of installation same issue. :sad:

Doing some more read work... loads of people have issues with the AHCI of the SATA drives. Turn it off, they say.
unfortunately... I cannot find the option to disable the AHCI in the bios... it's just not there!
I hope someone else can help me out on finding the option... but... probably I cannot use this MB with Windows 7, unless MSI comes up with the option to disable AHCI.

Yes, I know AHCI greatly improves performance on the SATA drives, but for now... I'd like to install Windows 7 and start testing it on my system, for future use in the company. You know, testing of all applications written still work, etc, etc.

Help is being appreciated!

Cheers,

Arjan

Logged

Jack

  • Ex Forum moderator
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 14940
    • A user initiative by MSI fanatics to support all other MSI product users
Re: P31 Neo V2 (MS-7392) & Windows 7 installation issue(s)
« Reply #1 on: 24-September-09, 17:34:47 »

What is your current BIOS Version?

Quote
Doing some more read work... loads of people have issues with the AHCI of the SATA drives. Turn it off, they say.
unfortunately... I cannot find the option to disable the AHCI in the bios... it's just not there!
I hope someone else can help me out on finding the option... but... probably I cannot use this MB with Windows 7, unless MSI comes up with the option to disable AHCI.

Your are definately on the wrong track here.  The P31 Neo V2 has an ICH7 Chipset which does not even support AHCI.  But even if it did support AHCI, this would definately not be the cause of your problem because usually, when people have a problem with the Controller in AHCI Mode, the problem is related to Windows XP only (it does not include any AHCI Drivers) or that fact that the generic Vista or W7 AHCI Drivers are not good enough to ensure flawless operation.  All of these issues can be solved by integrating the proper Intel AHCI Drivers for the SATA Controller.  But again:  Your board does not support AHCI but the Intel ICH7 SATA Controller runs in IDE/Compatibility mode.  There are no drivers available (or needed) for this operating mode.

Quote
unless MSI comes up with the option to disable AHCI.

All MSI Desktop Mainboards I know of (that support AHCI Mode) have an option to enable or disable this mode in BIOS.  Your board does not have such an option because the chipset does not support it in the first place.  The cases you read about probably have to do with certain notebooks that are sold with a preinstalled Vista version.  The problems usually occur when people decide to install Windows XP without being aware that XP does not include any AHCI Drivers.

Quote
The whole machine freezes!

There are a number of possible explanations for that.  A memory problem is often something that causes the system to freeze. 

Quote
2GB of Ram

What brand/model are you using?
Logged

DaLoona

  • MSIHQ Red Rockets Team Member
  • Trinergy
  • *
  • Offline Offline
  • Posts: 1188
  • Certified nutcase since 1974
Re: P31 Neo V2 (MS-7392) & Windows 7 installation issue(s)
« Reply #2 on: 24-September-09, 17:37:38 »

Hello and welcome,

Please make a signature, like I have with all your computers components, including all psu specs (amps, on +12V, 3V, 5V etc ), this way we can help you better.
As to your problem, is your XP running normal i.e. no bluescreen freezes etc?
Then try HDtune and check your disk status, might be a HD problem, because it freezes on expanding files and thats when HD activity is greatest.
http://www.hdtune.com/


 :hat tip:


Logged
MSI Z68A-GD55(G3)//i5 2500K @4.5GHz, //Zalman CNPS10X Extreme
Gigabyte GV-N670OC-2GD, 1241/7008/MHz//8GB G.Skill 1600MHz@1866MHz 10-10-10-24-1T, 1.5V
Corsair Force3 120GB SSD, OS//1*WD1TB SATAIII HDD, storage//Samsung dvd burner
Seasonic M12II 750W +12V 62A//Silverstone RV02-BW v1.8 + USB 3.0 module
HP x23LED @1920x1080//Windows 7 x64
http://valid.canardpc.com/9h1u8n
http://www.techpowerup.com/gpuz/b52u5/

NovJoe

  • Hawk
  • *
  • Offline Offline
  • Posts: 19148
  • ~DeSTinY~ Destined 2 Be HeRe ^^
Re: P31 Neo V2 (MS-7392) & Windows 7 installation issue(s)
« Reply #3 on: 25-September-09, 04:08:33 »

Try installing Win7 with just one piece of RAM.
Logged
HTPC - DVI to HDMI to Panasonic 42" Plasma
Pentium 4 - 2.4GHz (B) on MSI 865PE Neo2
512MB x 2 Kingston @ 333MHz, 80GB Seagate
MSI NX6800Ultra, AcBel 560w PSU, WinXP Pro SP3

MSI Wind Love U100 Netbook - VGA to Sony Bravia LCD
Intel Atom 1.6GHz, 2GB RAM, 80GB HDD, WinXP SP3

Acer Aspire 4741 - HDMI to Sharp 32" LCD
Core i5 M450 2.4GHz, 4GB RAM, 500GB HDD, Win 7 Hm Premium

HP Compaq V3136 - VGA to Sharp 32" LCD
C2D 1.66GHz, 2GB RAM, 80GB HDD, WinXP Media Centre SP3

Gigaworks S750, 7.1 THX Dolby Surround
Altec Lansing XA3501, 5.1 Gaming THX

MSI HQ Forum USB flasher
Pages: [1]   Go Up