Please login or register.
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: ...msi cr400 bios question...  (Read 3003 times)

0 Members and 1 Guest are viewing this topic.

simply.carlo

  • Neo
  • *
  • Offline Offline
  • Posts: 2
...msi cr400 bios question...
« on: 03-September-10, 13:29:26 »

Hi there,

I just to ask if my bios is the latest version..

Here is my version



And here is the latest one.


I just want to ask if they are the same.
Or shall I update it?

BY the way my notebook was new and it is almost 1 month ago when I bought it.

Thanks in advance.
Logged
MSI CR400x
Operating System----Microsoft Windows 7 Ultimate (32 bit)

   
Motherboard   
CPU Type-------Mobile DualCore Intel Pentium, 2300 MHz (11.5 x 200)
Motherboard Name-----MSI MegaBook CR400/CR401 (MS-1451)
Motherboard Chipset---nVIDIA GeForce 8200M G
System Memory--------1792 MB  (DDR2-800 DDR2 SDRAM)
DIMM1: Hynix HYMP125S64CP8-S6   2 GB DDR2-800 DDR2 SDRAM  (6-6-6-18 @ 400 MHz)  (5-5-5-15 @ 333 MHz)  (4-4-4-12 @ 266 MHz)
BIOS Type   AMI (09/23/08)
   
Display   
Video Adapter----NVIDIA GeForce 8200M G  (256 MB)

Jack

  • Ex Forum moderator
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 14940
    • A user initiative by MSI fanatics to support all other MSI product users
Re: ...msi cr400 bios question...
« Reply #1 on: 03-September-10, 13:34:54 »

Quote
I just to ask if my bios is the latest version..

Yes.

But even if the answer was 'NO', there would be no need to update the BIOS as long as everything is running as it should and as long as there are no BIOS related problems.
Logged

simply.carlo

  • Neo
  • *
  • Offline Offline
  • Posts: 2
Re: ...msi cr400 bios question...
« Reply #2 on: 06-September-10, 09:47:33 »

the problem is that I can't use Cyberlink media suite.
when I tried to start the application I get blue screen of death.
That is why I just remove it on my notebook.
However I want to ask if that is a bios related error.

Also do you have better idea on how I can run that application.
Without having blue screen??

thanks in advance

:undecided:
Logged
MSI CR400x
Operating System----Microsoft Windows 7 Ultimate (32 bit)

   
Motherboard   
CPU Type-------Mobile DualCore Intel Pentium, 2300 MHz (11.5 x 200)
Motherboard Name-----MSI MegaBook CR400/CR401 (MS-1451)
Motherboard Chipset---nVIDIA GeForce 8200M G
System Memory--------1792 MB  (DDR2-800 DDR2 SDRAM)
DIMM1: Hynix HYMP125S64CP8-S6   2 GB DDR2-800 DDR2 SDRAM  (6-6-6-18 @ 400 MHz)  (5-5-5-15 @ 333 MHz)  (4-4-4-12 @ 266 MHz)
BIOS Type   AMI (09/23/08)
   
Display   
Video Adapter----NVIDIA GeForce 8200M G  (256 MB)

Jack

  • Ex Forum moderator
  • Power Edition
  • *****
  • Offline Offline
  • Posts: 14940
    • A user initiative by MSI fanatics to support all other MSI product users
Re: ...msi cr400 bios question...
« Reply #3 on: 06-September-10, 09:50:12 »

What is the error code that appears on the BSOD?  Is it always the same one?

The problem is not necessarely BIOS related.  Could be just a Windows 7 issue.  Perhaps a compatibility problem with some driver version or some sort of registry mess.
Logged

Svet

  • T9246ED, Бивша комета
  • Administrator
  • *****
  • Offline Offline
  • Posts: 52208
Re: ...msi cr400 bios question...
« Reply #4 on: 06-September-10, 20:37:39 »

Contact Cyberlink support
Logged
Pages: [1]   Go Up