Please login or register.

Login with username, password and session length
Advanced search  

News:

Why not utilise your system's redundant processing power for a worthy cause, and join the MSI HQ Red Rockets Folding@Home team?

Pages: [1]   Go Down

Author Topic: switching graphics problem in cx420  (Read 3521 times)

0 Members and 1 Guest are viewing this topic.

Gogul

  • Neo
  • *
  • Offline Offline
  • Posts: 5
switching graphics problem in cx420
« on: 03-September-10, 15:32:21 »

I have cx420 notebook.When i turn it on after the windows has loaded,the screen goes blank.Then i have to put it on sleep and turn it back on for the screen to come back on.Is it an issue with the switchable graphics card because i am unable to switch between intel and ati graphics?In the device manager,it is only showing one graphics adapter ie intel graphics media accelerator HD.Please help me out as I am really unable to work this out.
Logged
MSI CX420
CPU:Intel core i5-430M
VGA:ATI Radeon HD5470(1GB VRAM)
HDD:SATA 500 GB
OS:Win7 starter 32bit

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: switching graphics problem in cx420
« Reply #1 on: 03-September-10, 15:35:02 »

Did you install SCM?
Are you using the MSI drvers?
Logged

Gogul

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: switching graphics problem in cx420
« Reply #2 on: 03-September-10, 15:42:20 »

well yeah the msi drivers are installed as well as the scm.....
Logged
MSI CX420
CPU:Intel core i5-430M
VGA:ATI Radeon HD5470(1GB VRAM)
HDD:SATA 500 GB
OS:Win7 starter 32bit

Ex Forum User 3

  • Hawk
  • *
  • Offline Offline
  • Posts: 26817
Re: switching graphics problem in cx420
« Reply #3 on: 03-September-10, 19:50:24 »

Do you have the ATI installed?

As the manual states:

Quote
ATI Mobility RadeonTM HD 5430 (optional)

Also, to switch between cards, read chapter 3 from the manual, it's described there.
Logged

Gogul

  • Neo
  • *
  • Offline Offline
  • Posts: 5
Re: switching graphics problem in cx420
« Reply #4 on: 04-September-10, 03:23:43 »

When i hadnt installed the ati drivers,it was showing standard vga graphics adapter........only after i install the drivers it changes to Intel HD Graphics media accelarator.When I start the computer in safe mode,it shows me both the standard and the ati but not in normal mode.I would really appreciate any help....Im badly stuck  with this.
Logged
MSI CX420
CPU:Intel core i5-430M
VGA:ATI Radeon HD5470(1GB VRAM)
HDD:SATA 500 GB
OS:Win7 starter 32bit

alafi

  • Neo
  • *
  • Offline Offline
  • Posts: 1
Re: switching graphics problem in cx420
« Reply #5 on: 02-April-11, 10:20:16 »

go to bios.. advanced.. primary adapters or display (which one that right i forgot, lol)..
Logged
Pages: [1]   Go Up