Please login or register.

Login with username, password and session length
Advanced search  

News:

The Forum FAQ contains answers to many frequently asked questions, please browse or search there before posting.

Pages: [1]   Go Down

Author Topic: MSI G41M-SP20 issue  (Read 2804 times)

0 Members and 1 Guest are viewing this topic.

crackermd

  • Neo
  • *
  • Offline Offline
  • Posts: 4
MSI G41M-SP20 issue
« on: 17-April-12, 23:35:22 »

I have MSI G41M-SP20 with Intel Quad 6600 and 8 GB ADATA DDR3, PC3-10600, 1333 MH

All starting but no BIOS no image.. nothing...

Cleared CMOS... nothing changed..
Logged

Ex Forum Mod

  • Hawk
  • *
  • Offline Offline
  • Posts: 16672
Re: MSI G41M-SP20 issue
« Reply #1 on: 17-April-12, 23:47:30 »

 Is this a new or old build and did it ever work? Please list all components of your PC, not just some of them. See my signature below for example of information to provide.

     >> Posting Guide <<
Logged

crackermd

  • Neo
  • *
  • Offline Offline
  • Posts: 4
Re: MSI G41M-SP20 issue
« Reply #2 on: 18-April-12, 00:01:47 »

MB and RAM new


CPU is used but tested, it's working... tried another CPU to this MB... the same...


Tried onboard video.. tried my GTX 550 Ti ..the same... all is working with another machine..

I must make update to BIOS?
Logged

Ex Forum Mod

  • Hawk
  • *
  • Offline Offline
  • Posts: 16672
Re: MSI G41M-SP20 issue
« Reply #3 on: 18-April-12, 00:18:00 »

Please list all components of your PC, not just some of them. See my signature below for example of information to provide.

     >> Posting Guide <<


 Edit:

 The problem with that MB is there is none to be found on MSI websites that I have found yet. I can find them for sale in Czech Republic, Egypt, Zaire and some other places in Africa & Europe.

 What is the number on the sticker on the BIOS chip?

Logged

crackermd

  • Neo
  • *
  • Offline Offline
  • Posts: 4
Re: MSI G41M-SP20 issue
« Reply #4 on: 18-April-12, 18:00:49 »

MS-7592 ver 7.1


CPU INTEL Q6600
RAM 4 GB ADATA DDR3, PC-10666, 1333 MHz
IN WIN IP-S450BQ3-3 450W

How can I update bios if is not starting?
Logged

Ex Forum Mod

  • Hawk
  • *
  • Offline Offline
  • Posts: 16672
Re: MSI G41M-SP20 issue
« Reply #5 on: 19-April-12, 01:53:15 »

 I suggest that you contact MSI HQ regarding your problem for that particular MB since it can't be found on any MSI website and no information is available for it. The only MB I can find with BIOS '7592 7.x' is G41M-P33. If it is same BIOS (I can't verify that is same or not) as your MB the CPU is supported with original 7.0 BIOS and later.

 Inspect the CPU socket for damaged/bent pins.

 I suspect the MB may be no good. If so have it replaced under warranty.


    >> How to contact MSI <<
Logged

crackermd

  • Neo
  • *
  • Offline Offline
  • Posts: 4
Re: MSI G41M-SP20 issue
« Reply #6 on: 19-April-12, 17:27:17 »

2 pins from cpu socket are broken... waiting till monday to see if service will fix it...  I don't if it was with this or is my mistake...
Logged
Pages: [1]   Go Up