Please login or register.

Login with username, password and session length
Advanced search  

News:

This is a User-to-User community forum run by MSI users for MSI users. If you need to contact MSI directly see: How to contact MSI

Pages: [1]   Go Down

Author Topic: MSI P4N SLI - Pentium D830 problem  (Read 1565 times)

0 Members and 1 Guest are viewing this topic.

PoPpiN

  • Guest
MSI P4N SLI - Pentium D830 problem
« on: 23-August-05, 17:45:36 »

Hi guys

A few days ago I bought A MSI P4N SLI motherboard (nForce4), I took a look at the CPU support list at the MSI webpage and read and concluded that the board supported the Intel Pentium 4 D830 processor in both single and dual core mode.. I bought the D830 cpu, installed it and now I got a message when i post, saying something like "this motherboard can't comply with the power requirements of the cpu...." this is only when I activate both cores in BIOS... Does anybody know why or have a solution - I've found ONE article on the net saying the board doesn't support the D820 and D830... hmmm what to believe when the manufactor of this board MSI says otherwise...

Regards Ernst, denmark
Logged

NovJoe

  • Hawk
  • *
  • Offline Offline
  • Posts: 19148
  • ~DeSTinY~ Destined 2 Be HeRe ^^
Re: MSI P4N SLI - Pentium D830 problem
« Reply #1 on: 23-August-05, 17:58:24 »

You may want to flash the BIOS to see if it helps: http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail.php?UID=663&kind=1

Please note that flashing the BIOS will risk your mainboard as incorrect flash may damage the mainboard's BIOS chip and results in a dead mainboard. Please make sure that you know how to flash before proceeding to do a BIOS flash.
Logged
HTPC - DVI to HDMI to Panasonic 42" Plasma
Pentium 4 - 2.4GHz (B) on MSI 865PE Neo2
512MB x 2 Kingston @ 333MHz, 80GB Seagate
MSI NX6800Ultra, AcBel 560w PSU, WinXP Pro SP3

MSI Wind Love U100 Netbook - VGA to Sony Bravia LCD
Intel Atom 1.6GHz, 2GB RAM, 80GB HDD, WinXP SP3

Acer Aspire 4741 - HDMI to Sharp 32" LCD
Core i5 M450 2.4GHz, 4GB RAM, 500GB HDD, Win 7 Hm Premium

HP Compaq V3136 - VGA to Sharp 32" LCD
C2D 1.66GHz, 2GB RAM, 80GB HDD, WinXP Media Centre SP3

Gigaworks S750, 7.1 THX Dolby Surround
Altec Lansing XA3501, 5.1 Gaming THX

MSI HQ Forum USB flasher

PoPpiN

  • Guest
Re: MSI P4N SLI - Pentium D830 problem
« Reply #2 on: 23-August-05, 18:16:44 »

Thanks for the quick reply... you're refering to the P4N Diamond board...mine is just the Pn4 SLI...Now what is interesting with that board bios update is the improved Smithfield support (the Pentium D's) sadly there aren't any new updates to my board..I've used the latest 3.10

Ernst
Logged

Maesus

  • Power Edition
  • *****
  • Offline Offline
  • Posts: 10522
  • in Penang, Malaysia
Re: MSI P4N SLI - Pentium D830 problem
« Reply #3 on: 24-August-05, 03:45:30 »

Other than the error message, can your system boot up?
Logged
Please read the ==>MOAN Guide<==
Maesus

My PC:
Now using : IBM Thinkpad T60p

Core 2 Duo recipe
E6600 2.66Ghz with GB Rocket Cooler Pro : MSI 975X Platinum PUE BIOS 7.6 : DDR2-667 2x1GB + DDR2-800 2x1GB : MSI 8800 Ultra : 80GB WD Caviar SE : Maxtor 250GB SATA : LiteOn LH-20A1S DVD writer + Samsung SH-W162C DVD writer : MSI Theater 550 Pro : LOGITECH Z-680 : DELL E228WFP 22" LCD : PowerLogic 500W PSU with +12V1&+12V2 @ 32A total

NovJoe

  • Hawk
  • *
  • Offline Offline
  • Posts: 19148
  • ~DeSTinY~ Destined 2 Be HeRe ^^
Re: MSI P4N SLI - Pentium D830 problem
« Reply #4 on: 24-August-05, 07:16:49 »

Me bad for that link... Anyway, what is your PSU specs amps?
Logged
HTPC - DVI to HDMI to Panasonic 42" Plasma
Pentium 4 - 2.4GHz (B) on MSI 865PE Neo2
512MB x 2 Kingston @ 333MHz, 80GB Seagate
MSI NX6800Ultra, AcBel 560w PSU, WinXP Pro SP3

MSI Wind Love U100 Netbook - VGA to Sony Bravia LCD
Intel Atom 1.6GHz, 2GB RAM, 80GB HDD, WinXP SP3

Acer Aspire 4741 - HDMI to Sharp 32" LCD
Core i5 M450 2.4GHz, 4GB RAM, 500GB HDD, Win 7 Hm Premium

HP Compaq V3136 - VGA to Sharp 32" LCD
C2D 1.66GHz, 2GB RAM, 80GB HDD, WinXP Media Centre SP3

Gigaworks S750, 7.1 THX Dolby Surround
Altec Lansing XA3501, 5.1 Gaming THX

MSI HQ Forum USB flasher

PoPpiN

  • Guest
Re: MSI P4N SLI - Pentium D830 problem
« Reply #5 on: 24-August-05, 15:56:05 »

The Computer boots fine... but locks after awhile... this and the post message only happens with dual core activated...

My Psu is an Antec 480w...tried to boot with out any extra device/coolers..but still get the message. strange...

Ernst
Logged

NovJoe

  • Hawk
  • *
  • Offline Offline
  • Posts: 19148
  • ~DeSTinY~ Destined 2 Be HeRe ^^
Re: MSI P4N SLI - Pentium D830 problem
« Reply #6 on: 25-August-05, 11:56:15 »

May have to wait for a BIOS update...
Logged
HTPC - DVI to HDMI to Panasonic 42" Plasma
Pentium 4 - 2.4GHz (B) on MSI 865PE Neo2
512MB x 2 Kingston @ 333MHz, 80GB Seagate
MSI NX6800Ultra, AcBel 560w PSU, WinXP Pro SP3

MSI Wind Love U100 Netbook - VGA to Sony Bravia LCD
Intel Atom 1.6GHz, 2GB RAM, 80GB HDD, WinXP SP3

Acer Aspire 4741 - HDMI to Sharp 32" LCD
Core i5 M450 2.4GHz, 4GB RAM, 500GB HDD, Win 7 Hm Premium

HP Compaq V3136 - VGA to Sharp 32" LCD
C2D 1.66GHz, 2GB RAM, 80GB HDD, WinXP Media Centre SP3

Gigaworks S750, 7.1 THX Dolby Surround
Altec Lansing XA3501, 5.1 Gaming THX

MSI HQ Forum USB flasher

NoDoze

  • Neo
  • *
  • Offline Offline
  • Posts: 8
Re: MSI P4N SLI - Pentium D830 problem
« Reply #7 on: 31-August-05, 23:58:39 »

Dual Core activated in the BIOS!?!?! What are you talkin about???

There is no setting in the bios to activate/deactivate Dual Core in the BIOS.

Hyperthreading (HT) is NOT, nor has anything to do with Dual Core!!!

When you have a Dual Core CPU, HT is supposed to be OFF...

Unless it's an extreem edition CPU (840?) In that case, the 840 is the ONLY Dual Core with HT, then it could be on.

If you have an 820 or 830 CPU, HT has to be off, if it is on this not only could severly damage your CPU, but there will also be many stability issues.
Logged
Pages: [1]   Go Up