Posting Guide

Author on 31 July, 2012 | Print | Bookmark

Helping to troubleshoot a system from long distance is a challenge. To help us, help you, please make sure to provide as much information as possible about both the problem at hand, what you have already attempted to fix the problem and about your system in general.

It is best if before you post,you edit your profile to add a signature like this:

Board: MSI Z77A-GD80
Bios: Version 1.0
VGA:   MSI 570GTX Twin Frozr III
PSU:   Corsair AX750 (65a 12v rail)
Intel Core i5-2500K Sandy Bridge 3.3GHz (3.7GHz Turbo Boost) LGA 1155 95W
MEM: Corsair 2133 2x4gb CMZ8GX3M2A2133C11R
HDD: Plextor 256gb SSD
COOLER: Corsair CWCH100 Water Cooler
OC: (Turbo)4.5Ghz 1.35CPUV ram: 2133 Mhz 1.5v
OS: Windows 7 64bit Professional

Please pay careful attention to providing as much information about your PSU as possible. This includes Make / Model  amp rating of the 12 v rail(s).
IE: Corsair AX750 (65amp 12 rail)

When you are ready to post, make sure to provide clear and consice information as to the problems and steps you have already taken to remedy the problem.
IE:
Just built this machine, it has never posted and i am getting a FF code on motherboard.

To save some time i will list steps i have tried:

1. Tested power supply with a Thermaltake power supply tester, all voltages are within range, including the CPU power connector, which i did double check to be plugged in.

2. Tried the video card in another PC, working fine, also tried it in each pci express slot (four of them) on the 990fxa-gd80 board.

3. Tried resetting the bios and have also tried booting with just one memory stick in Dimm slot 1

4. Tried powering up the board out of the case with just the power supply, video and memory connected.

5. Decided that i had a bad board, rma'd it and received replacement.  same problem again.

6. Tried booting with different keyboards and with no keyboard.

7. Discovered that one of the system fan power plugs doesn't work, think it was #4, not sure what this means.

8. Tried a different brand and speed of memory, also put 2 sets of kingston hyperx ddr3 1600, to use both memory channels.

9. Have uninstalled, inspected, cleaned and reinstalled the CPU and CPU cooler which is the stock AMD cooler that came with the CPU.

Thinking that maybe a bios update would solve all my problems, but can't boot into bios to update it, get the ff code immediately on power up.

I'm open to any and all suggestions and i am out of ideas.

Additional info.  The north bridge leds are lit up to phase 2, the CPU phase lights are lit all the way to 8, the ddr phase led is lit on phase 1.

Was this article helpful?

Yes No

Category: MSI HQ Forum

Last updated on 31 July, 2012 with 2242 views