Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: 1 2 [3] 4 5 6   Go Down

Author Topic: Fix for GTX970/980 Fans Randomly Turning On issue  (Read 93254 times)

0 Members and 2 Guests are viewing this topic.

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 13880
« Reply #100 on: 24-November-14, 12:13:01 »

Hi i have 2 MSI gtx 980 gaming and i have the same problem with second fan randomly spining , after bios update  the second card is fine but the 1st one have the problem and the black fan spins randomy and its on 53% ( and more the sound is realy loud)+ when the temp is under 50c , i tryed swaping the cards but again the card that is in the 1st slot have the problem.... i was with bios 111 and acording to id i swiched to 112  , i used the 112 file for update , the NVFlash file was doing nothing like on the picture....
Are you running latest BIOS for your motherboard?
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

johnnyw

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 33
« Reply #101 on: 24-November-14, 15:57:31 »

Thx guys. Got the bios updated & everything seems to be fine now. Only thing need to mention that running the batch file as administrator didnt work, you need to double click it and go through those windows popups, otherwise it wont start.
« Last Edit: 25-November-14, 00:52:09 by johnnyw »
Logged

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 13880
« Reply #102 on: 24-November-14, 17:24:43 »

Glad to hear. Enjoy the power  :biggthumbsup:
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

batangel1986

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
« Reply #103 on: 26-November-14, 16:37:52 »

today i swaped again my 2 gtx 980 and again the card in the first slot have the  black fan problem... at the second  i start a game or unigen it rams up , msi fan utility shows 53+% but its more becouse when it shows 30% on auto mode i can hear it , i swich to 30% manual and then it realy works at 30% with no noise... and all of this happens under 56C ??? I have all the lates drivers for all my parts my Mobo is Asus Hero VII , i tryed so many thing byt nothing its gething evan worst now befor the fan was spining from time to time now its all the time i have a game open and  again  temps dont go over 56c i play with vsync at 60fps
Logged

batangel1986

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
« Reply #104 on: 26-November-14, 16:50:03 »

iv tryed all posible thing isateld bios update  withaut deleting nv drivers ,  deleting all drivers , deletein in safe mod , all atleast 3 times , afer that i swiched to my bild in intel gpu and again istaled  the bios update  with drivers , without drivers  in safe mode ... i use the 112 file and pres '' y '' the nvflash file dont do nothing just give me  6-7 options and thats it or freezes my screen . msi live updateit shows im running 112 but same thing with the black fann
Logged

ford127721

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #105 on: 30-November-14, 14:58:45 »

Thanks alot!! It really worked, looks like! 1. temperatures are lower, or thats me 2. computer isn't that loud anymore, don't know, thats me again maybe  8-))
The problems are fixed, as I see!  :cheesy:
Logged

lucajazz84

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
« Reply #106 on: 05-December-14, 23:53:40 »

Hi to everyone

i'm new owner of GTX GAMING 4G 980 GTX and i've te same isuue with the last nvidia's driver 344.75

my Serial Number is

SN

602 - V317 - 03SB1410048867

which one the correct bios...?

Thanks so much ;-)
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #107 on: 05-December-14, 23:57:38 »

602 - V317 - 03SB1410048867

which one the correct bios...?

Thanks so much ;-)


It's NV317MH.112 -> to download NV317MH_112.rar
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

lucajazz84

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
« Reply #108 on: 06-December-14, 11:49:29 »

Thanks so much for quickly answer!!

another question...

could I do rthe same process of flashing from DOS with a USB pen?


Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #109 on: 06-December-14, 16:18:08 »

No, that is currently not possible. You need to use the way listed in the initial post.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

adrian-1984

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #110 on: 07-December-14, 03:07:50 »

hello,

As much as I try nvflash always gives APPCRASH error. I formatted the PC. No drivers are installed. I disabled the graphics from the device manager. Mode and neither system administrator. Always the same error.

I have an SLI GTX 970. One with version 03SB and the other with 09SB version. This is the bios I should use NV316MH.182 but I always get the message windows Appcrash unexpected shutdown.

I tried it on Windows 7 64 bit sp1 and also in windows 8.1 update January 64 bits

Greetings.
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #111 on: 07-December-14, 14:25:02 »

What you mean by when you try nvflash? How are trying to flash exactly?
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

adrian-1984

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #112 on: 07-December-14, 16:13:50 »

When I try to flash with nvflash always get the Appcrash. Follow the procedure mentioned in the beginning of the post. No matter the Instruction running with nvflash:
- Copy of the bios = Appcrash.
- List adapters = Appcrash

Any instruction the result is Appcrash.

On the laptop I can execute instructions. For example I execute the instruction of adapters list, but since I have intel graphics nvflash says not find nvidia adapters.

It's something my PC that creates the Appcrash but not it can be.

Thank you.
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #113 on: 08-December-14, 18:59:29 »

You should follow the instructions using the exact archive to be downloaded with executing the batch file in administrator mode after uninstalling the nvdia driver without rebooting.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

adrian-1984

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #114 on: 08-December-14, 21:55:44 »

this is what happens.



the same happens if I try directly with nvflash
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #115 on: 09-December-14, 17:49:48 »

Don't uninstall it via the uninstaller but try uninstalling it via device manager.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

adrian-1984

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #116 on: 12-December-14, 09:45:09 »

Nothing. This still does not work. :-(
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #117 on: 12-December-14, 15:33:10 »

List system specs: >>Posting Guide<<
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

ford127721

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #118 on: 16-December-14, 09:32:23 »

Okay, so I'm back here, because fan issue started again.
I tried to install again vbios update, but wasn't helping. If anyone can help, surely respond please. :)
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #119 on: 16-December-14, 18:48:52 »

And you have what card? Also you said vbios update helped. What is the current issue exactly when did it start?
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

ford127721

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #120 on: 16-December-14, 18:55:37 »

Yes, I said it worked. But only for sometime. The problem happened while playing. I have MSI GTX 970 Gaming 4G, yes, I installed the correct vBios and MSI Live update shows also updated vBios number. Here is the picture: http://gyazo.com/6d185a9ac3992f53863ed09bd74da7ae
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #121 on: 16-December-14, 18:59:26 »

Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

ford127721

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #122 on: 16-December-14, 19:04:04 »

Thanks alot, I'm trying to . :)
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #123 on: 16-December-14, 19:05:04 »

 :hat tip:
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

ford127721

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #124 on: 16-December-14, 19:19:30 »

Won't work. If I uninstalled this driver over here http://gyazo.com/f40c0e4b7cc5e250b4d64fa2b2a7f17e then the fan was ok. And if I installed it back, then it was stuck again.Second fan at 100%
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #125 on: 16-December-14, 19:27:37 »

Does it work with an older driver?
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

ford127721

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #126 on: 16-December-14, 19:52:00 »

Downloading 344.16 driver right now.
Logged

ford127721

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #127 on: 16-December-14, 20:17:36 »

So, I'm back, installing the older driver didn't work. So I helped this 1st fan a bit and to be sure, it worked. How long will it work, I don't know :P
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #128 on: 16-December-14, 20:30:41 »

So, I'm back, installing the older driver didn't work. So I helped this 1st fan a bit and to be sure, it worked. How long will it work, I don't know :P

Don't understand that. Did it work or not? If not contact MSI about it or rma the card. >>How to contact MSI.<<
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

ford127721

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #129 on: 16-December-14, 22:42:43 »

Yes, it worked, only for sometimes I think, but it worked yeah .
Logged

CSIG1001

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #130 on: 17-December-14, 01:39:17 »

Glad to hear. Enjoy the power  :biggthumbsup:

I have an issue

GTX 980 MSI Gamming in SLI

Updated via live update to the new 113 bios which fixes window 8.1 hybrid

Mobo Asus maximus VII

So i verified through GPUZ my video cards have the latest update

Primary video card the red fan does not spin at at all until i hit around 60c "dont know exact temp"

The black VRM fan is constantly spinning and when i use MSI fan control it defaults to my second video card which always reads 0% on red and black fans.  Now i check my case and my black vrm fan is always running even though i am sitting at 42 c idle. Is it because i have two monitors plugged in and set to SLI?
I am on the latest drivers for nvidia and my motherboard asus

what gives?  I do not get it
please help

MSI support on the phone is useless
Logged

CSIG1001

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #131 on: 17-December-14, 01:42:23 »

iv tryed all posible thing isateld bios update  withaut deleting nv drivers ,  deleting all drivers , deletein in safe mod , all atleast 3 times , afer that i swiched to my bild in intel gpu and again istaled  the bios update  with drivers , without drivers  in safe mode ... i use the 112 file and pres '' y '' the nvflash file dont do nothing just give me  6-7 options and thats it or freezes my screen . msi live updateit shows im running 112 but same thing with the black fann


Hey i have the same issues as you do

I am on SLI GTX 980

cant read MSI fan control because it always defaults to my secondary video card "NICE PROGRAMING MSI" any read above and you will see my post.

Let me know what is going on with your setup please
Logged

johnclosedd

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
« Reply #132 on: 17-December-14, 05:40:14 »

Don't understand that. Did it work or not? If not contact MSI about it or rma the card. >>How to contact MSI.<<
That means the 09S / 03S / 010  are the first versions of the msi gtx 970? so for the logic the 11S / 05S / 030 version are the last graphics made?

Cheers,
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #133 on: 17-December-14, 21:37:28 »

Quote from: CSIG1001
I have an issue

GTX 980 MSI Gamming in SLI

Updated via live update to the new 113 bios which fixes window 8.1 hybrid

Mobo Asus maximus VII

So i verified through GPUZ my video cards have the latest update

Primary video card the red fan does not spin at at all until i hit around 60c "dont know exact temp"

The black VRM fan is constantly spinning and when i use MSI fan control it defaults to my second video card which always reads 0% on red and black fans.  Now i check my case and my black vrm fan is always running even though i am sitting at 42 c idle. Is it because i have two monitors plugged in and set to SLI?
I am on the latest drivers for nvidia and my motherboard asus

what gives?  I do not get it
please help

It is intended that the gpu fan will not run below around 65°C. VRM fan depends on the VRM temp not gpu temp. If VRMs do require cooling as getting hot the fan will spin. Check their temps with Afterburner.

That means the 09S / 03S / 010  are the first versions of the msi gtx 970? so for the logic the 11S / 05S / 030 version are the last graphics made?

Cheers,

Pretty much but might not be exact.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

ford127721

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #134 on: 22-December-14, 20:58:17 »

So I'm back here. Fan issue is not gone, started again.
After uninstalling Nvidia drivers the fan issue will be gone, I'm absolutely confused, is it my card(the worst thing) or is it nvidia?
And I'm also pretty dissapointed because of it..
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #135 on: 23-December-14, 01:04:16 »

You have been told already: If issue is not fixed for you despite this vbios helps in 90% of cases contact MSI about it or rma the card. >>How to contact MSI.<<
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

ford127721

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #136 on: 29-December-14, 13:55:41 »

Yes, I know I have been told, but I want to find solution however, I don't give up so easily. If this fan issue happens again, I will try to reconnect fans cable, I've read somewhere, it was helping.
But now, my cards temperature goes up to 58 - 60 like if I don't do anything, so the fans sometimes starts and stops, MSI Afterburner temperature line is rippling.
Yes, I know it must to be go on if temperature goes up to 60 degrees but are there any solutions to keep temperature down to 50 degrees? Excepted for raising fan speed.
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #137 on: 29-December-14, 14:47:28 »

The cooler is not meant to have the fan running at all below 65°C. As it should run passive it is of course just barely below that temp even in idle. If you want the fans to run always create an Afterburner profile.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

francescobarchielli75

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 18
« Reply #138 on: 01-January-15, 13:59:33 »

My GTX970 is v316-050b1412...
Bios version NV316MH.184
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #139 on: 01-January-15, 16:30:36 »

That's a later card with latest vbios.
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

cyrillegrosdemange

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
« Reply #140 on: 19-January-15, 22:53:02 »

Hi, I had the fan issue on my brand new MSI GTX 970 4G and found the first thread (with a lot of pages)

In the end, I updated the Afterburner app (First I wasn't be able to set manually the fan's RPM after update, It's OK)
Then updated the Vbios using "MSI Live Update" App. version needed detection & download is automatic.

Since, I didn't had any problem yet ...

I tried to answer on the first thread to tell you that but seems to be locked so I use this one
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #141 on: 21-January-15, 17:14:52 »

Who are you talking to?
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

batangel1986

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
« Reply #142 on: 01-February-15, 11:39:55 »

No more posts... evry one have fixed the problem with fan  runing at 100% when u start a game or app??
Logged

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 13880
« Reply #143 on: 01-February-15, 12:34:11 »

No more posts... evry one have fixed the problem with fan  runing at 100% when u start a game or app??
Seems like it, yes  :smile:
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

batt970

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
« Reply #144 on: 08-February-15, 00:35:56 »

Hey
Now is above NV316MH_182 bios!
68C card, I sometimes black frame fan will not start!
Other hand, if I push it starts,and stops if the test is stopped
I put up NV316MH.184 ? Improve what?
MSI Live Update will be?
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #145 on: 11-February-15, 19:05:19 »

Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

batt970

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
« Reply #146 on: 11-February-15, 20:10:01 »

thank you

You may be able to improve what? (Bios)

warranty does not?
Logged

flobelixTopic starter

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 25799
  • 微星科技
    • Afterburner New Features Introduction | MSI
« Reply #147 on: 11-February-15, 20:35:28 »

You may be able to improve what? (Bios)

MSi does not offer a changelog so unknown.

warranty does not?

If you want to ask if flashing voids warranty then answer is no. It#s an official MSI vbios meant for your card so vbios is fine.

thank you

You're welcome

 
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.5 
Core i7 7820X @ 4200.95 MHz (42 * 100.02 MHz, fixed all cores), 1.088v
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMK32GX4M4C3000C15R @ 1500 MHz (DDR4-3000), 15-17-17-35-2t 1.35v
MSI Radeon RX Vega 64 WAVE 8G
256GB Samsung 830 SSD + 2TB Seagate Firecuda SSHD
Seasonic G-750 • +12V: 62A • +3.3V: 20A • +5V: 20A
Windows 10 Pro
Cooler Master Masterbox 5 MSI Gaming Edition

batt970

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
« Reply #148 on: 11-February-15, 20:45:32 »

Thank you very much!   :worship: :worship: :worship:
Logged

batangel1986

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5
« Reply #149 on: 12-February-15, 11:03:08 »

Can some one hellp me , i updated my 2x msi gtx980 gamin to the lates bios, the random fan problem is gone . But when i start a game or somethnig that loads the video card  the first gtx980 in slot , the black fan ramps up to 100% . when i slap the places of the 2 cards again the first one in slot do the same black fan goes to 100%. Thats happening evan when the tamps of the card are under 50c it takes a 30sec-to 1min in game to ram up to 100% . that happens in all my games evan Leage of legends.... and there is no change if a play on Ultra or Low setthing and AA on or of dont make a difrence.... my  Monitor is Acer 1080p. Tryed all posible setthing in Nvidia control panel but again no difrence... My mobo is Asus maximus VII hero if that have to do something?? whan i play i use the msi game app to put the black fans at minimal 30% and when i play like that the tems dont go over 53c withaut the app with black fan at maxx they stay oround 47c . Pls some one hellp me lates bios from msi live update is NV317MH.113 . sorry for bad english and messy tiping im realy gething mad i got the 2 cards at the end of septhember and till now nothing have changed the same loud @$%$....
Logged
Pages: 1 2 [3] 4 5 6   Go Up