Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1] 2 3 ... 10
 on: Today at 06:35:02 
Started by ersin - Last post by ersin
Hello All, I got a slight fan noise specially if its around 1000 rpm or slightly less. But its fine with higher speeds.
About 2 weeks ago when opened my laptop I noticed my fans were dirty, I used a dust blower and some q tips to clean them up. I think I damaged cpu side fan. I've attached the vid recording of it. Any suggestions. I can buy a new one but I just want to try to fix it first.  I got silicone based lubricant and wd-40 but i doubt they would fix this kinda issue.

 on: Today at 06:17:23 
Started by geminiezio - Last post by geminiezio
so, what's going on then? :)

 on: Today at 06:12:32 
Started by s.dadoun - Last post by SpeedJack

Update BIOS(E16J4IMS.112), Windows update, SSE(3.11.2), True Color(, Dragon Gaming Center(2.0.1701.0601) and SCM(13.017.06089).

BIOS update guide:
True Color update instructions:

 on: Today at 06:09:46 
Started by - Last post by lee.roger
I am have the same issue on my GE72 6QF. Windows boot up ok so I didn't bother .

 on: Today at 06:06:04 
Started by markpeloquin - Last post by markpeloquin
Well I hope I didn't make a terrible mistake. I hunted down AFUWINx64 and found this (using multiple links in case they change their websites in the future): (AFUWIN Flasher 4.48)

So inside that ZIP I found amiflash\Aptio\afuwin\64\ Inside there I found AfuWin64\AFUWINGUI.EXE. I ran that, loaded the ROM I mentioned before, and clicked Flash. It seemed to work, but I have to reboot now. Wish me luck.

And don't worry. I'll edit this post next time.

 on: Today at 06:05:34 
Started by alfredomp1012 - Last post by ersin
Have you tried cleaning it? google fan cleaning for msi laptop and how to open your laptop.

 on: Today at 05:59:51 
Started by alex.kirs - Last post by ersin
Do you have latest bios and EC installed. Also get the latest dragon software run it with sport mode not eco. Do not overclock. Overclocking has the risk of damaging your cpu

 on: Today at 05:54:44 
Started by markpeloquin - Last post by markpeloquin
So I recently discovered that there were a bunch of BIOS updates for this motherboard. There's a 11.x series and a 13.x series. I have 11.13 and want to upgrade to 13.6. It has some Windows 8+ features. (Some backstory is that this motherboard was re-released as V2, having the newer 13.x BIOS release.)

So I download , which contains just E7640VD6.exe. I've extracted it to a freshly-formatted (chose all defaults) USB flash drive plugged directly into the motherboard (and it's a decent USB 3.0 32 GB drive from Mushkin; I've booted directly from it before). I run the binary. This video for the same motherboard at 4:20 shows the BIOS updater I'm seeing.

Well ... that's not what happens. The progress bar in the video took probably 5 minutes. Mine takes about 5 tenths of a second. The computer restarts, I leave the flash drive where it is. The flash drive is ignored, and Windows 10 tells me to remove the flash drive and press any key to restart (a funny message, since pressing any key just causes Windows to boot). I also tried booting directly to the flash drive, but the BIOS skips past it to the next device, my hard disk. The rest of the post are other things I've tried:

1) One thing I tried (or wanted to) was to directly flash the ROM. I found it in this post as E7640AMS.D60: . Attempting a BIOS update through M-Flash within the BIOS does not recognize any of the D series (aka 13.x). It only recognizes the C series (11.x). I'm not sure how to manually flash.

2) I also thought, 'maybe the binary requires Windows 7 or 8. I tried Windows 7 compatibility mode and the progress bar was still blazing fast. It also didn't work.

3, 4) Running the BIOS updater will extract some files (below). I tried running afuwin32 from a prompt, but it said Error: Unable to load driver. I tried booting into FreeDOS to run it; it said it wasn't compatible with DOS. I'm thinking maybe I need a 64-bit version.









Why can't MSI just do the normal thing and only support flashing through the BIOS interface with a flash drive? Windows binaries are evil.

 on: Today at 05:35:13 
Started by sarah.t.hua - Last post by sarah.t.hua
HEllo all, I'm haVing Essentially the samE issuE as in this forum wherE my E and V kEys don't respond as ExpEctEd. (all the capital E's and V's in this post are bEcause the E or V kEy didn't register when I tried to typE normally). I'VE triEd the solutions listEd in the forum and still haven't managed to fix thE issue. This issuE also arose 4 days after my warranty Expired. I'm unsure if this was planned but whEn I triEd to sEEk help from MSI they didn't give me any sort of response other than dEmanding that I pay $70 to EVEn start the discussion. I'm rEally at my wits End and my laptop is only a few months old. Can anyone think or any possible solutions?

Thank you in adVancE for any hElp

 on: Today at 04:49:31 
Started by boosthard - Last post by ernestogaelmar
I also have a CL16 memory, but mine is from corsair. I updated my x370 krait bios with the latest beta drivers and now I can run it at 3066 with xmp profile 1 enabled. The xmp profile 2 shows 3200 but it doesn't work yet. Perhaps

Pages: [1] 2 3 ... 10