Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1] 2 3 4  All   Go Down

Author Topic: Live Update issues? See here.  (Read 31423 times)

0 Members and 1 Guest are viewing this topic.

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052

Hi all,

This sticky topic has been created so you can report any issues you have with MSI Live Update software.
So if you experience any issue related to this program, please post here instead of creating new thread. We will do our best to help you as long as it's not common problem with particular version of LU.

Please make sure to post Live Update version, error message and code, and also follow this >>Posting Guide<< so we and MSI know what systems/combos are affected by it.

Thanks  :hat tip:
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #1 on: 15-June-15, 11:35:31 »

Current Live Update version: v 6.1.023
Download available >>HERE<<
OS support: Win10/Win 8.1/Win8/Win7 32&64 bit

Live Update 6 supports the following MSI product lines and items:
Motherboards: Drivers / BIOS / Utilities;
Graphics Cards: Drivers / BIOS

Do NOT use Live Update for AIO PC and Notebooks.
« Last Edit: 05-October-16, 05:47:17 by Nichrome »
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

badash13

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
« Reply #2 on: 17-June-15, 04:21:14 »

Trying to use Live Update v 6.0.020 to install new Bios v1.40 to 1.50.

I keep getting Download failed.
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #3 on: 17-June-15, 09:49:07 »

You could try using MFlash.
>>Posting Guide<<
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

insann

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
« Reply #4 on: 23-June-15, 22:57:06 »

When I scan via LiveUpdate 6.0.021 it show me multiple drivers need to be updated.
After download them all I still has same notifications about these driver.

I did multiple download and multiple restart for my machine but it has same problem.

Board: MSI Z97 Gaming 7
BIOS: 1.A0
VGA:   MSI GTX 970 GAMING 4G
PSU:   EVGA SuperNOVA 850 G2 80 PLUS
Intel core i7-4790k
MEM: Kingston HyperX Savage 16GB (2x8GB) 2400MHz CL11
HDD: 2X Samsung SSD 850 EVO 250GB Raid0
WD Black 1TB
COOLER:Cooler Master Hyper 212 EVO
OC: 16.0GB Dual-Channel DDR3 @ 1199MHz (11-13-14-32)
OS: Windows 8.1 64bit Professional


« Last Edit: 24-June-15, 06:28:09 by insann »
Logged

m3ta

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 9
« Reply #5 on: 24-June-15, 04:39:54 »

I can see another problem... Live Update is not able to read your graphiccard bios version.... i got the same problem with my Gaming 5 Board.
In my opinion, i think the root is the MB Bios !
« Last Edit: 24-June-15, 11:44:33 by a-brzozowski »
Logged

snowsak

  • I like pocket pies!!!!
  • STAFF SERGEANT
  • *
  • Offline Offline
  • Posts: 78
« Reply #6 on: 04-July-15, 04:47:16 »

Got same problem too with Gaming 7  motherboard and gaming GTX 970 4G graphic card.Live Update refuses to find my vga bios.
Logged
Mobo: MSI Gaming 7 Z97 Bios Version: 1.B0
RAM: G.SKILL F3-1866C10D-16GSR 16GB (2X8GB)
HDD: OCZ VERTEX 4 256GB & 2xWD Caviar 1TB
CPU: INTEL CORE I7-4790K
GPU: MSI Gaming GTX 970 G4
PSU: PC Power & Cooling Silencer 750w
(+3.3V@24A,+5V@30A,+12V@60A)
Mon: LG DM2752D
CPU Cooler: Corsair H80i GTX
Sound: Creative Sounblaster Z
OS: Windows 10 Pro x64
Case: Thermaltake Level GT10

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #7 on: 06-July-15, 17:51:46 »

Got same problem too with Gaming 7  motherboard and gaming GTX 970 4G graphic card.Live Update refuses to find my vga bios.
Did you recently update through a vBIOS request on our forum? If yes, then it might be that this vBIOS is not in MSI's LiveUpdate database yet.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

snowsak

  • I like pocket pies!!!!
  • STAFF SERGEANT
  • *
  • Offline Offline
  • Posts: 78
« Reply #8 on: 06-July-15, 20:00:12 »

No i bought my graphic card recently and it was already updated with the most recent BIOS

Actually found whats causing it....

its the motherboard BIOS option "Windows 8/8.1/10 Feature" if you disable it live update can see your graphic card bios.
i tried it couple times and i can confim this.
screenshots attached


Logged
Mobo: MSI Gaming 7 Z97 Bios Version: 1.B0
RAM: G.SKILL F3-1866C10D-16GSR 16GB (2X8GB)
HDD: OCZ VERTEX 4 256GB & 2xWD Caviar 1TB
CPU: INTEL CORE I7-4790K
GPU: MSI Gaming GTX 970 G4
PSU: PC Power & Cooling Silencer 750w
(+3.3V@24A,+5V@30A,+12V@60A)
Mon: LG DM2752D
CPU Cooler: Corsair H80i GTX
Sound: Creative Sounblaster Z
OS: Windows 10 Pro x64
Case: Thermaltake Level GT10

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #9 on: 06-July-15, 20:04:35 »

No i bought my graphic card recently and it was already updated with the most recent BIOS

Actually found whats causing it....

its the motherboard BIOS option "Windows 8/8.1/10 Feature" if you disable it live update can see your graphic card bios.
i tried it couple times and i can confim this.
screenshots attached
Interesting. Thanks for that info!
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

snowsak

  • I like pocket pies!!!!
  • STAFF SERGEANT
  • *
  • Offline Offline
  • Posts: 78
« Reply #10 on: 06-July-15, 20:19:10 »

You welcome sir anytime.
Logged
Mobo: MSI Gaming 7 Z97 Bios Version: 1.B0
RAM: G.SKILL F3-1866C10D-16GSR 16GB (2X8GB)
HDD: OCZ VERTEX 4 256GB & 2xWD Caviar 1TB
CPU: INTEL CORE I7-4790K
GPU: MSI Gaming GTX 970 G4
PSU: PC Power & Cooling Silencer 750w
(+3.3V@24A,+5V@30A,+12V@60A)
Mon: LG DM2752D
CPU Cooler: Corsair H80i GTX
Sound: Creative Sounblaster Z
OS: Windows 10 Pro x64
Case: Thermaltake Level GT10

YYZ342

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #11 on: 20-July-15, 23:42:49 »

I am using Live Update v6.0.0.24. App will not instal Intel ME driver 10.0.31.1000. It downloads the driver but will not install. Receive no error messages of any kind. Just nothing happens.
I thought I installed the driver manually successfully but Device Manager says I have version 10.0.30.1054. Live Update still says I am on 10.0.28.1000 version. History shows Incomplete. Seems for whatever reason driver version 10.0.31.1000 does not want to install. Any thoughts?

Screenshot attached.

Thnx.
Cheers
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #12 on: 20-July-15, 23:45:34 »

I am using Live Update v6.0.0.24. App will not instal Intel ME driver 10.0.31.1000. It downloads the driver but will not install. Receive no error messages of any kind. Just nothing happens.
I thought I installed the driver manually successfully but Device Manager says I have version 10.0.30.1054. Live Update still says I am on 10.0.28.1000 version. History shows Incomplete. Seems for whatever reason driver version 10.0.31.1000 does not want to install. Any thoughts?
Hi

Try installing it manually:
http://download.msi.com/dvr_exe/intel_me_x99_mb.zip  (it's 31.1000 version)
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

YYZ342

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #13 on: 21-July-15, 00:17:58 »

Thnx for quick reply.
I tried the file you suggested. No luck.  :bonk:

Device manager and history from Live Update attached.

Thnx.
Cheers
Logged

JLio01

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1348
« Reply #14 on: 21-July-15, 00:28:02 »

Check the ME driver and click total install.
Logged

YYZ342

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #15 on: 21-July-15, 00:42:40 »

Thnx. Live Update installed the driver with confirmation pop up. Restarted PC. No joy. Screen shots attached with Live Update tab showing 10.0.28.100 as installed version, 10.0.31.100 as latest version. History tab shows version 10.0.31.100 Installed. Device manager however shows 10.0.30.1054 with date stamp 9/23/2014?


Cheers
Logged

JLio01

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1348
« Reply #16 on: 21-July-15, 00:55:24 »

10.0.30.1054 is the driver version, 10.0.31.100 is the package driver, I guess it's normal. (afaik, normally the package might also contain more than one driver.) Also you'll need to press scan again to check.
« Last Edit: 21-July-15, 07:58:44 by JLio01 »
Logged

YYZ342

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #17 on: 21-July-15, 01:09:17 »

Ok, thnx.
Re-scan took a bit of time; showed no changes to the driver versions displayed in Live Update. Suppose it is a bug then?

Cheers
Logged

JLio01

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1348
« Reply #18 on: 21-July-15, 01:21:17 »

ja..if device manager shows right version then it should be fine. :)
Logged

Quietman

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
« Reply #19 on: 20-October-15, 08:41:06 »

Live Update appears to be downloading version 1.0.1.03 of Command Center but it installs version 1.0.1.02 instead. Also today the same with MSI Gaming APP. Current version 5.0.0.23 but installs 5.0.0.20.

Even the files it downloads have the correct version in the file name but when you run install and run them they are still the previous versions.

Running Live Update version 6.1.009.

UPDATE: After a bit of manual un-installing, deleting and re-installing MSI Gaming APP is up to date. Command Center will not update though. It even tells me a new version is available when I run it, updates, restarts and does the same thing again. I have to say no to updating to stop it.
« Last Edit: 20-October-15, 16:11:13 by Quietman »
Logged
Board: MSI Z87-G45 Gaming
BIOS: Version 1.9
VGA: MSI GTX 970 GAMING 4G
PSU: 650W SEASONIC M1211 (53A 12v rail)
CPU: Intel i7 4770K 3.5ghz
RAM: Corsair 2x8GB Vengence Pro 2133mhz
HDD: Samsuung 830 256GB SSD, 2x WD 2TB Green (RAID 0), DVD
Cooler: Corsair Hydro H100i
OC: CPU 4.0ghz stock volts, RAM 2133mhz XMP
Case: Fractal Design Arc 2 Midi
OS: Windows 10 64 bit

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #20 on: 20-October-15, 09:11:16 »

I think that LiveUpdate reads it as newer version which is correct, but the update is not yet available for download. Check again in 24-48h or try manually downloading the updates.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Quietman

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
« Reply #21 on: 20-October-15, 09:22:27 »

Downloading Command Center 1.0.1.03 directly from the MSI website seems to have worked, Thanks!
Logged
Board: MSI Z87-G45 Gaming
BIOS: Version 1.9
VGA: MSI GTX 970 GAMING 4G
PSU: 650W SEASONIC M1211 (53A 12v rail)
CPU: Intel i7 4770K 3.5ghz
RAM: Corsair 2x8GB Vengence Pro 2133mhz
HDD: Samsuung 830 256GB SSD, 2x WD 2TB Green (RAID 0), DVD
Cooler: Corsair Hydro H100i
OC: CPU 4.0ghz stock volts, RAM 2133mhz XMP
Case: Fractal Design Arc 2 Midi
OS: Windows 10 64 bit

tmursch

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 112
« Reply #22 on: 20-October-15, 15:26:22 »

Quote


Running the Live Update and clicking Total Installer.  Get prompt to reboot:




Reboot and they show up again:




Manually running the exe to update:




So I manually uninstalled and reinstalled and still get the same thing.  Time to wait for the next driver update to fix it?
Logged
CPU: Intel(R) Core™ i7-6700K 4.00 GHz
MOTHERBOARD: MSI Z170A Krait Gaming
COOLER: Noctua NH-D9L Dual Tower CPU Cooler
RAMG.SKILL Ripjaws 4 Series 32GB (4 x 8GB) DDR4 2800
HDD: 512GB SanDisk X300 SATA III SSD
HDD2: 2TB Toshiba SATA III HDD

HDD3: 500GB SAMSUNG 850 EVO M.2 500GB SATA III SSD
OS: Windows 7 Ultimate x64 SP1 (G
enuine licensed copy)
POWER: EVGA SuperNOVA 1050 Watt Power Supply
VIDEO: EVGA GeForce GTX 980 Ti 06G-P4-4995-KR 6GB SC+ 
MONITOR: ASUS VG248QE - 144Hz Refresh Rate

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #23 on: 20-October-15, 16:50:08 »

Intel ME is not done by MSI. Go to Intel's website and find latest, compatible driver there.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

b.w.collinson

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #24 on: 20-October-15, 21:00:37 »

Hi
can anyone help ?
for some reason live update is telling me that i need to install the intel ME drivers befiore it allows me to update any drivers.
however when i try to install them the intel installer comes up saying the platform is not supported!
also when the live update runs it does not detect any ME drivers.

i have the MSI Z87-GD65 GAMING  with an i5-4670k

this is becoming frustrating can anyone give me some advice?

thanks
Logged

JLio01

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1348
« Reply #25 on: 21-October-15, 05:10:20 »

What ME driver version you tried?
Logged

diabloxxyy

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
« Reply #26 on: 21-October-15, 08:50:54 »

I went through the forums and different sites. In most of them, there's a warning stating not to use Live Update for BIOS updates. However, on some newer topics there are posts, that is works. How to proceed?

Do I manually update the BIOS or can I use the Live Update, which from time to time seems to have a bad day? How is the warranty on that?

Thanks,
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #27 on: 21-October-15, 10:39:39 »

It is not best to use LU for BIOS update. It is too buggy for this. If LiveUpdate bricks the motherboard, warranty is not void as it's MSI's tool. Use MFlash, that is my recommendation or forum flashing tool.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

tmursch

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 112
« Reply #28 on: 21-October-15, 14:09:24 »

Quote
Intel ME is not done by MSI. Go to Intel's website and find latest, compatible driver there.
Tried that, doesn't work.

Here is why LiveUpdate fails:

Quote
So looked at the XML of the setup file - the problem is the driver version is actually 11.0.0.1160 and not 11.0.0.1168.  That's why mine won't update - it thinks it's already up to date.  Not sure if this is error on Intel or MSI's part.



Logged
CPU: Intel(R) Core™ i7-6700K 4.00 GHz
MOTHERBOARD: MSI Z170A Krait Gaming
COOLER: Noctua NH-D9L Dual Tower CPU Cooler
RAMG.SKILL Ripjaws 4 Series 32GB (4 x 8GB) DDR4 2800
HDD: 512GB SanDisk X300 SATA III SSD
HDD2: 2TB Toshiba SATA III HDD

HDD3: 500GB SAMSUNG 850 EVO M.2 500GB SATA III SSD
OS: Windows 7 Ultimate x64 SP1 (G
enuine licensed copy)
POWER: EVGA SuperNOVA 1050 Watt Power Supply
VIDEO: EVGA GeForce GTX 980 Ti 06G-P4-4995-KR 6GB SC+ 
MONITOR: ASUS VG248QE - 144Hz Refresh Rate

b.w.collinson

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #29 on: 21-October-15, 17:05:52 »

Hi

i am trying  ME_Consumer_Win8.1_10_11.0.0.1173 from the web page but have also tried the intel page but with the sam results.
worryinly live update does not pick up any drivers to change?

Help ?
Logged

JLio01

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1348
« Reply #30 on: 22-October-15, 00:37:17 »

Hi

i am trying  ME_Consumer_Win8.1_10_11.0.0.1173 from the web page but have also tried the intel page but with the sam results.
worryinly live update does not pick up any drivers to change?

Help ?

http://www.msi.com/product/motherboard/support/Z87-GD65-GAMING.html#down-driver&Win8.1 64
How about this one?
Did you install hotfix?
Logged

b.w.collinson

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
« Reply #31 on: 22-October-15, 17:19:13 »

Hi

when i try the link the only thing that shows is the usb 3 driver.
when i tried the hot fix it said it was already installed

Bc
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #32 on: 22-October-15, 18:00:43 »

@ b.w.collinson

Open new thread and follow >>Posting Guide<<
Issue is clearly not with LiveUpdate but somewhere in drivers. We'll try to help you.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

snowsak

  • I like pocket pies!!!!
  • STAFF SERGEANT
  • *
  • Offline Offline
  • Posts: 78
« Reply #33 on: 24-October-15, 12:40:15 »

Hi

Just wanna report that on the latest version of live update MSI still havent fixed it to show the graphic card BIOS.
Logged
Mobo: MSI Gaming 7 Z97 Bios Version: 1.B0
RAM: G.SKILL F3-1866C10D-16GSR 16GB (2X8GB)
HDD: OCZ VERTEX 4 256GB & 2xWD Caviar 1TB
CPU: INTEL CORE I7-4790K
GPU: MSI Gaming GTX 970 G4
PSU: PC Power & Cooling Silencer 750w
(+3.3V@24A,+5V@30A,+12V@60A)
Mon: LG DM2752D
CPU Cooler: Corsair H80i GTX
Sound: Creative Sounblaster Z
OS: Windows 10 Pro x64
Case: Thermaltake Level GT10

sohma2501

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
« Reply #34 on: 04-January-16, 17:56:37 »

On windows 7 go to use live update it breaks about halfway through the update then doesnt want to load period.how do I fix this ?and when I go to find the answer nothing comes up....Im using a 970A SLI Krait edition.
Logged

JLio01

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1348
« Reply #35 on: 05-January-16, 00:21:37 »

@sohma2501
What Live Update version you're currently using? Did you update BIOS or drivers and where did it stop loading?
Logged

pproctor027

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
« Reply #36 on: 13-January-16, 19:05:50 »

if i use latest bios update i can no longer use the bios page right just crashes if i use the really old bios its fine any help
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #37 on: 13-January-16, 21:24:36 »

if i use latest bios update i can no longer use the bios page right just crashes if i use the really old bios its fine any help
With this amount information there is no solution. See >>Posting Guide<<
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

kevin

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
« Reply #38 on: 23-January-16, 19:00:13 »

Tried to download the latest Win 10 x64 version of Live Update (6.1.009), and Windows blocked it as being a virus.  See attached image.
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #39 on: 23-January-16, 23:18:03 »

Ok, thanks.
What link (exactly) you tried to download it from? It is surely false alert of Antivirus but better get things checked :)
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

gehirael

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
« Reply #40 on: 24-January-16, 07:54:12 »

Windows Defender is currently flagging all downloads of LiveUpdate as containing Varpes.J!plock. From the support site link http://download.msi.com/uti_exe/LiveUpdate.zip to external download links such as http://www.softpedia.com/get/System/System-Miscellaneous/MSI-Live-Update.shtml#download . The fact that different source links with different file sizes return the same virus diagnosis makes me think it's a false positive, but I'm not particularly willing to take the chance and exclude it without further information. It seems worth looking into. Wouldn't be the first company to have download links altered.
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #41 on: 24-January-16, 07:56:10 »

Will try to find out if it's something wrong with links/software or just false positives.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #42 on: 24-January-16, 14:30:17 »

Other Moderator tried with Symantec-nothing found. I tried with ESET-found nothing.
Both of you used Windows defender. Seems as false positive.

Though if you are worried about it, speak with microsoft and/or MSI: >>How to contact MSI.<<
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

rjenkins

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #43 on: 01-February-16, 11:10:21 »

Used Live update to flash my BIOS and now my BIOS is corrupt and I cannot use my PC.
Logged
Windows 10 Pro x64
MSI 970 Gaming Motherboard
AMD FX 6300 Black
16GB G-Skill RAM
Gagabyte HD4650 1GB Graphics Card
128GB Crucial SSD for OS
1TB Western Digital for Data

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #44 on: 01-February-16, 11:14:54 »

Used Live update to flash my BIOS and now my BIOS is corrupt and I cannot use my PC.
Quite common issue. That's why forum users recommend Forum's flashing tool and MSI's MFlash (within BIOS).
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

rjenkins

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
« Reply #45 on: 01-February-16, 14:54:24 »

Can't get to the BIOS to do anything now. Trying to get a RMA.
Logged
Windows 10 Pro x64
MSI 970 Gaming Motherboard
AMD FX 6300 Black
16GB G-Skill RAM
Gagabyte HD4650 1GB Graphics Card
128GB Crucial SSD for OS
1TB Western Digital for Data

stephenturns

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
« Reply #46 on: 03-February-16, 02:34:28 »

Can't get to the BIOS to do anything now. Trying to get a RMA.

I have the same issue, corrupt BIOS after MSI live update.  Have you got any further in fixing yours?
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #47 on: 03-February-16, 07:36:24 »

Place BIOS file (www.msi.com, download your CURRENT bios that was/is on before attempted to update) on FAT32 formatted USB stick. Disconnect all other drives (etc), clear CMOS ( >>Clear CMOS Guide<< ), plug that single stick on the back of motherboard and turn it on. If that doesn't help, speak with MSI: >>How to contact MSI.<<
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

tf-spectre

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 45
« Reply #48 on: 05-February-16, 14:53:56 »

I keep getting a SoundBlaster Cinema update that Live Update 6 says it needs to download. The trouble is that the driver is already installed after going roung the houses to get it on my system thanks to the support being somewhat unorthodox. Main reason I raise this is because, despite the version it recommends to me, which is already installed, being shown, whenever it downloads, Live Update essentially tells me that I am already running the newer or better driver and stops anyway. Yet it still insists on showing it in the Live Update list regardless, something's obviously broken, but I'm not quite sure what.
Logged

NichromeTopic starter

  • Global Moderator
  • *****
  • Online Online
  • Posts: 13052
« Reply #49 on: 05-February-16, 14:55:24 »

Hi

I'd suggest you contact MSI about this: >>How to contact MSI.<<
It's not really an issue in my opinion, but surely annoying thing to see update to be exactly same version as currently installed one.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!
Pages: [1] 2 3 4  All   Go Up