Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: MSI B350M Motherboard WOL is not working properly  (Read 145 times)

0 Members and 1 Guest are viewing this topic.

andy.89722197Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
MSI B350M Motherboard WOL is not working properly
« on: 13-September-17, 12:02:02 »

In the Click BIOS 5 of this motherboard (mentioned in the title), it has options about WoL using USB HID device, LAN cable, and etc. However, from my testing, when the computer has shutted down (power cord still supplying power), any of the provided WoL methods wouldn't work, which is weird since my old ASUS board has worse spec but it still works. The WoL will only work if the computer is in sleep mode, but that wouldn't be WoL anymore.

Is there anything I did wrong or the feature is just not supported? I would like help if anyone has the board to test it out (dont need to be using a LAN cable, USB HID device is also okay), or if anyone can provide any feedback of their working WoL setup (don't have to be the same board). Thank you in advance.
« Last Edit: 13-September-17, 19:33:34 by andy.89722197 »
Logged

plutomate

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1372
« Reply #1 on: 14-September-17, 06:39:29 »

the other thing you need to change in bios is to enable wake up by PCIE device, pretty sure you already did it cause you can wake from sleep.
try un-check "turn on fast startup" in power option and see if it helps!!
https://www.tenforums.com/tutorials/4189-turn-off-fast-startup-windows-10-a.html
Logged

rbleroy91

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 292
  • RBL_FR
« Reply #2 on: 14-September-17, 07:35:35 »

For information: >>Another topic on this subject for B350M Mortar<<.
I think that it is a bios problem and robertmcohen has already advised MSI support. You can also do that to persuade them to investigate.
Logged
MSI X99A XPower Gaming Titanium (Bios 1.54)
i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series
DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + Samsung SSD 850 PRO 512GB SATAIII + 8 DD Seagate 1TB SATAIII + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900

plutomate

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1372
« Reply #3 on: 14-September-17, 07:52:51 »

not sure if i miss anything on robertmcohen's thread, but OP can wake from S3 but not S5 and robertmcohen can't wake up system at all, i would say this is not the same problem?
Logged

andy.89722197Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
« Reply #4 on: 14-September-17, 11:59:46 »

the other thing you need to change in bios is to enable wake up by PCIE device, pretty sure you already did it cause you can wake from sleep.
try un-check "turn on fast startup" in power option and see if it helps!!
https://www.tenforums.com/tutorials/4189-turn-off-fast-startup-windows-10-a.html

Ah, really thanks for your help, turns out it is my own problem, the setting and BIOS is correct, I forgot to specific the port when I send the magic packet via my raspberry pi, as well as mis config the phone app when testing.

if anyone has the same problem in the future, I tried some setting just in case:
fast startup wouldn't affect WoL, so both on and off works, provided the other power options are in default.
BIOS is up-to-date, the latest version from the official website.
Logged

robertmcohen

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 29
« Reply #5 on: 15-September-17, 05:04:28 »

Which particular mobo do you have?
Logged
B350M Mortar | Ryzen 1700 @ 3.9GHz/1.375V | Corsair Vengeance LPX 3000 @ 2933MHz | Samsung 960Pro 512GB | Corsair 430CX | Scythe Mugen 5

robertmcohen

  • SERGEANT
  • *****
  • Offline Offline
  • Posts: 29
« Reply #6 on: 15-September-17, 05:09:46 »

Also, do you see any sort of power indication on your LAN port when your system is asleep?

Does your router see your PC when it's asleep?
Logged
B350M Mortar | Ryzen 1700 @ 3.9GHz/1.375V | Corsair Vengeance LPX 3000 @ 2933MHz | Samsung 960Pro 512GB | Corsair 430CX | Scythe Mugen 5
Pages: [1]   Go Up