Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: GS60 6QE 4K BSOD 0x000001d3  (Read 466 times)

0 Members and 1 Guest are viewing this topic.

conan_evolutionTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
GS60 6QE 4K BSOD 0x000001d3
« on: 11-July-16, 14:13:18 »

Hi everyone, 

Recently my laptop has been facing this problem of having BSOD with error code 0x000001d3 whenever i move my laptop around. 
My laptop is a gs60 4k-238 which i bought from US, but ive got international warranty. Im hoping to be able to solve this without bringing to the service centre as after the BSOD
my laptop restarts and everything seems to be working fine, just that a rather big movement to my laptop will cause the BSOD error. I read that this could be a driver error. Can anyone here help me? 

Thank you!
Logged

runningman

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 607
« Reply #1 on: 12-July-16, 07:45:20 »

Hi, 
Why do you intend to move laptop when it is activating?
Such action is easy to damage the SATA HDD (if you have one in the laptop).
You can google the structure of traditional SATA HDD, you will find it is not designed to move quickly or violently.
Only SSD can resist the big movement you mentioned.
Logged

conantanxb

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
« Reply #2 on: 12-July-16, 07:57:25 »

What I mean by big movement is simply moving the laptop up from my lap to the table. And I do know how a SATA HDD work. I read that people have similar problems to mine but it's happening on Acer laptops and apparently it's driver issues. But updating drivers doesn't solve the issue for mine.
Logged

runningman

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 607
« Reply #3 on: 13-July-16, 07:09:36 »

Sorry still don't understand this would be related to driver issue, can you provide the link that discuss this symptom?
Logged

mendezuloaga

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
« Reply #4 on: 06-August-17, 22:34:39 »

Hi PRIVATE E-2,

Did you find the solution for this issue? I have exactly the same issue in my GS60 6QE Ghost Pro.
Logged
Pages: [1]   Go Up