Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: WS60 6QJ Monitors Flashing on and off  (Read 195 times)

0 Members and 1 Guest are viewing this topic.

robert.mordenTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
WS60 6QJ Monitors Flashing on and off
« on: 29-July-17, 22:16:37 »

Hi all,
I have been pulling my hair out over this issue for the last couple days.
Windows 10 Creators Edition updated no issue a couple weeks ago.
I have an external monitor (Dell E2414H) via HDMI. I know this is not the issue because it works fine on my other computer.
I installed AutoCAD LT 2017  + update on Thursday with no issues
Then on Friday the Dell monitor starts flashing on and off at a frequency that made working impossible and the laptop display would flash less frequently.
To address this I have done the following (restarting frequently after every step):
- uninstalled all video drivers for both the Intel 530 and the NVidia M2000
- installed most recent video drivers for both the Intel 530 and the NVidia M2000 (more than once)
- uninstalled AutoCAD LT
- upgraded to AutoCAD LT 2018 + update
- installed the AutoDesk certified drivers
- uninstalled AutoCAD LT
- disabled one adapter, then the other, then both
- uninstall display drivers
- disable and enable display devices in Device Manager
- reinstall display drivers

uninstalled all video drivers for both the Intel 530 and the NVidia M2000 restarted and what ever drivers Windows decided to install are what is currently installed.

Nothing seems to stop the monitors from flashing. Any help would be greatly appreciated. Some system info is below

OS Name Microsoft Windows 10 Pro
Version 10.0.15063 Build 15063
Other OS Description  Not Available
OS Manufacturer Microsoft Corporation
System Name MSI
System Manufacturer Micro-Star International Co., Ltd.
System Model WS60 6QJ
System Type x64-based PC
System SKU Default string
Processor Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2601 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. E16H8IWS.110, 04/07/2016
SMBIOS Version 3.0
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer Micro-Star International Co., Ltd.
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Mobile
Secure Boot State On
PCR7 Configuration Elevation Required to View
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume3
Locale
Hardware Abstraction Layer Version = "10.0.15063.0"
Time Zone Eastern Daylight Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 12.3 GB
Total Virtual Memory 18.3 GB
Available Virtual Memory 14.4 GB
Page File Space 2.38 GB
Page File C:\pagefile.sys
Device Encryption Support Elevation Required to View

Name Intel(R) HD Graphics 530
PNP Device ID PCI\VEN_8086&DEV_191B&SUBSYS_116B1462&REV_06\3&11583659&1&10
Adapter Type Intel(R) HD Graphics Family, Intel Corporation compatible
Adapter Description Intel(R) HD Graphics 530
Adapter RAM 1.00 GB (1,073,741,824 bytes)
Installed Drivers igdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll,igd12umd64.dll,igdumdim32,igd10iumd32,igd10iumd32,igd12umd32
Driver Version 20.19.15.4454
INF File oem0.inf (iSKLD_w10 section)
Color Planes Not Available
Color Table Entries 4294967296
Resolution 1920 x 1080 x 60 hertz
Bits/Pixel 32
Memory Address 0xDB000000-0xDBFFFFFF
Memory Address 0x70000000-0x7FFFFFFF
I/O Port 0x0000F000-0x0000F03F
IRQ Channel IRQ 4294967280
Driver c:\windows\system32\drivers\igdkmd64.sys (20.19.15.4454, 7.56 MB (7,929,320 bytes), 07/05/2016 00:26)
 
Name NVIDIA Quadro M2000M
PNP Device ID PCI\VEN_10DE&DEV_13B0&SUBSYS_116B1462&REV_A2\4&1739D36F&0&0008
Adapter Type Quadro M2000M, NVIDIA compatible
Adapter Description NVIDIA Quadro M2000M
Adapter RAM (1,048,576) bytes
Installed Drivers nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
Driver Version 10.18.13.5396
INF File oem68.inf (Section034 section)
Color Planes Not Available
Color Table Entries 4294967296
Resolution 1920 x 1080 x 60 hertz
Bits/Pixel 32
Memory Address 0xDC000000-0xDD0FFFFF
Memory Address 0xB0000000-0xC1FFFFFF
Memory Address 0xC0000000-0xC1FFFFFF
I/O Port 0x0000EF80-0x0000EFFF
IRQ Channel IRQ 4294967284
Driver c:\windows\system32\drivers\nvlddmkm.sys (10.18.13.5396, 10.65 MB (11,166,336 bytes), 28/07/2017 21:41)
Logged

runningman

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 603
« Reply #1 on: 09-August-17, 05:11:46 »

Hi your drivers are really old, try following updates, good luck.

"Uninstall INTEL and Nvidia graphic, 
(1). Uninstall Nvidia graphic driver by DDU.
(2). Uninstall INTEL graphic from Windows control panel.
Disconnect network, restart.
(3).Install new INTEL graphic driver.
(4).Install new Nvidia graphic driver."
INTEL KBL/SKL 15.46.02.64.4729
https://downloadcenter.intel.com/download/26941/Graphics-Intel-Graphics-Driver-for-Windows-15-46-?product=98909
Nvidia  [font="Trebuchet MS", Arial, Helvetica, sans-serif]385.08[/font][/color]
http://www.nvidia.com/download/driverResults.aspx/121382/en-us

How to clean install NVIDIA VGA driver?
https://asset.msi.com/global/picture/faq/10016371@2016-0222-0237-468661@FAQ0000000002110-EN.pdf
Logged

runningman

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 603
« Reply #2 on: 09-August-17, 05:16:36 »

Besides, please make sure you update all the Windows patches.
Windows Update :
Click on Windows "Start" logo, click "Settings"=>Windows update=>Check for updates.
And then update to Windows RS2 by Update Assistant:
Create Windows 10 installation media
https://www.microsoft.com/en-us/software-download/windows10
Logged

robert.mordenTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
« Reply #3 on: 09-August-17, 13:44:15 »

Hi Guys,

Thank you for your replies. However, you will note that at the top of my post I mentioned that I have the Windows Creators Update installed and the problem persists through multiple versions of Nvidia and Intel drivers including the most up to date. I am aware that the video drivers in the system info posted are really old, I am using them because they are the only ones that don't cause the screen to flash on and off. I hope this added info helps to focus the problem.
Logged

runningman

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 603
« Reply #4 on: 11-August-17, 07:08:31 »

Hi, I checked E2414H monitor specification, and in the manual instroction it only has VGA and DVI connector, is that correct?
http://downloads.dell.com/manuals/all-products/esuprt_display_projector/esuprt_display/dell-e2414h_user%27s%20guide_en-us.pdf

If so, did you use any HDMI to VGA adapter, or HDMI to DVI adapter to connect WS60 HDMI port?
And have you test the other HDMI external monitor?  Other monitors got the same result?
Logged

robert.mordenTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3
« Reply #5 on: 11-August-17, 14:52:21 »

Hi,
I am using an HDMI to DVI cable. The issue occurs on the main LCD as well as the Dell monitor, so I am confident that the issue is not the monitor. However I haven't tested a different external monitor.
Logged

runningman

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 603
« Reply #6 on: 16-August-17, 02:35:42 »

Right, the monitor may not have any problem, just the HDMI to DVI adapter may have compatibility issue or the video signal lost through the adapter.

There are different kinds of DVI interface:
https://en.wikipedia.org/wiki/Digital_Visual_Interface
1. DVI-I (integrated, combines digital and analog in the same connector; digital may be single or dual link)
2. DVI-D (digital only, single link or dual link)
3. DVI-A (analog only)

Dell E2414H is DVI-D dual link according to the manual.
You need to check:
Is the HDMI-to-DVI adapter compatible with Dell E2414H and WS60 6QJ HDMI spec?
Logged
Pages: [1]   Go Up