MSI Global English Forum

MSI GAMING => GAMING Motherboards => Topic started by: ajaromir on 24-April-17, 17:49:27

Title: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: ajaromir on 24-April-17, 17:49:27
Hello there. Since new Windows 10 x64 creators update I get BSOD Bad_Config_Info every 3rd-5th cold start.
I am also not sure if it is not caused by my new monitor Dell S2716DG connected by DisplayPort

Because the description of problem is too long, I uploaded it to Dropbox. Link is in the video description.
Thank You for any help how to make this working with "Fast Startup" option on.

My english is not good so I am sorry for that and feel free to ask to explain something that you don't understand.
AJaromir.

https://youtu.be/cD-SzvMuMY0
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: Svet on 25-April-17, 22:15:01
do a new clean OS installation

if problem persist install the current official windows version Anniversary
and see if this problem will exist there too

also list system specs, see >>Posting Guide<< (https://forum-en.msi.com/index.php?topic=38822.0)
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: Nidhoggr on 25-April-17, 22:29:48
Does the problem happen if you disable MSI Fast Boot/Fast Boot?

Most likely something isn't initializing properly in Fast Boot, under certain scenarios. Personally, I don't see the purpose of Fast Boot, the total boot time decrease is negligible, if you already have a fast system.

If it happened only after updating to Creators Update, then I don't know what MSI can do, as its more of a Microsoft problem.
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: ajaromir on 26-April-17, 15:12:24
Hi! First, thank you for Your replies.

Nidhoggr:
The problem is independent of whether or not Fast Boot or MSI Fast Boot is on.
The problem is dependent on the Quick Startup setting in "Control Panel > All Control PanelItems > Power Options > System Settings" menu.
When it's on, I get BSOD around every 4-5th cold start, when the system is booting.
BTW with this option "ON", my boot time is around 2-4 seconds. When it is "OFF", the boot time is around 10-12 seconds.
Yes, I have already communicated with MSI support and they think the problem is on Windows side. They already contacted them with my problem. I also managed to record a minidump once and there is written that fail is caused by "ntoskrnl.exe+16bf70"
I also made some hardware tests by MemTest86 v7.3 Free Edition - all tests with 10 reps and got no error so my RAMs are O.K. Hope.
I am not able to get back to "PRE-creators updtate version". So until the problem is fixed, I will not use fast startup.

Svet:
I have already tried many times before. I also tried to clear CMOS and Re-flash BIOS before clean OS instalation.
My specs are in link to description file for Youtube video. (https://www.dropbox.com/s/78qzm4sokhl64mn/BSOD.rtf?dl=0)

My RIG:
OS: W10 X64 czech home, version 1703, build 15063.138, all updates installed, including .net framework 3.5 and 4.X and some visual C++ 20XX redistributable package updates.
PSU: Corsair HX850i 850W (12v1 40/12v2 40/12v3 40/12v4 40/12v5 40/12v6 40/12v7 40 ; 70.8A 12V in single rail mode, using multi rail right now)
MB: MSI Z170A Gaming M5
CPU: Intel Core i7-6700K
GPU: MSI GTX 1080 Gaming X 8G
RAM: Kingston HyperX Predator 16GB (4x4GB) DDR4 2400  HX424C12PB2K4/16
(https://picload.org/image/rcclrwcw/ram.jpg)

SSD: Samsung SSD SM951 (M.2) - 512GB
HDD: Seagate BarraCuda 2TB STD2000DM001-1CH164 64MB cash, SATA 6.0GB, 7200RPM
SSD is bootable.
All discs uses GPT, NTFS.
Cooler: Noctua NH-U14S
OC: XMP profile 2 ( JEDEC: DDR4-2133 CL15-15-15 @1.2V ; XMP Profile #1: DDR4-2400 CL12-13-13 @1.35V ; XMP Profile #2: DDR4-2133 CL13-13-13 @1.2V )
Monitor: Dell S2716DG conected by DisplayPort
Mouse: MSi Kinzu V3 optical mouse, M-00002, USB
Keyboard: Evolveo LK642, CS/EN layout, USB

BIOS SETTINGS:
BIOS version: E7977IMS.1D0
Windows7 installation - OFF
Windows 8.1/10 WHQL support - ON
SecureBoot - On, using factory default keys
USB legacy support - OFF
Trusted computing - ON, using integrated TPM.
Power Falut protection - ON
Serial(com) port - OFF
Everything else in BIOS is set to default or automatically set to different value. (e.g. when you turn on W8.1/10 WHQL support, the XHCI Hand-Off is automatically turned on)

DRIVERS:
Installed the latest drivers (04.24.2017)
Intel Chipset Driver 10.1.1.38
Intel Management Engine Driver + Microsoft hotfix 11.6.0.1036
ASMedia USB3.0/3.1 Drivers 1.16.36.1
Intel Software Guard Extensions 1.6.101.32869
Intel Serial IO drivers - not installed - not possible to install when Turned OFF in BIOS
Intel Rapid Storage Technology Driver 15.2.1020 - AHCI driver instaled before OS instalation.
Killer Network Driver 1.1.65.1138
Realtek High Definition Audio Driver 6.0.1.8105
Inel VGA Driver - not installed - not possible when using PEG graphic card.
GeForce Game Ready Driver 381.65 (full instalation)

ULTILITIES:
SteelSeriesEngine3 - 3.9.13
FastBoot 1.0.1.8
RAMDisk 1.0.0.22
USB SpeedUp 1.0.0.10
Command Center 2.0.0.45
Live Update 6 - 6.2.0.10
MSI Gaming APP 6.2.0.15
SuperCharger 1.3.0.13
Nahimic 2 - 2.5.6

Antivir software:
Avast Premier 17.3.2291 (build 17.3.3443.0)

OTHER HARDWARE:
TrackIR v5 (+drivers and software)
THRUSTMASTER HOTAS WARTHOG (+drivers and software)
MFG Crosswind V2.15 (drivers not needed)
HP T1500 G3 UPS (drivers not needed)

OTHER SOFTWARE:
TeamSpeak3
Steam
ICQ
Acrobat Reader DC
Google Chrome
Corsar LINK 4 (power source ultility)
DCS:World
Combined Comunity Codec Pack (CCCP) + Media Player Classic Home Cinema

I edited this comment to make specs more similar like in link posted by Svet.
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: Svet on 27-April-17, 15:55:13
Quote
I have already tried many times before. I also tried to clear CMOS and Re-flash BIOS before clean OS instalation.

does this issue happens only with this creation edition or also exist in Anniversary editon too?

i also think its probably MS$ specified issue from the creation edition [who isn't released officially yet]
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: ajaromir on 27-April-17, 16:13:35
does this issue happens only with this creation edition or also exist in Anniversary editon too?

i also think its probably MS$ specified issue from the creation edition [who isn't released officially yet]

No, It did not. But i am not 100% sure if the problem is not somewhere else. I have new monitor (in specs list) and I had some problems with it. It did not want to boot with this monitor until I turned off "deep sleep mode" in its OSD. (Link to Dell FAQ (http://www.dell.com/support/article/us/en/04/SLN300850/dell-27-gaming-monitor-s2716dg-will-not-wake?lang=EN))
Once I get some monitor with DVI conector, I will check that

By the way. Today new MS update was released. I shoul'd check that.

Edit: Sorry for typos.
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: Svet on 27-April-17, 16:58:02
Quote
But i am not 100% sure if the problem is not somewhere else.

because of this try Anniversary edition to find out


Quote
I have new monitor (in specs list) and I had some problems with it. It did not want to boot with this monitor until I turned off "deep sleep mode" in its OSD. (Link to Dell FAQ (http://www.dell.com/support/article/us/en/04/SLN300850/dell-27-gaming-monitor-s2716dg-will-not-wake?lang=EN))
Once I get some monitor with DVI conector, I will check that

i see


Quote
By the way. Today new MS update was released. I shoul'd check that.

kk



Quote
Edit: Sorry for typos.

np
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: tim.kellman on 27-April-17, 17:45:19
Fast start - no idea why MS introduced this, I always switch it off on all my machines. It is known to cause issues with certain apps especially anti virus. However, I wouldn't expect that to cause a BSOD (also known as Kiss of Death screen). This can be an indicator of issues between Windows and Hardware. 
Have you checked device Manager for any issues? It may be simply that a device driver update is required.....
If nothing is apparent in Device Manager, then check Event Viewer for any errors (check applications and System logs) occurring at around the time that the BSOD happened. You may find a Windows Error Report (wer) event  that indicates a Bugcheck has happened.  

I would also consider downloading a CPU temperature monitor, to check on the operating temp of your processor(s) and Thread(s).

Let me know how you get on........
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: Svet on 27-April-17, 18:21:00
yes indeed this MS$ fast start often cause issues especially with Wake Up from S5
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: ajaromir on 27-April-17, 20:12:44
Svet
There is no more possible to download aniversary edition from microsoft web page.

tim.kellman
In device manager is everything good.
In event viewer is lot of informations. 6694 aplication events and 10 997 system events in 5 days. Lots of errors are caused by Kernell and MSI Command Center DDR Service
BSOD is always when the system is starting from cold start. The system never went to main screen like in the video. I was able to get some minidumps and there is conflict with kernel.
My CPU temp never exceeded 50°C

Thank you for help. I need now time to make some system tests.
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: Svet on 27-April-17, 20:26:25
Quote
Svet
There is no more possible to download aniversary edition from microsoft web page.

you can get it from here:
http://windowsiso.net/windows-10-iso/windows-10-anniversary-update-1607-download-build-14393-0/windows-10-anniversary-update-1607-iso-download-standard/
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: ajaromir on 03-May-17, 14:43:27
Head news. Now I got BSOD on a slow startup. So it looks the BSODs are only less often.  Time to try Aniversary update. (Once I find my testing harddrive.)
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: ajaromir on 06-May-17, 09:48:52
Good day. I think I have solved the problem. Over 30 sucessfull cold starts. Probably the problem has been in bad contact between Motherboard and Graphic card or M.2 SSD.
What is strange, I have never manipulated with the hardware.
Title: Re: MSI Z170A Gaming M5 - BSOD every 3rd-5th cold start with "Fast Startup" on.
Post by: Svet on 06-May-17, 17:07:10
thanks for update