MSI Global English Forum

Graphics Cards => Graphics Cards => Topic started by: cadu555 on 28-August-02, 23:10:08

Title: please, a question about G4 TI problems
Post by: cadu555 on 28-August-02, 23:10:08
Anybody have a psu 450W and still have problem with the geforce4 TIs ? garbage on the screen, crash...

I want to know if the problem is the superheat or psu

I don´t know more what can I do  ?(
Title:
Post by: Wonkanoby on 28-August-02, 23:13:39
give us the psu details plus

amps on 3.3 and 5 v or combined on same if quoted
Title:
Post by: cadu555 on 29-August-02, 00:08:59
I have a 300W psu, but I´m only using one HD, g4, 2 case fans and nothing... 300W is good!

in the Pc Alert III System monitor from msi:
Voltages (cpu idle):
Vcore -> 1.78v
+5v -> 4.98v
+3.3v -> 3.33v
+12v -> 12.40v

what it means?
Title:
Post by: Wonkanoby on 29-August-02, 00:12:32
give me whats asked for those tell me nothing ta
Title:
Post by: cadu555 on 29-August-02, 00:17:21
here...
300W psu
output
+3.3v : 7a
+5v:  15a
+12v: 5.5a

max: 75w, 66w
Title:
Post by: Wonkanoby on 29-August-02, 00:25:43
not a chance those are the lowest amp ratings ive ever seen

get a good branded psu that quotes its combined 3.3 and 5 v out put as over 200 watts

yours is about 90 at most

this normally means 400 watts or more but the combined is what counts
Title:
Post by: cadu555 on 29-August-02, 01:10:18
so, if i change my psu will my the video card do work?
that´s the only problem!?
Title:
Post by: Wonkanoby on 29-August-02, 02:50:11
i cannot say that what i can say is it will never work with that psu
Title:
Post by: cadu555 on 29-August-02, 03:36:58
Ok! Thanks man  :))

I will buy another psu....
Title:
Post by: Assaf on 29-August-02, 12:06:13
Bahahaha, what kind of a PSU is that ?(



here are the specs on a uATX 90w PSU
3.3v 6A
5v 10A
12v 1.5A
3.3+5 combined 70w

Here are the specs on a 3 year old 200w PSU:
3.3v 8A
5v 16A
12v 8A
3.3+5 combined 100w


Here are the specs on a 15$ 300w PSU:
3.3v 20A
5v 30A
12v 13A
3.3+5 combined 160w



You must have the the worst PSU I have ever seen 8o
Title:
Post by: cadu555 on 30-August-02, 03:39:22
HEY!!! I bought a new psu 450W!!

3.3 + 5 = 230W
12 = 216W

AND THIS CARD STILL WITH PROBLEMS!! NOW WHAT?!

I only use one hd and two fans
Title:
Post by: Wonkanoby on 30-August-02, 03:45:28
how hot is it in your case

does it behave with case open

try blowing a fan on it

try different drivers
Title:
Post by: cadu555 on 30-August-02, 12:17:59
man,
chassis temperature: 28C only...

Im already tried with the case opened...
and i have 2 fans...

man, I NEVER MORE BUY ANYTHING FROM MSI !!!
Title:
Post by: WarLord on 30-September-02, 17:26:10
Quote
Originally posted by cadu555
man,
chassis temperature: 28C only...

Im already tried with the case opened...
and i have 2 fans...

man, I NEVER MORE BUY ANYTHING FROM MSI !!!

              X(  man you guys telling these kids to buy high end psu's thats the wrong answer ive got the G4 ti 4400 it a 300 watt kt133 board and it runs just FINE so plz kindly stop that right now . thanx PS i tried evrything under the sun to get this board a KT333 ultra Aru to run and it just WONT !!
Title:
Post by: Wonkanoby on 30-September-02, 17:48:39
warlord i can buy a starnet 550 watt psu that gives 235 watts combined in rip of brittan for 30 odd pounds so what are you on about

the newer boards pull more power perhaps you need a better psu