MSI Global English Forum

Motherboards => MSI Intel boards => Topic started by: y650318 on 13-February-19, 15:03:56

Title: MSI z77a-g41 (bios2.13)GPU not working by
Post by: y650318 on 13-February-19, 15:03:56
now i cant use my rx580 the only card that works now is my gtx750ti for some reason
Title: Re: MSI z77a-g41 (bios2.13)GPU not working by
Post by: flobelix on 13-February-19, 20:00:30
Add full system specs -> >>Posting Guide<< (https://forum-en.msi.com/index.php?topic=38822.0)

Have you tried any other card than the RX 580 or the GTX 750Ti? Is the RX580 known working (tested in another pc)? What exact RX580 is it?
Title: Re: MSI z77a-g41 (bios2.13)GPU not working by
Post by: y650318 on 14-February-19, 05:44:02
Cpu:i5 2500k
Mainboard:Z77A-G41(2.13)
GPU:Powercolor AXRX 580 8GBD5-3DHDV2/OC
PSU:Cooler Master G550M

Title: Re: MSI z77a-g41 (bios2.13)GPU not working by
Post by: flobelix on 14-February-19, 20:01:05
Add full system specs -> >>Posting Guide<< (https://forum-en.msi.com/index.php?topic=38822.0)

Have you tried any other card than the RX 580 or the GTX 750Ti? Is the RX580 known working (tested in another pc)? 
Title: Re: MSI z77a-g41 (bios2.13)GPU not working by
Post by: y650318 on 16-February-19, 07:04:42
Specs :
CPU: Intel Core i5-2500K Motherboard: MSI Z77A-G41 RAM: 8GB Dual-Channel DDR3 1600MHz (10-10-10-30) PSU: Cooler Master G550M

RX580 can work PC won'startAnything I can do ?

我試圖重置CMOS 並沒有改進
Title: Re: MSI z77a-g41 (bios2.13)GPU not working by
Post by: flobelix on 16-February-19, 21:15:13
RX580 can work PC won'startAnything I can do ?

:think:  what? Have you tested the RX 580 in another pc? 

我試圖重置CMOS 並沒有改進

:think:  Post in English only.