MSI Global English Forum

Motherboards => Older MSI motherboards => Topic started by: msantell1 on 08-April-19, 02:56:13

Title: P55-CD53 MOBO
Post by: msantell1 on 08-April-19, 02:56:13
MSI Motherboard - P55-CD53.  

 Dimm 2 is not showing up in BIos.   I am looking for 2 - 8GB Ram to use in Dimm 1 and Dimm 3, does anyone have the part number for such part or is it even available?

Thank You
Mike
Title: Re: P55-CD53 MOBO
Post by: flobelix on 08-April-19, 20:54:21
:think: You are looking for a memory kit or the reason for your problem with DIMM2?
Title: Re: P55-CD53 MOBO
Post by: msantell1 on 09-April-19, 03:45:00
Memory kit would be great,  but if I can find out why Dimm 2 is not working that would be great as well.
Title: Re: P55-CD53 MOBO
Post by: flobelix on 09-April-19, 20:37:07
Does no stick work in DIMM2? If so reseat the cpu and check the socket for bent pins.
Title: Re: P55-CD53 MOBO
Post by: msantell1 on 10-April-19, 03:38:19
Correct, no memory stick will work in Dimm 2.  When I install memory in Dimm 2 and Dimm 4 nothing on screen. When I put memory in Dimm 1 and Dimm 3 the PC works but it's only 4GB total Ram. I am looking for 2-8GB DDR3 Memory.  

As for resetting the CPU, I am not sure how that is done.
Title: Re: P55-CD53 MOBO
Post by: HenryW on 10-April-19, 04:55:37
Remove the CPU cooler and then the CPU then check the CPU socket for bent pins. The problem you are having is usually caused by bent pins or improperly seated CPU. If you can post a good picture of the socket.
Title: Re: P55-CD53 MOBO
Post by: msantell1 on 11-April-19, 02:15:43
Everything was working fine until I removed the XMS3 Memory and installed the 
Kingston HyperX FURY 8GB Kit (2x4GB) 1600MHz DDR3 CL10 DIMM - Red (HX316C10FRK2/8).  That's when all the problems started.  
Title: Re: P55-CD53 MOBO
Post by: flobelix on 11-April-19, 19:21:15
And have you checked the socket?
Title: Re: P55-CD53 MOBO
Post by: msantell1 on 11-April-19, 20:46:44
So we found out what the culprit is.  After checking the memory , the motherboard is bad.  I am able to use 3 sticks of ram in Dimm 1,3,4 but when trying ram in Dimm 2, there is no post beep or video on screen.  

As for checking the CPU, I am not sure what to look for.  And, we noticed a burn mark on the video card.  :nooo:
Title: Re: P55-CD53 MOBO
Post by: flobelix on 11-April-19, 20:48:28
You should not check the cpu but the cpu socket on the board for bent pins.
Title: Re: P55-CD53 MOBO
Post by: msantell1 on 11-April-19, 21:35:49
How would I check for that?   And if there are bent pins, how do I bend them back?
Title: Re: P55-CD53 MOBO
Post by: flobelix on 11-April-19, 21:39:54
With a bright light and a magnifying glass. If pins can be bend back depends on the amount of bent pins. If just few are bent you can try with a needle.
Title: Re: P55-CD53 MOBO
Post by: msantell1 on 11-April-19, 21:42:35
So I would need to shut down the PC, remove the Heatsink Fan and CPU?   I don't have any thermal paste laying around.
Title: Re: P55-CD53 MOBO
Post by: flobelix on 11-April-19, 22:05:39
So I would need to shut down the PC, remove the Heatsink Fan and CPU?

Yes, of course. 

I don't have any thermal paste laying around.

Then you will need to get some.
Title: Re: P55-CD53 MOBO
Post by: msantell1 on 11-April-19, 22:17:22
Ok, Thanks flobelix
Title: Re: P55-CD53 MOBO
Post by: flobelix on 12-April-19, 17:57:21
:hat tip:
Title: Re: P55-CD53 MOBO
Post by: msantell1 on 28-April-19, 00:06:04
All pins are good on CPU socket and CPU,  Now what?
Title: Re: P55-CD53 MOBO
Post by: flobelix on 28-April-19, 01:17:38
Most likely the board uses a Foxconn socket that is oknown for ram issues. It appears to be a hrdware issue in any case.
Title: Re: P55-CD53 MOBO
Post by: msantell1 on 28-April-19, 02:23:39
So it's off to the junkyard.