MSI Global English Forum

MSI GAMING => GAMING Motherboards => Topic started by: rokonmagura on 20-April-19, 15:51:00

Title: Why RAM speed less?
Post by: rokonmagura on 20-April-19, 15:51:00
I brought Bazooka Plus few days ago. I installed 3200 MHz RAM but I am getting only 2133 MHz. Why is that and how do I get maximum speed?
Title: Re: Why RAM speed less?
Post by: rbleroy91 on 21-April-19, 00:31:42
Hello,
2133 is the SPD value, 3200 the XMP one. You must activate XMP in bios setup to obtain this value. Nevertheless, be aware that capability to work stable at 3200 is dependant of bios version, CPU ability (digital lotery) and number of RAM sticks. If you need more help, we need to know at least mobo full name ("Bazooka Plus" is not sufficient), bios version, CPU model and RAM model.
Hoping it shall help,
:hat tip:
Title: Re: Why RAM speed less?
Post by: rokonmagura on 22-April-19, 14:15:38
Thanks for your reply...
Here is the Info you want...
Title: Re: Why RAM speed less?
Post by: rbleroy91 on 22-April-19, 16:08:52
Hello,
Ok, so your mobo is a B450M BAZOOKA PLUS..
First, update bios to V1.40 (more recent version who includes "improved memory compatibility", do not update to V1.60 because this bios is buggy for current CPUs), update bios using M-Flash. Do exactly that:
- Download >>Bios V1.40<< (http://download.msi.com/bos_exe/mb/7B90v14.zip).
- Take an USB pen having no more than 16GB (physical size) with only one partition.
   Verify it with CHKDSK.
- Unzip it and copy the file "E
7B90AMS.140" on the root of the USB pen.
- Boot and enter in Bios Setup. Press [F6], confirm, press [F10] and confirm. Pc should restart.
- Enter again in Bios Setup.
- Plug the USB pen into one port on the back panel (better to use a 2.0).
- Click on M-Flash then select the file on the USB pen.
- M-Flash should start; be cautious to not abort it before the end (can last up to 5mn).
- Power off PSU, unplug the power cord and wait that all mobo's leds light off.

- Power on and enter in bios setup then
   set "SETTINGS \ Advanced \ Windows OS Configuration \ Windows 10 WHQL Support" at "Enabled" or "UEFI",
   change nothing else for the moment.
After that, start Windows and install >>AMD Chipset Driver (2019-03-20)<< (http://download.msi.com/dvr_exe/mb/amd_chipset_drivers_am4_tr4.zip). Reboot then verify that Windows works fine. If yes, activate XMP. Result with this bios version?
Have a good day,
:hat tip: