MSI Global English Forum

Graphics Cards => Graphics Cards => Topic started by: ambrador on 23-April-19, 13:13:23

Title: MSI Armor 1660 ti fans turn repeatedly to 100%
Post by: ambrador on 23-April-19, 13:13:23
Hello, everybody,

i have a (small) problem with my MSI Armor 1660 ti. Up to a temperature of 55 degrees (C) the fans are switched off. If the temperature rises during gaming, the fans turn to 100% for a moment and then turn down to 60%. As soon as the temperature drops below 55 degrees (C) again, the fans turn off. Then the temperature rises again, the fans turn up fully and settle down again. This does not correspond to my idea of "silent gaming".

The problem can easily be solved with MSI Afterburner, but my question is: Is this a normal behavior of the graphics card or is something wrong with my MSI Armor 1660 ti?

Thank you in advance!
Markus
Title: Re: MSI Armor 1660 ti fans turn repeatedly to 100%
Post by: Svet on 23-April-19, 14:29:50
not sure, if you want we can check for vbios updates which may have some fix for this 

tell S/N of the card and save (with gpu-z/nvflash) its current vbios, rar/zip it and upload it here or somewhere else and give a link to it
Title: Re: MSI Armor 1660 ti fans turn repeatedly to 100%
Post by: ambrador on 23-April-19, 15:42:38
Thank you very much for your answer!

SN: 602-V375-55SB1903000403
Bios Version: 90.16.20.40.07

zipped vBios here  (https://drive.google.com/open?id=10stl_O6e9skU1xVqBFCgiI8X_x8UvgGw)(https://drive.google.com/open?id=10stl_O6e9skU1xVqBFCgiI8X_x8UvgGw)
Title: Re: MSI Armor 1660 ti fans turn repeatedly to 100%
Post by: flobelix on 23-April-19, 20:58:24
At least there is an update. You are using vbios version NV375MH.420 and latest is NV375MH.421 (attached).

For flashing use nvflash: https://www.techpowerup.com/download/nvidia-nvflash/

note that you need to rename the unpacked file NV375MH.421 to .rom (e.g. 421.rom) for flashing.

If you saved the nvflash for windows .exe say under drive d: you can start it in a Windows prompt in administrator mode after you saved the .rom at the same place. First type d: (or wherever you saved nvflash and the .rom) and press enter. Now you changed to drive d: where you have nvflash in the root directory. Now start the flash with the following line: nvflash -6 421.rom (press enter)

Note that if using a 64bit OS you'll need to run the line nvflash64 -6 421.rom
Title: Re: MSI Armor 1660 ti fans turn repeatedly to 100%
Post by: ambrador on 24-April-19, 08:23:05
Thank you so much! Your instructions worked perfectly. 

Unfortunately, the Armor 1660ti still doesn't behave "silent", but in intervals "irascible". Since the problem can be solved very easily with the Afterburner tool, your technical department may need a little feedback.
Title: Re: MSI Armor 1660 ti fans turn repeatedly to 100%
Post by: flobelix on 25-April-19, 21:37:21
You can give feed back to MSI here: >>How to contact MSI.<< (https://forum-en.msi.com/index.php?topic=107326.0)
Title: Re: MSI Armor 1660 ti fans turn repeatedly to 100%
Post by: NoJuan999 on 16-May-19, 05:55:40
Can you please list the changes and/or improvements made in that newer vBIOS NV375MH.421 ?
I have an MSI 1660Ti Armor OC edition that has the NV375MH.420 vBIOS according to MSI Live Update but it doesn't show any updates available.
Title: Re: MSI Armor 1660 ti fans turn repeatedly to 100%
Post by: flobelix on 16-May-19, 19:31:55
No, changelogs for vbios aren't public.
Title: Re: MSI Armor 1660 ti fans turn repeatedly to 100%
Post by: devix on 23-August-19, 19:53:31
1660 Armor 6G OC same problem. I saw this problem in the reviews of this video card, but I did not think that everything would be so bad.
S/N: 602-V379-04SB1903006052
BIOS is attached.
Please, fix it.
Title: Re: MSI Armor 1660 ti fans turn repeatedly to 100%
Post by: flobelix on 23-August-19, 23:30:42
Open your own thread and don't hijack another please.