MSI Global English Forum

Motherboards => Older MSI motherboards => Topic started by: stevco69 on 04-June-19, 21:16:19

Title: need HELP
Post by: stevco69 on 04-June-19, 21:16:19
i have same ram...should they work together...3x2gb total 6 gb....tnx
before i tried 800mhz with 667mhz and it doesnt work...does these 3 same ram will work....i am asking because i have to buy these 2x2gb...
Title: Re: need HELP
Post by: Nichrome on 04-June-19, 21:22:39
How can we help without knowing system spec? See >>Posting Guide<< (https://forum-en.msi.com/index.php?topic=38822.0)
Title: Re: need HELP
Post by: stevco69 on 04-June-19, 21:32:03
sorry:bonk: p35 platinum..1x2gb..cpu pentium d 3.2ghz...will upgrade to q9550...asus hd 6570....antec 700w..
and some advice for gpu...tnx
Title: Re: need HELP
Post by: Nichrome on 04-June-19, 21:45:22
Ok so according to motherboard spec, it should take maximum of 4x 2GB sticks, 1.8v DDR2 memory. 667 and 800MHz should work without any issues.
Here's a compatibility list of RAM for this board => >>CLICK<< (https://storage-asset.msi.com/file/test_report/TR10_1212.pdf)  and these should work just fine for sure.
Do you get any beep codes when you try other RAM? Might be worth trying each stick at a time.

As far as GPU, I am not much of an expert in such old chipsets. But as far as I can read, HD7770 seems to be recommended for this chipset.
Title: Re: need HELP
Post by: stevco69 on 04-June-19, 22:02:05
i do not get any beeps only black screen ...both 800 and 667 work fine individually...maybe i do something wrong...
for gpu i think gtx 750ti...r7 260...r9...i will try something tnx anyway...and what about bottleneck cpu and gpu
Title: Re: need HELP
Post by: Nichrome on 05-June-19, 00:05:45
Might be that you are mixing RAM causes the issue, not sure to be honest.
With chipset this old, you can only get as much performance as CPU allows. Personally I wouldn't bother upgrading this system.