MSI Global English Forum

Motherboards => Older MSI motherboards => Topic started by: freddyh on 02-July-19, 13:22:28

Title: P55 CD53 motherbord won´t boot.
Post by: freddyh on 02-July-19, 13:22:28
Past week windows 10 installed, updates were implemented, but next day restart the desktop on and after a few seconds of black screen. Since then no more get in windows, even of no medium more boot. In the bios do I get though, all bios rest done, and even though latest bios version installed,  nothing works, can only at startup in the bios screen.
Sorry for my bad English.
Title: Re: P55 CD53 motherbord won´t boot.
Post by: flobelix on 02-July-19, 20:20:58
Add full system specs: >>Posting Guide<< (https://forum-en.msi.com/index.php?topic=38822.0)
Title: Re: P55 CD53 motherbord won´t boot.
Post by: freddyh on 03-July-19, 14:31:53
Windows 10 home edition
8 GB ram Corsair
SSD disk 250 GB
Corsair 650 W power supply
Nvidea quadro nvs290 graphics card
All equipment disconnected
Bios is updated to latest version.
Title: Re: P55 CD53 motherbord won´t boot.
Post by: darkhawk on 03-July-19, 16:09:05
Only have a single SSD installed in the computer?
Maybe make sure that it shows up in the BIOS?
I'm assuming you've tried resetting the BIOS?
Title: Re: P55 CD53 motherbord won´t boot.
Post by: freddyh on 04-July-19, 18:34:37
Have tried everything, bios upgrade, SSD drive is seen in the bios as first in the boot order. 
USB stick with win10, with disconected SSD, even een win7 cd, nothing works,exept de bios screen.
De pc won´t boot.