2080ti Lightning Z clocks stuck @ 1350mhz under a waterblock

mrkingx11

New member
PRIVATE FIRST CLASS
Joined
Mar 20, 2019
Messages
10
hello


i have installed Bitspower waterblock on 2080 ti Lightning Z and i noticed MSI AB wouldn't allow power target control and pretty any control over the card then i noticed the clocks were locked to 1350mhz , when i try to apply an OC values the screen goes black for 10 seconds and comes back on without any changes !!!!

i was told to plug the original fans to the fan headers which is almost impossible since i have a hard line tubes setup

i tried to register my card but i get the " strange "  product not recognized error in the website and the android app !!!


someone help please
 

Attachments

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,448
see: 

flobelix date=1552660878 said:
Ok, issue got confirmed by MSI. They found the following workaround so far, please test it.


1. Connect FAN to the pin header





2. Install the RTX 2080 Ti Lightning Z in the system

3. Re-install NV driver  (the version used by MSI is 419.35)

4. Power off the system

5. Take the RTX 2080 Ti Lightning Z out of the system and disconnect FAN





6. Install the RTX 2080 Ti Lightning Z in the system

7. Power on the system and do not re-install NV driver
 

mrkingx11

New member
PRIVATE FIRST CLASS
Joined
Mar 20, 2019
Messages
10
really man ?

what if a new game-ready driver comes out ?! this is sounding more and more like a mistake
 

cassfjxau

New member
PRIVATE E-2
Joined
May 19, 2019
Messages
3
Hi mate, have u resolved it? I just have the same issue and tried the method mentioned above -not working:(
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,448
flobelix date=1553273957 said:
Dear all,

MSI provided a modified beta vbios for testing. It will disable any RGB working though. If you want to still try it send me a personal message and I will provide a link via personal message.
 

cassfjxau

New member
PRIVATE E-2
Joined
May 19, 2019
Messages
3
Hi mate, could you please send me the link, much appreciate? Ive pm u but not sure if you read it:)
 

cassfjxau

New member
PRIVATE E-2
Joined
May 19, 2019
Messages
3
the vbios has been tested and it did work, thank you flobelix:worship: 

just wondering why MSI doesn't allow for a higher power limit for the lightning, 380w is just a waste for this kind of card as EVGA gives its flagship 2080ti Kingpin a maximum 520w power limit, just asking :rolleyes:
 

Attachments

27295655

New member
PRIVATE E-2
Joined
Jul 16, 2019
Messages
3
flobelix date=1558370865 said:
:emot-tip-wink:Hey, I want what you said about RGB bios. By the way, is there any bios that can be overclocked? Thank you very much, look forward to your reply.
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,448
27295655 said:
:emot-tip-wink:Hey, I want what you said about RGB bios. By the way, is there any bios that can be overclocked? Thank you very much, look forward to your reply.
It is a Lightning card. All vbios versions allow overclocking. I don't understand what you are saying about RGB
 

adamdrums

New member
PRIVATE E-2
Joined
Jan 29, 2019
Messages
1
Hi guy's, I've just finished my first ever custom loop. I've put weeks, ?????? and my heart and soul into it. Turned out better than I could have hoped for. Low 40's in a 26c room!!Then I updated the driver :-( I'm absolutely in pieces over this. Literally can't sleep!! Can someone PLEASE reassure me that there actually is a working vbios for this issue?? Putting the fans back on is out of the question. Still waiting for response from MSI. Many, many thanks for any help or reassurance anybody can give me. Cheers Adam.
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,448
Well, yes. Many have posted about it already. You can request it via pm.
 

zanedrums

New member
PRIVATE E-2
Joined
Aug 29, 2019
Messages
1
Flobelix, could you send me the Vbios link also? 

Card ran 1980mhz in new computer but kept crashing in 15 minutes. Called MSI and they told me to try changing the GPU in another computer and then updating drivers. Since i did this and installed a new driver it froze at 1350mhz.. but fixed the crashing.
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,448
Yes, when you send me a pm with the S/N
 

der_uwe

New member
PRIVATE E-2
Joined
Sep 22, 2019
Messages
1
Code:
[left]Flobelix, can you also send me the Vbios link? Can not send you a PM.[/left]
 

pdlr3

New member
PRIVATE E-2
Joined
Sep 23, 2019
Messages
4
Hi, guys.
I just bought a Lightining Z and I am waiting for the bitspower water block.
Where can I download that bios so I don't have the same problem?
Thanks a lot
Best regards.
 

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,448
der_uwe date=1569189771 said:
Flobelix, can you also send me the Vbios link? Can not send you a PM.
Check pm

pdlr3 said:
Where can I download that bios so I don't have the same problem?
Thanks a lot
Best regards.
:rtfm:

flobelix date=1553273957 said:
Dear all,

MSI provided a modified beta vbios for testing. It will disable any RGB working though. If you want to still try it send me a personal message and I will provide a link via personal message.
 
You must log in or register to reply.
Top