3080 SUPRIM X problem with Mystic Light

adiome157002e2

New member
Joined
Sep 22, 2021
Messages
11
Mystic Light is not launching in MSI Center, but it launching as standalone version (Mystic Light 3), but it doesn't detect my GPU (GTX 3080 Suprim X LHR).
I tried literally everything, some conflicts were made by my water cooling system (NZXT Kraken Z63), since it needs a USB 2.0 connection to the MB, but I fixed it with just unplugging it and connecting again with restarting my PC.
As for the GPU, I tried different LED control programs, but, however, none of them have detected my GPU.
Also, my GPU is detected by every program that is not LED control (e.g. MSI Afterburner, Nvidia Experience, NZXT CAM and etc.).
 

adiome157002e2

New member
Joined
Sep 22, 2021
Messages
11
Also I have a problem with Mystic Light in MSI Center - its not launching, after the installation - theres just an infinite loading, after the restar of MSI Center - nothing happens when Im press the Strart button.
Nut it launching as standalone version (Mystic Light 3), however it doesn't detect my GPU (GTX 3080 Suprim X LHR)
 

darkhawk

Well-known member
Global Moderator
Joined
Nov 20, 2012
Messages
13,685
As others have stated, ML3 will not work. There's no reason to even use it. Or even keep talking about it.

Sounds more like your installation is messed up and not functioning as expected, which is why MSI center isn't working.
I'd suggest uninstalling, rebooting, cleaning out any of the install folders manually, and then reinstalling to see if that resolves the issue.
As far as I'm aware, MSI Center should work just fine.
 

adiome157002e2

New member
Joined
Sep 22, 2021
Messages
11
As others have stated, ML3 will not work. There's no reason to even use it. Or even keep talking about it.

Sounds more like your installation is messed up and not functioning as expected, which is why MSI center isn't working.
I'd suggest uninstalling, rebooting, cleaning out any of the install folders manually, and then reinstalling to see if that resolves the issue.
As far as I'm aware, MSI Center should work just fine.
Tried it your way and mystic light from MSI Center is just not launching, when I launch it right after the installation - theres just an infinite loading screen, when I launch it after the restart of MSI Center - nothing happens

I also attached a full log file

a part from a log file:
10-14-2021 10:33:04.635 | *** Service Start ***
10-14-2021 10:33:21.861 | {"path":"/sdk/setting","request":"GET","response":"{"isenablesdk":false}","data":""}
10-14-2021 10:34:43.051 | *** Service Stop ***
10-14-2021 10:35:13.675 | *** Service Start ***
10-14-2021 10:36:17.964 | {"path":"/sdk/setting","request":"GET","response":"{"isenablesdk":false}","data":""}
 

Attachments

plutomate

Well-known member
MAJOR GENERAL
Joined
Jul 30, 2015
Messages
4,745
Just wondering if MSI center indeed detects your card or not, when you open MSI center monitor section, does it show any info regarding GPU?
1634269196137.png

Or if you're using any other MSI product on your system now?
Also, if you're downloading from Microsoft Store, use the one from website, the version is newer comparing to the Microsoft one
 

adiome157002e2

New member
Joined
Sep 22, 2021
Messages
11
Just wondering if MSI center indeed detects your card or not, when you open MSI center monitor section, does it show any info regarding GPU?
View attachment 152736
Or if you're using any other MSI product on your system now?
Also, if you're downloading from Microsoft Store, use the one from website, the version is newer comparing to the Microsoft one
I installed MSI Center from the link you have provided, it does detect my HW, however it doesnt show the names of my HW as on your screenshot

1634275457370.png


also heres a part from MSI Center log file:

2021-10-15 08:19:50.832 =============================================================
2021-10-15 08:19:50.833 SDK Version : 3.2021.0924.00
2021-10-15 08:19:50.834 UTC : 2021-10-15 05:19:50.834
2021-10-15 08:19:50.834 UTC offset : +3
2021-10-15 08:19:51.157 Download File : BaseUrl.dat
2021-10-15 08:19:51.157 Date : Fri, 15 Oct 2021 05:19:50 GMT
2021-10-15 08:19:51.157 Content-Length : 914
2021-10-15 08:19:51.157 StatusCode : 200
2021-10-15 08:19:51.194 Download File : DefineBaseV1.dat
2021-10-15 08:19:51.194 Date : Fri, 15 Oct 2021 05:19:50 GMT
2021-10-15 08:19:51.195 Content-Length : 17168
2021-10-15 08:19:51.195 StatusCode : 200
2021-10-15 08:19:51.266 Parse BIOS RAWData.
2021-10-15 08:19:51.321 Parse Platform Information.
2021-10-15 08:19:51.567 Server Launch Completed.
2021-10-15 08:19:52.409 Download File : BaseUrl.dat
2021-10-15 08:19:52.409 Date : Fri, 15 Oct 2021 05:19:51 GMT
2021-10-15 08:19:52.409 Content-Length : 914
2021-10-15 08:19:52.409 StatusCode : 200
2021-10-15 08:19:52.417 Mode : Release, Global Site : True
2021-10-15 08:19:52.454 Download File : PackageDataV2.dat
2021-10-15 08:19:52.454 Date : Fri, 15 Oct 2021 05:19:51 GMT
2021-10-15 08:19:52.454 Content-Length : 161823
2021-10-15 08:19:52.455 StatusCode : 200
2021-10-15 08:19:52.612 Current username : igore
2021-10-15 08:19:52.612 Current account type : Administrator
2021-10-15 08:19:52.639 Current user profile path : C:\Users\igore
2021-10-15 08:19:52.640 Watch UI registed : C:\Users\igore
2021-10-15 08:19:52.641 Launch TerminalServer (Checking).
2021-10-15 08:19:52.643 user account active counts : 1
2021-10-15 08:19:52.643 Launch TerminalServer.
2021-10-15 08:19:52.645 Execute : C:\Program Files (x86)\MSI\MSI Center\MSI.TerminalServer.exe , Launch (2)
2021-10-15 08:19:53.164 Execute [Run].
2021-10-15 08:19:53.248 TerminalServer get platformInfo.
2021-10-15 08:19:53.324 Execute [RUNNING].
2021-10-15 08:19:53.498 Using general power method.
2021-10-15 08:19:53.943 OS LCID :1049
2021-10-15 08:19:53.964 Server Launch Completed.
2021-10-15 08:19:54.216 Parse Disk Model : SSD_Samsung SSD 860 EVO 1TB,SSD_Samsung SSD 860 EVO 1TB,SSD_SSD 1TB,SSD_XPG GAMMIX S5,
2021-10-15 08:19:54.483 Search current hardware device :
2021-10-15 08:19:54.483 ### VGA Info , Counts : 1 ###
2021-10-15 08:19:54.484 HardwareID : NVIDIA GeForce RTX 3080.
2021-10-15 08:19:54.484 DriverVer : 30.0.14.9613.
2021-10-15 08:19:54.484 HardwareID : PCI\VEN_10DE&DEV_2216&SUBSYS_38971462&REV_A1.
2021-10-15 08:19:54.484 Manufacturer : NVIDIA.
2021-10-15 08:19:54.484 Provider : NVIDIA.
2021-10-15 08:19:54.485 --------------------------------------------------
2021-10-15 08:19:54.485 ### Audio Info , Counts : 4 ###
2021-10-15 08:19:54.485 HardwareID : High Definition Audio Device.
2021-10-15 08:19:54.486 DriverVer : 10.0.19041.264.
2021-10-15 08:19:54.486 HardwareID : HDAUDIO\FUNC_01&VEN_10DE&DEV_009A&SUBSYS_14623897&REV_1001.
2021-10-15 08:19:54.486 Manufacturer : Microsoft.
2021-10-15 08:19:54.486 Provider : Microsoft.
2021-10-15 08:19:54.487 --------------------------------------------------
2021-10-15 08:19:54.487 HardwareID : High Definition Audio Device.
2021-10-15 08:19:54.487 DriverVer : 10.0.19041.264.
2021-10-15 08:19:54.487 HardwareID : HDAUDIO\FUNC_01&VEN_10EC&DEV_1168&SUBSYS_1462CB17&REV_1001.
2021-10-15 08:19:54.487 Manufacturer : Microsoft.
2021-10-15 08:19:54.488 Provider : Microsoft.
2021-10-15 08:19:54.488 --------------------------------------------------
2021-10-15 08:19:54.488 HardwareID : Logitech G935/G933s Gaming Headset.
2021-10-15 08:19:54.488 DriverVer : 2021.8.195.0.
2021-10-15 08:19:54.489 HardwareID : USB\VID_046D&PID_0A87&REV_0112&MI_00.
2021-10-15 08:19:54.489 Manufacturer : Logitech G series.
2021-10-15 08:19:54.489 Provider : Logitech.
2021-10-15 08:19:54.489 --------------------------------------------------
 

plutomate

Well-known member
MAJOR GENERAL
Joined
Jul 30, 2015
Messages
4,745
that log looks fine, i just took the screenshot from online source, i think that's because the guy only had MSI GPU installed. Can you try reinstall Mystic Light again from Features set and see if it detects your GPU?
 

adiome157002e2

New member
Joined
Sep 22, 2021
Messages
11
that log looks fine, i just took the screenshot from online source, i think that's because the guy only had MSI GPU installed. Can you try reinstall Mystic Light again from Features set and see if it detects your GPU?
Its just like I said earlier, and I have sent the log file from MSI Center Mystic Light its a couple posts above
Tried it your way and mystic light from MSI Center is just not launching, when I launch it right after the installation - theres just an infinite loading screen, when I launch it after the restart of MSI Center - nothing happens


Also heres a screenshot from standalone Mystic Light 3 that is perfectly launching but detects only my MB
1634279717453.png
 

plutomate

Well-known member
MAJOR GENERAL
Joined
Jul 30, 2015
Messages
4,745
Your card is not compatible with Mystic Light standalone software so that's completely normal. Install only MSI center and remove Mystic light to avoid any software conflict.
 

adiome157002e2

New member
Joined
Sep 22, 2021
Messages
11
Your card is not compatible with Mystic Light standalone software so that's completely normal. Install only MSI center and remove Mystic light to avoid any software conflict.
Already tried it with full deinstallation of standalone Mystic Light and clearing the regedit, however, it didnt help at all and Mystic Light from MSI Center didnt launch
 

markk159a02e7

New member
Joined
Oct 9, 2021
Messages
15
Already tried it with full deinstallation of standalone Mystic Light and clearing the regedit, however, it didnt help at all and Mystic Light from MSI Center didnt launch
Did you install the MSI Center from the link on the motherboard support page so it has the SDK and not Just the app itself?
Also recommend installing it And running it first time using Admin rights - that's how i've prevented MSI-C from being janky.
 

adiome157002e2

New member
Joined
Sep 22, 2021
Messages
11
Did you install the MSI Center from the link on the motherboard support page so it has the SDK and not Just the app itself?
Also recommend installing it And running it first time using Admin rights - that's how i've prevented MSI-C from being janky.
MSI Center is also intalling the SDK so makes no sence to download it from my MB support page

But I guess theres only 1 way left to solve this problem, I going to update my BIOS
 

adiome157002e2

New member
Joined
Sep 22, 2021
Messages
11
Well, BIOS update didnt help as well and Im out of thoughts why Mystic Light from MSI Center is not launching on my setup
I hope that someday MSI will update their software so it will work properly

UPD
Tried to install the Dragon Center and Mystic Light in there works just fine, but doesnt detect my GPU, guess its my GPU fault
1634457684286.png
 
Last edited:
Top