[5800X, X570 Tomahawk] Crashing / Rebooting, no BSOD Screen, Temporary Fix - CPU Core Voltage

j96j

New member
Joined
Dec 10, 2020
Messages
9
Cross post from Reddit

TLDR:
Newly built PC keeps restarting on stock settings. Changed override CPU Voltage to 1.25v, PC stops restarting (Only for RDR2, pc reboots in cyberpunk).
However, CPU clock speed is stuck running at base clock (3.8 GHz).

I apologize in advance, English isn't my first language.

PC SPEC:

Computer Type:
Desktop
GPU: Zotac RTX 3080 Trinity OC
CPU: Ryzen 5800X, Cooler: Noctua NH D-15, latest CPU chipset driver.
Motherboard: MSI X570 Tomahawk, BIOS Version: tried 7C84v14 and 7C84v151(beta)
RAM: Corsair Vengeance LPX 32GB (2x16GB), 3600c18
PSU: Corsair RM850 (2019 edition grey)
Case: MasterBox NR600, 3 120mm intake fans, 1 120mm exhaust fan
Operating System & Version: Windows 10 Pro Version 20H2, OS build 19042.630
GPU Drivers: tried 457.30 and 460.79
Background Applications: Issue occurs randomly even with no applications running.

Description of Original Problem:

I built this PC around 2 weeks ago. No errors during windows installation and during BIOS settings. However the problem occurs after the computer boots up into windows.

The computer keeps crashing / rebooting, after 1 second to 5 minutes of booting up to desktop screen. No BSODs nor freezes, my screen just went black and then pc reboots. Happens with or without any applications running. Also happens even if on stock BIOS settings (no overclocking whatsoever). Hence, PC still reboots even at RAM stock speed (2133 MHz).

Checked event viewer, and it produces critical errors during the restart error. The error is from Source: Kernel-Power, Event ID: 41, Task Category: (63). General: "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."
Screenshot of Event Viewer:
Troubleshooting:

Tried disabling RAM's XMP, CBP, PBO, global cstate control. However, pc still crashed with same error.

I also sent my 5800x to my local shop that I bought from. In their 2 days of testing, the CPU worked fine and didn't restart. The motherboard they're using is an ASUS B550 though. I also tried using an old CPU (3500x) in my current build, and my PC didn't crash at all. And so the 5800x is sent back to me, and this past 2 weeks I've been trying to fix everything in BIOS settings.

Temporary Fix:

Setting CPU core voltage to 1.25v, temporarily fixed it for me this past 2 weeks. However this setting causes CPU to run at base clock speed at 3.8 GHz. Able to play RDR2 and finish the game without any crash. BUT when I try playing cyberpunk just now, pc reboots again.

Seen some people say to change DRAM voltages and whatnot, but I'm not too sure if it will fix it. Since running RAM at stock (no XMP) still reboots pc.
I tried raising the CPU clock speed to 4.6 GHz, however the restarting problem occurs again. Tried lowering the CPU clock speed to 4.4 4.2 4.0, but the computer keeps restarting until the CPU clock speed is at 3.8 GHz.
CPU is running 40 - 45 degrees idle, 65 - 75 degrees gaming.

Hence, what should I do? Should I try any other BIOS settings? Is this a motherboard / PSU / motherboard BIOS problem?

Thanks in advance for any help.
 

Attachments

Griffo77

Member
Joined
Dec 1, 2020
Messages
37
I have the same issues with 5800x and x570 TH. Got It stable setting vcore to 1.25v, Vsoc to 1.1v, VRAM to 1.35 v with xmp, LLC to m6 and CPU multiplier to 45.5Ghz. Doing this your CPU will be a bit faster than stock on multicore but a bit slower on single Core. Temps are better than stock, 10 degrees less. Hope It helps!
 

chris15bd02ee

New member
Joined
Dec 13, 2020
Messages
9
My system very similar but I only have issues with quad channel. I can only get quad channel at 2133Mhz but still not stable.

CPU: Ryzen 5800X
Motherboard: MSI X570 Tomahawk, BIOS Version: 7C84v151(beta)
RAM: Corsair Vengeance LPX CMK16GX4M2D3600C18 - (Note I have 4 sticks of 8gb 3600 c18 but can only run 2 sticks.)

CPU running 4.6 Ghz @ 1.175v with no with precision boost, SOC @ 1.05v
RAM running 2 x 8GB 3600 Mhz @ 1.4v Custom timing (16-21-21-21-42), FCLK 1800, SOC @ 1.05v

jujeju9156c02d8 have you done a memtest cause when I did it with quad channel I got 10,000 errors running at xmp setting.
 

darkhawk

Well-known member
Global Moderator
Joined
Nov 20, 2012
Messages
13,292
Have you tried setting FCLK to 1600 and going with that just to see if it'll run?
 
Top