After windows 10 update I cannot access BIOS.I disabled Quick boot, no help...

nowfu15c402e3

New member
Joined
Sep 6, 2020
Messages
2
So, I have an MSI B75MA-P45, it supports legacy and not UEFI. Since windows 10 update I cannot access my BIOS now. I disabled quick startup in power options for windows with no help. My motherboard is partitioned for MBR and not GPT so UEFI is not available when I try the update/security/advanced options after restart feature to access UEFI. I wanted to update my BIOS to V1.9 from V1.5 because I am putting a i7 3770k in exchange for my i5 3550.(I know Im a little behind on technology, cheaper this way... LOL) Can anyone help me? Ive literally tried everything to access my BIOS. F11 and delete will not work, it seems even after disabling quick startup in windows it starts up quicker. No flashing bottom left or right anymore saying f11 or delete for BIOS. Cannot even run a linux flash drive OS anymore. Should I reset? Try to Convert MBR to GPT? Any other options? Could it possibly be the Aorus application for my V-ram? I use the OC edition Nvidia where I can overclock. Does this have some kind of access that blocks BIOS perhaps. Technically it shouldnt but Im not sure...
 
Last edited:

jakub-p2

New member
PRIVATE FIRST CLASS
Joined
Feb 29, 2020
Messages
29
You can try unplugging your HDD and clearing your CMOS. After that spam F2 or delete or other key that lets you enter the BIOS.
 

nowfu15c402e3

New member
Joined
Sep 6, 2020
Messages
2
Thank you!!! It turned out to be pretty simple. I replaced my processor and RAM and it popped up to change to xmp and oc genie. Next time if I have the issue I will unplug SATA cable and clear CMOS... Thanks for the input, everything is working great now!!!
 
Top