Afterburner OSD doesn't work

empleat100

New member
PRIVATE E-2
Joined
Oct 19, 2019
Messages
10
Hello,

I don't know where to post this... Afterburner OSD doesn't show! I picked some graphs to monitor, e.g. frametime. And binded OSD hotkeys to toggle and to show. I also linked game exe in riva tuner and OSD is there enabled. I launched Afterburner first before game, but it says some components couldn't be loaded, please restart application at launch! And it still doesn't show in-game!

Please help!

EDIT: it shows now, items weren't ticked...

Tho a question, is in Afterburner Frametime - CPU, or GPU frametime???
 
Last edited:

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,976
What components are you using with afterburner?
 

empleat100

New member
PRIVATE E-2
Joined
Oct 19, 2019
Messages
10
Components? Do you mean graphs, or hardware? I have MSI RTX 3070 Ventus 3X (MS-V390). OSD luckily shows now, graphs weren't checked. It was forever I used this program for OSD. However, there is only 1 frametime graph. I need to monitor frame time, as I have frame time issues. To judge, if it is only in 1 game. But it is likely. 3D Mark TimeSpy Extreme score was fine! No thermal throttling, or overheating, no manual OC! Other games seems fine.

What frame time Afterburner monitors? There is CPU frame time and GPU frame time. I would like to see both, but I Am mainly interested in monitoring CPU frame time! I don't know, if Afterburner can tell CPU frame time. Battlefield has its own tool for measuring it, I need to find some other game, which can do that too perhaps.
 
Last edited:

flobelix

Well-known member
Global Moderator
Joined
Jan 25, 2007
Messages
39,976
Frametime just covers the gpu. Afterburner is a gpu tool. CPU features are bonus.
 
Top