AI Noise Cancellation can't be disabled

Marti15b202f0

New member
Joined
Mar 28, 2024
Messages
4
Under AI Engine, only Performance is ticked, but everytime a game is launched the pop up shows performance mode updated and also AI Noise Cancellation being enabled, this prevents all audio except voices in some games, BF2042 being one I have noticed, but others have mentioned other games its happened to as well, so unless you disable Speaker Noise cancellation after running a game in AI mode, you may not have any game sound.
 
Hello everyone,

I just wanted to post something about that because I had the same issue while using Geforce Now.

I've found another solution by changing an option in the sound settings of windows. As I am using Windows in German I will translate it word-word but may you can find the option at the same place as on the screenshot below:

1. Open via Windows Settings: System -> Sound --> Click on the Realtek Audio output (Which will open its properties)
2. Set "Audio enhancements" to "disable/off" --> Below you can see, if it is set to "Device standard features" the sound is not working at all or just voices are available via Geforce Now.
sound.jpg
 
Last edited:
It is suggested to switch to performance mode to prevent the behavior.
 
Last edited:
I got the update information of MSI Center M. You can try to update the latest version to see if the problem is resolved.
 
Under AI Engine, only Performance is ticked, but everytime a game is launched the pop up shows performance mode updated and also AI Noise Cancellation being enabled, this prevents all audio except voices in some games, BF2042 being one I have noticed, but others have mentioned other games its happened to as well, so unless you disable Speaker Noise cancellation after running a game in AI mode, you may not have any game sound.
Some of its weird behaviors have been fixed during the last two updates. Try installing the latest version and everything should be fine.
 
After updating the latest MSI Center M(1.0.2405.0603), the problem is fixed. You can try to update it.
 
Back
Top