AMD AM4 Ryzen Overclocking Guide (X370 and B350)

yuvathejaer

Member
SERGEANT
Joined
Apr 24, 2017
Messages
45
@darkhawk Are the screenshots from your bios or from the clickbios software for windows?
 

darkhawk

Well-known member
Global Moderator
Joined
Nov 20, 2012
Messages
13,299
yuvathejaer date=1496970893 said:
@darkhawk Are the screenshots from your bios or from the clickbios software for windows?
That is from my B350 Gaming Plus test system. I'm running a newer BIOS now (M22), but the general options are the same.
 

Nichrome

Friday? Deploy to prod!
Global Moderator
Joined
Nov 7, 2013
Messages
19,369
There is no clickbios software for windows anymore.
 

metalwarrior2001

New member
SERGEANT
Joined
May 30, 2017
Messages
35
contact date=1496838417 said:
Can you confirm that you just set the frequency to 3800 and that's all ? :)
By the way, what is the frequency of your DDR4 and your BIOS version ?
Yes i can confitm it. I just set the frequency to 3800Mhz and left the Vcore on Auto. But i did it out of necessity, because i cant change the vcore setting due to a bios bug ( CPU will run @1550 Mhz if i set the vore manually )

My Ram runs @ 2667 with 14-16-16-16-34 1T settings and i am using the latest 1.64 beta Bios.
 

yuvathejaer

Member
SERGEANT
Joined
Apr 24, 2017
Messages
45
Thanks for the info Nochrome, but why did they remove it? It was working good with my 970 gaming mobo.
 

yuvathejaer

Member
SERGEANT
Joined
Apr 24, 2017
Messages
45
@darkhawk I updated my bios to the latest available version in msi website and viola I can see the missing options now
 

sankinartur

New member
PRIVATE FIRST CLASS
Joined
Jun 12, 2017
Messages
6
Hi,
Have available Ryzen 1600X and 2x 8GB Corsair Vengeance LPX CMK16GX4M2B3200C16 (is recomented to work at 3.2 GHz) on B350 Tomahawk.
Question on overclocking RAM. On the BIOS 1.5 memory to XMP1 profile starts at a frequency of 2933, not more, on the XMP2 profile the computer will not start. After updating to BIOS 1.64 computer does not start even at the XMP1 profile. No manual, Memory Try it! presets on 2933 3200 no presets, no manual frequency setting was not successful. Ie at 1.64 I have not managed to overclock the memory in any way at all. The system was run exclusively on the 2133. Had to roll back to 1.5 for a stable 2933.
The question of how to achieve frequency 3200? And in the Internet there are profiles that CPU-Z where the frequency of 3200 was reached at Vengeance LPX CMK16GX4M2B3200C16.

I will try NB/SoC voltage to 1.1V
DRAM voltage to 1.4V or 1.45V
Manually set the frequency to 2933 MHz or 3200 MHz, but the system does not start even at 2933 in manual mode. System consistently starts with 3900CPU and 2933RAM only and only XMP1 profile in BIOS 1.5. The BIOS 1.64 and earlier run only in 2133. Are there any other ideas?
 

Nichrome

Friday? Deploy to prod!
Global Moderator
Joined
Nov 7, 2013
Messages
19,369
Just a little update. Updated my BIOS to BETA version with AGESA 1.0.0.6, and my RAM rated at 2x8GB 2400MHz is running just fine with MemoryTryIt! at 2933MHz! Had to put ADATA RAM back into this system, as Avexir looks better in my main build :cool:
[attachthumb=1]
 

Attachments

yuvathejaer

Member
SERGEANT
Joined
Apr 24, 2017
Messages
45
Wow, @nichrome thats a great news, hope my corsiar vengeance 2400 will run at atleast 2666Mhz after next agesa bios update
 

yuvathejaer

Member
SERGEANT
Joined
Apr 24, 2017
Messages
45
By the way mine is a corsair vengeance lpx 2400 kit. I tried overclocking it but it didnt work and only thing I can achieve is tighter timings and that too with memory try it
 

yuvathejaer

Member
SERGEANT
Joined
Apr 24, 2017
Messages
45
@Darkhawk after I updated my bios to 7A32v15. Every time I switch on my pc it directs to bios screen without any key press then when I reboot again it goes into windows. Did any one faced this problem, respond?
 

Nichrome

Friday? Deploy to prod!
Global Moderator
Joined
Nov 7, 2013
Messages
19,369
yuvathejaer date=1497287677 said:
@Darkhawk after I updated my bios to 7A32v15. Every time I switch on my pc it directs to bios screen without any key press then when I reboot again it goes into windows. Did any one faced this problem, respond?
Uninstall current Command Center and install this version:
https://drive.google.com/file/d/0B-Z98LONNR0hSjF2RFRYR0FrcnM/view
Also next time open new thread.
 

darkhawk

Well-known member
Global Moderator
Joined
Nov 20, 2012
Messages
13,299
sankinartur date=1497374323 said:
In the case of reaching 3200, anyone have ideas?
Outside of trying more loose timings, there isn't much to be done. 
Remember, it isn't guaranteed to hit 3200 MHz....it's an overclock, and not every CPU will do the same speeds.
 

conguyen1204

New member
PRIVATE FIRST CLASS
Joined
Jun 15, 2017
Messages
8
Hi guys,
I got trouble with my PC in OC mode.
PC:
Main B350M Mortal
CPU Ryzen 5 1400

Default CPU F= 3.2
Boost CPU F=3.7

When I try to active Game Boost Function in BIOS (F + 500MHz)
CPU F become 3.7MHz 
Other function (RAM, FAN..) no change.
 ... but.
Vcore from 1.254 to 1.464V
So, every time i reboot, first time, PC boot to BIOS and alarm Vcore high (red color).
I must press 10 to agree and reboot, PC enter windown, i check by MSI CPUz that time is 1.464V

I test some game, soft, Temp. CPU from 40 - 60 (oC).. i think not so bad
But i afraid for my hardware if Vcore over 1.4V

Please tell me this is a trouble or normal status when active game boost function.!!!
Many thanks for your advise!!
 

darkhawk

Well-known member
Global Moderator
Joined
Nov 20, 2012
Messages
13,299
I prefer to not use gameboost.
I don't like MSI decided to use voltages that high.

If you really want the best overall overclock, stick to doing it by manual methods via the guide.
 

isi--81

New member
SERGEANT
Joined
Mar 28, 2017
Messages
46
sankinartur date=1497374323 said:
Quote from: sankinartur on Tue Jun 13 2017 13:18:43 GMT-0400 (Eastern Daylight Time)Quote from: sankinarturIn the case of reaching 3200, anyone have ideas?
CLDO_VDDP @ 0.975V, SoC @ 1.1625V, DRAM @ 1.36-1.4V
Combine those voltages above with the Memory Try it! for 3200 18-20 etc, change that first 18 to 20 too, so that you have 3200 CL20-20-20-20-38.
If that wont work, stay with 3066MHz. To be honest, in most games you will not see any advantages between 3200 vs f.e.2666, because we  are most of the time GPU limited.
My 2666MHz RAM can do 3200MHz but i prefer to use 3066MHz with lower voltages, lower SoC voltage etc.
You can see differences in FPS when you play f.e. @ 1080P with medium settings, with at least a GTX 1070 or higher.
Test it for yourself check FPS with your video settings you normally use and native resolution of your monitor.
@ 1080P max Settings and above you will see nearly no differences at all between 2666 vs 3200.
Most of the time high CPU clocks arent needed eighter. nearly no difference in FPS between 3.6GHz vs 4GHz, like i said try it for yourself in your games.
You can deactivate the "turbo mode" too (Core Performance Boost in the Bios), with that deactivated, my 1700 is running with 3.7GHz allcore and max 1.192V (voltage on auto) (if turbo mode enabled voltage will go very high 1.4V+)
On auto the voltages will drop in idle mode to <0.7V or even lower. Thats some of my experiences so far.
 

d-tsi

New member
PRIVATE FIRST CLASS
Joined
Apr 18, 2017
Messages
6
Hello there and thanx for this awesome guide!
I have ryzen 1700 with MSI gaming pro carbon and vengeance LPX 2x8 3200MHz.
I have the known issue that my RAM is running at 2100 so i just treaked only the DRAM frequency to 2900 from bios just as u showed in your guide.
Seems to working fine, i mean it recognises it at 2900 but everytime i open the pc i get the alarm sound (5 times) and then my pc opens.My question is about that sound.Should i do something about it? and how? What this sound trying to indicate me?
Thanx again!
 

darkhawk

Well-known member
Global Moderator
Joined
Nov 20, 2012
Messages
13,299
d-tsi date=1497702762 said:
Hello there and thanx for this awesome guide!
I have ryzen 1700 with MSI gaming pro carbon and vengeance LPX 2x8 3200MHz.
I have the known issue that my RAM is running at 2100 so i just treaked only the DRAM frequency to 2900 from bios just as u showed in your guide.
Seems to working fine, i mean it recognises it at 2900 but everytime i open the pc i get the alarm sound (5 times) and then my pc opens.My question is about that sound.Should i do something about it? and how? What this sound trying to indicate me?
Thanx again!
What BIOS version are you on? 
Have you tried a newer beta BIOS? See : https://forum-en.msi.com/index.php?threads/283344
 
Top