ATI radion 9200 PCI

A

Avalon

Guest
I have purcashed a ATI radion 9200 128mB PCI video card, to replace my onboard VGA- card in a MSI Hermes 650. (Motherboard MS-6535)

But apperently I can't disable the onboard VGA via the bios. Does anyone know how to disable the primary onboard AGP - card . The hermes 650 has no AGP extension, but it has a PCI-riser card. Therefore I had to choose a PCI-card.

I would greatly appreciate every help anyone can give me relating this problem.
 

Wonkanoby

New member
GENERAL OF THE ARMY
Joined
Jul 7, 2002
Messages
31,259
does it have the normal bios option first boot agp/pci at all
 
R

ricardo.lacombe

Guest
I have exactly the same problem with a 9000 PCI card.
Very annoying.

With onboard device disabled in Device Manager and PCI Slot as the initial device in BIOS....it still reverts to the onboard output.

If I boot in safe mode and check everything is diabled, then reboot, it runs from my PCI slot. But as soon as I reboot again, it reverts BACK to the onboard (eveb though it shows as disabled in device manager AND in BIOS).

Is there another way to physically disable on board? (Jumpers or anything).
Mainboard is a MS-6368 (v2.1) I believe. I know this is an older motherboard but still shouldn't do this.

I have been running a Kyro II card on the same PCI slot with no problems.

As usual, Hercules (Card manufacturer) says it is not a fault with their account.
 

Deathstalker

New member
GENERAL OF THE ARMY
Joined
Jul 6, 2002
Messages
14,442
Avalon,

Since your MSI Hardware is a computer and you posted in the VGA ProductsForum, I moved the thread to Other Products Forum for you.

Good Luck,

Richard
 
Top