B450 tomahawk max random usb disconnection problem

Nowitzer

New member
Joined
Oct 22, 2019
Messages
3
Hi. I got a B450 tomahawk max paired with ryzen 5 3600.

I keep getting random usb disconnections.
I tried this steps:

1 - Re-installing chipset drivers.
2 - Updating BIOS to 7C02v3C.

It is the same. I need help.

Note: Windows version is: Windows 11 21H2.
 

spythere

New member
Joined
Apr 22, 2014
Messages
3
I have the same problem.
Also... updated BIOS to 7C02v3E1 and now im stuck in bootloop and black screen! need help!
 

Alan J T

🙈 🙉🐝 🤬😈
Global Moderator
Joined
Sep 11, 2020
Messages
8,408
Hi. I got a B450 tomahawk max paired with ryzen 5 3600.

I keep getting random usb disconnections.
I tried this steps:

1 - Re-installing chipset drivers.
2 - Updating BIOS to 7C02v3C.

It is the same. I need help.

Note: Windows version is: Windows 11 21H2.

I have the same problem.
Also... updated BIOS to 7C02v3E1 and now im stuck in bootloop and black screen! need help!
Please list System details >>Posting Guide<<
and try a using BIOS flashBack to roll back to bios 7C02v3B or grab BIOS from Mod site and use 1.2.0.3C
MSI Moderator Tools and BIOS Site
I found BIOS 1.2.0.3 fixd USB disconnects I was getting on my B550 Board
 

spythere

New member
Joined
Apr 22, 2014
Messages
3
Board: B450 Tomahawk Max
BIOS: bootloop after going from E7C02AMS.3D0 to E7C02AMS.3E1
VGA: Radeon Fury
CPU: R5 3600
MEM: 2x8GB, HyperX Predator RGB
HDD/SSD: nvme Adata, HDD
OS: Windows 11

I did try to revert it back by using flash button but only got 3 times blinking light and thats all... no change.
 

fatedust

Survey Corps
FIRST LIEUTENANT
Joined
Apr 9, 2020
Messages
1,938
Board: B450 Tomahawk Max
BIOS: bootloop after going from E7C02AMS.3D0 to E7C02AMS.3E1
VGA: Radeon Fury
CPU: R5 3600
MEM: 2x8GB, HyperX Predator RGB
HDD/SSD: nvme Adata, HDD
OS: Windows 11

I did try to revert it back by using flash button but only got 3 times blinking light and thats all... no change.
Did you rename E7C02AMS.3C3 as MSI.ROM and put it outside any folder in your USB disk?
*E7C02AMS.3C3 can be downloaded from Mod site, which Alan just mentioned.
The compatibility is quite picky so you might want to try different USB disks, suggest you try 8GB FAT32 format one partition USB disk first, then 16GB, 32GB...
 

fatedust

Survey Corps
FIRST LIEUTENANT
Joined
Apr 9, 2020
Messages
1,938
It is just released 1 week ago. Should I update?
You should give it a try. If you want you can use M-FLASH to roll back to previous version, even the board doesn't boot up you can use USB flashback to revert to working BIOS.
 

spythere

New member
Joined
Apr 22, 2014
Messages
3
Did you rename E7C02AMS.3C3 as MSI.ROM and put it outside any folder in your USB disk?
*E7C02AMS.3C3 can be downloaded from Mod site, which Alan just mentioned.
The compatibility is quite picky so you might want to try different USB disks, suggest you try 8GB FAT32 format one partition USB disk first, then 16GB, 32GB...
Ok my PC is alive again.
After bootloop i did try everything to flash back it by USB and M flash button. I used two different USB's sticks. Of course i renamed a file to MSI.ROM. Flashing didnt start at all. 3 blinks and done.
I had bootloop with red light at CPU check.
After that i removed one RAM stick and booting stopped at VGA check...
After that i went to my brother and took his graphics card RTX 2060.... and my PC booted into Windows like it was nothing.
MY Radeon FURY is working in his PC!!!
So, after that i downloaded BIOS with 1.2.0.3C... and bootloop, RTX stopped working same way like my R Fury................
Then i swapped back my Radeon to my PC and its working since then. (RTX 2060 is working in my brother PC)
My question is WTF happened here? if i didnt have extra GPU i would have bricked mobo...........
 
Top