b450M bazodka max wifi with beep errors

wooikoa436b060f

New member
Joined
Aug 8, 2020
Messages
5
Motherboard: B450M bazodka max wifi
CPU: Ryzen 3600
GPU: zotac geforce gtx 1660

Hi there, I am building the machine and I got 1 long beep and 2 short beeps upon booting. I do not see anything on the monitor. Reading the user manual saying that it may have to do with GPU. I reseated and replaced another working GPU (GTX 1060) but I keep getting the 1 long beep and 2 short beep. Both GPU 1660 and 1060 are fine because they both work fine on my other PC.

Any hints / leads would be appreciated. Thanks.
 

plutomate

Active member
MAJOR GENERAL
Joined
Jul 30, 2015
Messages
3,907
is the PCIe power connector properly connected to GPU? Do you connect video cable to graphics card instead of onboard HDMI port?
 

wooikoa436b060f

New member
Joined
Aug 8, 2020
Messages
5
Yes. I connected the power to the GPU. The GPU fan spin when I powered up the machine.
Yes again, I connected the HDMI cable to the GPU.

Just to confirm, I moved a working GPU and memory from another box to this new box I am trying to build. Same behaviour. I also did the other way -- I moved the new GPU and new memory to my other working box -- it booted up fine.

I suspect it is the PCI slot problem?
Is it possible?
 

Nichrome

Active member
Global Moderator
Joined
Nov 7, 2013
Messages
18,824
Hi
Anything is possible to be fair. As you confirmed both cards work in different system, I think you should RMA the board.
 
You must log in or register to reply.
Top