B450M Motar Max EZ Debug LED - all 4 flash once and no boot up

clarkm3157402e3

New member
Joined
Jun 20, 2021
Messages
1
Just helped my kid build his first PC. As far as I can tell all parts are compatable. Got to the exciting moment to power it up...and nothing. I have noteiced the EZ Debug LED lights flash red once when you hit the power switch. We have checked all cable connections and everything looks good. Any recommendations or troubleshooting ideas would be appreciated!

B450M Motar Max
AMD Ryzen 5 2600
Cooler Master Hyper 212 RGB Black
HyperX 16GB DDR (2x8GB)
Geforce GTX 1050Ti
Fractal Design Meshify C Mini
Corsair CX450M Power Supply
BarraCuda 510 SSD
2TB Seagate Barracuda HD
 

Alan J T

Well-known member
Joined
Sep 11, 2020
Messages
3,715
Just helped my kid build his first PC. As far as I can tell all parts are compatable. Got to the exciting moment to power it up...and nothing. I have noteiced the EZ Debug LED lights flash red once when you hit the power switch. We have checked all cable connections and everything looks good. Any recommendations or troubleshooting ideas would be appreciated!

B450M Motar Max
AMD Ryzen 5 2600
Cooler Master Hyper 212 RGB Black
HyperX 16GB DDR (2x8GB)
Geforce GTX 1050Ti
Fractal Design Meshify C Mini
Corsair CX450M Power Supply
BarraCuda 510 SSD
2TB Seagate Barracuda HD
This indicates a Power supply problem it is either not connected correctly or you have a short on the board or in the case. Pull the motherboard out of the case assemble it all it on a wood table or rubber mat and see if it is still having problems booting up
 
Top