B550m + ml240v2

danisbarsan15ad02df

New member
Joined
Dec 1, 2021
Messages
12
Hi guys, im new in the forum, i changed my motherboard and get a b550m mag mortar, i really liked.

I have a water cooler aio cooler master ml240v2 (please mod i dont know if i can meantion this).
In my old mobo the RGB Light was working and now i at msi can not make work.
The cpu cool is working fine. and the temperature is ok.

But i dont know how to get work the lights RGB with this.

I pluged the pump fan1, and the radiators with sysfan1 and sysfan2.
I think i lost something.

Regards in advance.
 

danisbarsan15ad02df

New member
Joined
Dec 1, 2021
Messages
12
I got one avanced, the Fan Light and Pump Light start work. but when im log in the windows, lights turn off.
I start MSI Center, and "Mystic Light" and then lights on and 1 sec after stop and the MSI Center freeze.
Captura de tela 2021-12-02 171643.png
I change the sysfan to cable 2 in 1 cpu fan for lights turn on.
 

danisbarsan15ad02df

New member
Joined
Dec 1, 2021
Messages
12
I finally got it to work. After making the fans all connect to the same cpufan input. I decided to take an extreme attitude. I reinstalled windows doing a clean install.

Then I installed MSI Center, and Mystic Light, it worked, all right. But there's one problem, when I restart the pc, the lights go back to default, they don't stay as I configured. And so every time that restarts for example if I want blue light blinking have to do the set up at every boot.

Regards.
 
Top