BETA BIOS Release for Ryzen 3000 Series Processors

alanflanker

New member
CORPORAL
Joined
Aug 21, 2019
Messages
14
i have MSI B450-A PRO with Ryzen 3600, i tested some BIOS versions and actualy i use beta AA2. CPU voltage is too high in auto (1.45v on boost) so i change to offset and -0,027 but in Windows stay 1.45 on boost. Changed to override and set 1.42v and stay 1.45v in boost. PBO in Auto or Disable, not overclocked. Never enable Game Booster, vcore set to 1.57v!!!!!!!!!!!!!!!!!!
 

buddyw53

Member
SECOND LIEUTENANT
Joined
Oct 1, 2017
Messages
201
alanflanker date=1566561284 said:
i have MSI B450-A PRO with Ryzen 3600, i tested some BIOS versions and actualy i use beta AA2. CPU voltage is too high in auto (1.45v on boost) so i change to offset....
What makes you think 1.45 V is too high?
 

jfgilmore

New member
SERGEANT
Joined
Jun 22, 2019
Messages
21
alanflanker date=1566561284 said:
 CPU voltage is too high in auto (1.45v on boost) 
This is absolutely normal for Ryzen 3000 chips and not at all "too high"

Read the first reply to this from AMD's technical marketing guy, who has addressed questions about voltage-panic for the past 7 weeks.

https://www.reddit.com/r/Amd/comments/cbbfce/3900x_being_overvolted_on_amd_ryzen_power_plans/
 

europeo

New member
PRIVATE FIRST CLASS
Joined
Jul 2, 2019
Messages
8
dragon360 date=1566207438 said:
Already tried 3 usb keys!
I solved with a ryzen 2000 but still wondering why didn't work the flashback bios button, am I the only one?
(b450 gaming plus)
Did you put the USB-drive in the correct USB-slot on the motherboard? For my Mortar B450M, I had to put the USB-drive in the USB-slot closest to the Flashback-BIOS-button.
 

giorgia_luppina

New member
PRIVATE E-2
Joined
Aug 21, 2019
Messages
1
europeo said:
Did you put the USB-drive in the correct USB-slot on the motherboard? For my Mortar B450M, I had to put the USB-drive in the USB-slot closest to the Flashback-BIOS-button.
Yes the usb slot closest to the flashback button :)
 

aidil.ashari

New member
PRIVATE E-2
Joined
Aug 25, 2019
Messages
4
Very satisfying when I have updated the bios, I can get 3800 Mhz RAM speed on the 3200 MHz DDR RAM TEAM, which previously I could only get a maximum OC of 3400 Mhz, after undergoing some ram testing and running very stable. Thanks MSI
 

smog@itgalaxy.net

New member
SERGEANT
Joined
Apr 3, 2019
Messages
25
Happy Ryzen 2 release Anniversary for everyone.
2 month with beta MSI BIOS were magnificent and full of debugging experience (I have notified MSI support about all my issues few times, without any noticeable result), so I have to sell my MSI x370 and bought Asrock Taichi x470.
 

unfnknblvbl

New member
SERGEANT
Joined
Jun 30, 2019
Messages
23
smog date=1567849790 said:
Happy Ryzen 2 release Anniversary for everyone.
2 month with beta MSI BIOS were magnificent and full of debugging experience (I have notified MSI support about all my issues few times, without any noticeable result), so I have to sell my MSI x370 and bought Asrock Taichi x470.
Yeah, it's a pretty poor experience, isn't it? I'm going back to Asus ROG or Strix for my next motherboard.
 

grats

New member
PRIVATE FIRST CLASS
Joined
Oct 12, 2019
Messages
9
Does the B450M PRO-M2 Bios work with 3000 series? Not sure why it's there if it doesn't. I can't find anyone on the internet who has successfully gotten them to boot.
I'm in the same boat, have 3600 chip that works on other computer and a 1700X that works fine with the B450M PRO-M2. However when putting the 3600 in, it doesn't work... And tons of other people have this issue I see on search engines.
 

pandaz

New member
MAJOR
Joined
Mar 21, 2014
Messages
788
B450M PRO-M2 Bios work with 3000 series?

You need at least 2.8 bios which is already available in the msi website last July...
which bios version are you using that you are having bootup issue?
 

smunserv321

New member
SERGEANT
Joined
Jul 3, 2019
Messages
33
Has anyone had any issues with Task Manager on Windows 10?

For whatever reason Task Manager doesn't show my rams speed.  I have no idea, what caused this. Performance is absolutely fine. No issues what so ever (besides... this I guess). Bios shows the memory overclock fine. Memtest86 passed with flying colors as usual.

I have MSIs B450i Gaming Plus AC with the latest bios update that includes AMD ComboPI1.0.0.3abba
 

Nichrome

Active member
Global Moderator
Joined
Nov 7, 2013
Messages
18,918
It's  got to be related to amd as my system is based on intel z390 and my task manager shows it fine.
 

smunserv321

New member
SERGEANT
Joined
Jul 3, 2019
Messages
33
Could be, idk. I was hoping to see if anyone else here stumbled upon this same issue.
 

pandaz

New member
MAJOR
Joined
Mar 21, 2014
Messages
788
that seems to be amd issues...     hope next msi bios update could fix it..
 

smunserv321

New member
SERGEANT
Joined
Jul 3, 2019
Messages
33
pandaz date=1571627825 said:
that seems to be amd issues...     hope next msi bios update could fix it..
It probably was. I was on 7A40vAA and flashed to 7A40vAB2(Beta version)

Issue fully resolved (it was an annoyance, more than anything, never had any other complaints).
 

miklet

New member
SECOND LIEUTENANT
Joined
Aug 3, 2017
Messages
212
smunserv321 date=1571326534 said:
Has anyone had any issues with Task Manager on Windows 10?

For whatever reason Task Manager doesn't show my rams speed.  I have no idea, what caused this. Performance is absolutely fine. No issues what so ever (besides... this I guess). Bios shows the memory overclock fine. Memtest86 passed with flying colors as usual.

I have MSIs B450i Gaming Plus AC with the latest bios update that includes AMD ComboPI1.0.0.3abba


On my MSI Gaming M7 AC with the 1D2 BIOS 1.0.0.4B the RAM information reappeared with this update.
 

ninjagordy

New member
PRIVATE FIRST CLASS
Joined
Nov 29, 2019
Messages
7
anyone running a B350 Pro Carbon with the latest mod bios (from the support page) and a Ryzen 3000 ?? if so, all ok??
 

pmendelski

New member
PRIVATE E-2
Joined
Jan 23, 2020
Messages
1
Hi Guys, I have B450I GAMING AC with RYZEN 3600 and new Lite Bios. I need to change the default output from Discrete GPU to Integrated GPU where do I find this option ?
 
Top