[BIOS Request] MSI GeForce GTX 1070ti Gaming

nanojojo157802e4

New member
Joined
May 22, 2022
Messages
3
hi, i might need a vbios cause the gpu that i got has memory unknown shown in gpu-z even after driver install and many reboots...wich makes the memory stuck at 405 Mhz.
also im new here, so plz pardon if this is not the correct way to go about this.

Current one:

Version 86.04.85.00.9C


GP104 PG411 SKU 10 VGA BIOS
MSINV330MH.331
 

laurence1211

Well-known member
PRIVATE E-2
Joined
Jun 28, 2020
Messages
1,924
hi, i might need a vbios cause the gpu that i got has memory unknown shown in gpu-z even after driver install and many reboots...wich makes the memory stuck at 405 Mhz.
also im new here, so plz pardon if this is not the correct way to go about this.

Current one:

Version 86.04.85.00.9C


GP104 PG411 SKU 10 VGA BIOS
MSINV330MH.331
https://forum-en.msi.com/index.php?threads/vbios-information.340458/
Also i would ask on techpowerup forum, or just download the bios from techpowerup if you know the one you want. Furthermore you might have a faulty card but it is worth bios flashing it first.
 

laurence1211

Well-known member
PRIVATE E-2
Joined
Jun 28, 2020
Messages
1,924
thanks man.
i tried the one on techpowerup. it didn't fix it unfortunately.
Ah, well you could ask msi, but to be honest you wont get a fast reply or maybe any reply. If they cant help you on techpowerup, then you might have to write off the card.
 

Svet

Well-known member
Administrator
Joined
Nov 20, 2003
Messages
79,100
I don't think that's BIOS issue.

the gpu that i got has memory unknown shown in gpu-z even after driver install and many reboots...wich makes the memory stuck at 405 Mhz.
Tell more details.
Does it worked fine before?
If so, what happens before this issue to occur?
List system specs => >>Posting Guide<<
 
Top