Bug: z690 motherboard applies cpu fan voltage too slow. delayed spin up. Do other MSI boards have same issue?

clvig

New member
Joined
Jan 10, 2017
Messages
2
Hi i have the msi meg z690 ace , and having slow fan ramp up as well , just tring to see if its normal , i love the board , if anyone can confirm its normal please let me know thank you
 

will.st156602de

New member
Joined
Jun 25, 2022
Messages
1
Yes it's normal, unfortunately. Please see some of my discussion with support below

I tell them about this issue, send videos, they verify, then:
We have checked the issue with relative departments. It is normal that the fans increase the speed gradually when the CPU temperature is increasing. Please don't worry about it. Thanks!
I tell them I'm not happy
According to our BIOS spec, it is normal that the fans speed increases gradually to aviod fan noise during startup. Currently we don't have plan to change it. But we will reflect your suggestion to relative departments. Sorry for the inconvenience caused you.
I point out that this (unify-x) is an extreme overclocking board, can they at least change it to allow the CPU fan to spin up without delay, so that performance isn't hit as badly
The spec is for all fans currently. We will pass your suggestion to relative departments. Thanks!
 

clvig

New member
Joined
Jan 10, 2017
Messages
2
Thank you ,
Yes it's normal, unfortunately. Please see some of my discussion with support below

I tell them about this issue, send videos, they verify, then:


I tell them I'm not happy


I point out that this (unify-x) is an extreme overclocking board, can they at least change it to allow the CPU fan to spin up without delay, so that performance isn't hit as badly
Thank you
 
Top