Can I run 2 M.2 NVMe drives without having to put it in a raid volume?

toimaia44701065c

New member
Joined
Aug 6, 2020
Messages
2
MSI MEG Z390 ACE motherboard with i9-9900k, gtx 1080, 32gb RAM at 3466.
I have had a 500 gb WD black m.2 nvme drive that I have my OS installed on as well as other applications and some games. This ssd is in the m.2_3 slot on my motherboard. I recently bought a Crucial P1 1TB m.2. The first time I installed it on the m2_1 slot. I then booted up and was able to format it. Since then every time the pc boots, I receive an m.2 genie error. I have tried a few different methods to disable the m.2 genie but seems like it stops my boot drive from functioning correctly (end up at windows blue screen). I do not want to run a raid configuration, although i had tried it and again windows would not boot when the two drives were in raid 0. I was wondering if there are any specific settings in the bios that I should have enabled/disabled so that I can run the new nvme drive as a simple storage device. Also wondering if anyone else has had issues with the m.2 genie or specific bios updates. Thanks for time and any help/consideration in advance.
 

toimaia44701065c

New member
Joined
Aug 6, 2020
Messages
2
Thank you for you response and time. Unfortunately this didn’t work for me. As soon as I disable m.2 genie and put the SATA mode to ahci my boot drive no longer boots into Windows. I tried unplugging my other drives. Now my boot drive is not recognized in the bios. It now brings me to the windows repair screen when I leave the bios.
 

zerijelly

Member
FIRST LIEUTENANT
Joined
Jul 5, 2016
Messages
478
Which BIOS version are you using? Have you updated to the latest version 7B12v18?
Were the 500 GB WD black m.2 installed with RAID Mode?
 
Last edited:

draginee163b02f6

New member
Joined
Aug 17, 2020
Messages
2
I have much the same problem with the Z490 Gaming MB. Will turning off RAID/Optane effect SATA HD RAID arrays? Got 3 HDs in a RAID 5 and if turning this off means I lose that RAID set, this is a no-go.
 
You must log in or register to reply.
Top