Can't find "CPU Ratio" option in the bios.

Joined
Jun 26, 2022
Messages
2
Hi everyone.
Recently I download the most recent BIOS version for my motherboard (MSI A320M PRO).
But I have a issue, the option "CPU Ratio" of the OC Settings isn't there. What can I do?
I want to change the CPU Ratio because the frequency is capped on 3.5GHz...

My specs are:
MOBO: MSI A320M PRO
CPU: Ryzen 3 2200G
RAM: 16GB Corsair 2400MHz
 

citay

Pro
SERGEANT
Joined
Oct 12, 2016
Messages
7,714
3.5 GHz is the normal base frequency of the 2200G. Don't worry about that base frequency that's shown in the BIOS, the CPU should boost higher in Windows. In your case, to 3.7 GHz with load.
The base frequency in the BIOS is pretty much irrelevant.

The A320 chipset doesn't officially support any overclocking at all. If there is any OC, then the board makers added it unofficially. But note that the A320M-A PRO is an extremely budget, entry-level board model, with a very weak VRM - only three CPU VRM phases made up of cheap discrete MOSFETs - and no VRM heatsinks. So even if you had all the OC options available, this cheap board wouldn't be the right model to OC your CPU with.
 
Joined
Jun 26, 2022
Messages
2
The frequency on windows is 3.5GHz, no more.
Before I update the bios version, the CPU Ration option was there...
I want OC the CPU Frequency because I have FPS drops in some games...
 

citay

Pro
SERGEANT
Joined
Oct 12, 2016
Messages
7,714
You could downgrade the BIOS. As i said, your board may have had the OC options, but in the design and components, it's not made for CPU OC of any kind, it's way too basic and cheap.
I'd get faster RAM. Games really like fast RAM, and your DDR4-2400 is very slow. Something like DDR4-3200 with decent timings will give you a nice boost.
 

Alan J T

🙈 🙉🐝 🤬😈
Global Moderator
Joined
Sep 11, 2020
Messages
8,999
The frequency on windows is 3.5GHz, no more.
Before I update the bios version, the CPU Ration option was there...
I want OC the CPU Frequency because I have FPS drops in some games...
Best of with AUTO for the CPU look for the PBO setting in the bios and set it to Enabled may help. Adjusting any of the CPU OC setting like clock multiplier or voltage may lock the CPU to base speed, same as enabling Game boost in the bios will do the same thing.

Set PBO to Auto or Enabled
bios pbo.jpg
 
Top