Can't find wake on LAN in Creator Z16 a11uet bios

drek4

Active member
PRIVATE FIRST CLASS
Joined
Feb 18, 2018
Messages
795
does anyone know how to enable Wake on LAN in bios version E1571IMS.108 ?
I can not find it anywhere
1. Set "EUP 2013" as Disabled in the BIOS Power Management menu.
2. Enable “Resume By PCI or PCI-E Device” in the Wake Up Event Setup.
3. In Windows device manager, go to “Network adapters” -> "Power Management” tab, and checked in the boxes [Allow this device to wake the computer]
 

hieutieuh152602d1

New member
Joined
Oct 7, 2021
Messages
3
1. Set "EUP 2013" as Disabled in the BIOS Power Management menu.
2. Enable “Resume By PCI or PCI-E Device” in the Wake Up Event Setup.
3. In Windows device manager, go to “Network adapters” -> "Power Management” tab, and checked in the boxes [Allow this device to wake the computer]
as you can see in the picture I took, the is no "power management menu" option in the bios version
 

Crazydonkey

Well-known member
SECOND LIEUTENANT
Joined
Jun 30, 2020
Messages
1,959
Are you sure that your laptop supports wake on lan?
maybe you need to raise a web ticket to msi.
 

next3r

Well-known member
MAJOR
Joined
Jun 22, 2018
Messages
4,497
RIGHT SHIFT+RIGHT CTRL+LEFT ALT+F12 - WOL
bios/advanced - here .,
for some system
 
Top