can't start web ticket

mbeeston

New member
PRIVATE E-2
Joined
Oct 7, 2019
Messages
8
i recently go an rma'd ventus 3060 from you and the service center changed the serial number them self and such. now it say's the info enter is invaild when i try to start a web ticket on it.
the one they sent me is running at up to 86*c gaming.
 

mbeeston

New member
PRIVATE E-2
Joined
Oct 7, 2019
Messages
8
gpu-z and msi afterburner beg to differ... max temp is 83*c
max temp is 90 from gpu-z
also "maximum" is when the metal starts melting and it fails
 

Alan J T

🙈 🙉 Just 🐝 🤬😈
Joined
Sep 11, 2020
Messages
3,993
Well send it back and as far as I know just because they sent you another card with different serial your warranty is on the original serial number so try the RMA with that serial. So the warranty left on the one you have now will be from the original Card.
 

Alan J T

🙈 🙉 Just 🐝 🤬😈
Joined
Sep 11, 2020
Messages
3,993
Perhaps Nvidia need to learn how to make chips that can handle higher temps I can boil a cup of coffee on my RX 5700 Reference and not have to worry about it being over 100c. The RX 6800 I have now runs at a nice cool 75c and about 89 on the Hotspot.

And in turn AMD can learn how to make a decent BIOS and Drivers Although they have gotten much better over the years.
 

Alan J T

🙈 🙉 Just 🐝 🤬😈
Joined
Sep 11, 2020
Messages
3,993
that is what heat failure is, when the transistors melt and warp.
also if it's 3*C or more over the thermal throttling limit then the card is NOT in spec.
the card i sent back before it never when over 80*C
Thermal limit is 90c on that MSI card I believe the 83c is the aimed for temp to reduce fan noise. If you tweak the fan curve you should be able to have below 83c.

There are other factors as well room temp, amount of case cooling you have all can make a difference.

I live in Australia Queensland and it gets quite warm over 30c in summer for room temp so have tweaked the fan curve for my GPU and case fans to work to keep the card at a max of 75c. and case system temp below 50c. I do not like to rely on Auto fan setting for optimal cooling temp.
 

mbeeston

New member
PRIVATE E-2
Joined
Oct 7, 2019
Messages
8
that is why i made this post... it won't let me since the rma center updated the info when they sent me the new one. i just get an "invaild info" message from msi's website.
fan curve won't make a difference sadly, they already run at 100%.
my room temp is generally 22*C and the old card was around 78*c in the same case.
 

Alan J T

🙈 🙉 Just 🐝 🤬😈
Joined
Sep 11, 2020
Messages
3,993
that is why i made this post... it won't let me since the rma center updated the info when they sent me the new one. i just get an "invaild info" message from msi's website.
fan curve won't make a difference sadly, they already run at 100%.
my room temp is generally 22*C and the old card was around 78*c in the same case.
Might have to contact MSi via Support Email or live chat

1631632771274.png

1631632461666.png


Should be under Web Ticket and Ask a new question

Screenshot 2021-09-15 011038.jpg

 

mbeeston

New member
PRIVATE E-2
Joined
Oct 7, 2019
Messages
8
it only shows my registered card under "web ticket" and when i click on "get support" it just sends me to an error page that just says "The info you entered is invalid". the rma service center is the one that changed the info, so i don't know what they did wrong, the serial number seems fine. there is no "ask a new question" button.
the live chat option just gives options for either the faq or the forums. no option for using live chat. hence why i am asking here.
also my 3060 seems to be turning off using fire fox lately. just a black screen and i have to restart... unsure if that just the drivers or not.. this is the 3rd time i've had to type this reply.
 

darkhawk

Well-known member
Global Moderator
Joined
Nov 20, 2012
Messages
13,627
Wow.....so lets get a few things straight....

These GPU and CPU dies are made to handle up to 100C. Hitting that can happen under some circumstances. Usually the cards will start to throttle and limit performance drastically once you get to those temps. The 'metal' will not melt at that temperature. SOLDER won't even melt at that temperature, much less the welds that are used to connect the pins on the chip to the die that is inside. (I work on and design [***CENSORED***] like this.....and it irks me to no end when people talk nonsense like this.....)

As far as MSI and the service, etc....best I can really suggest is to call and contact them directly. I personally prefer doing that vs the web tickets cause most of the time, the web ticket system is broken anyway.....

As far as any given GPU, 85C under a heavy load isn't really unheard of. In the summer, honestly, 90C isn't unheard of depending on how cool the ambient temps are.
 

Alan J T

🙈 🙉 Just 🐝 🤬😈
Joined
Sep 11, 2020
Messages
3,993
it only shows my registered card under "web ticket" and when i click on "get support" it just sends me to an error page that just says "The info you entered is invalid". the rma service center is the one that changed the info, so i don't know what they did wrong, the serial number seems fine. there is no "ask a new question" button.
the live chat option just gives options for either the faq or the forums. no option for using live chat. hence why i am asking here.
also my 3060 seems to be turning off using fire fox lately. just a black screen and i have to restart... unsure if that just the drivers or not.. this is the 3rd time i've had to type this reply.
:users:
:users:
NOT MSI

They just maintain the servers and supply the users Forum.
And I don't think they frequent them all that often or reply to post by members.
 

mbeeston

New member
PRIVATE E-2
Joined
Oct 7, 2019
Messages
8
Wow.....so lets get a few things straight....

These GPU and CPU dies are made to handle up to 100C. Hitting that can happen under some circumstances. Usually the cards will start to throttle and limit performance drastically once you get to those temps. The 'metal' will not melt at that temperature. SOLDER won't even melt at that temperature, much less the welds that are used to connect the pins on the chip to the die that is inside. (I work on and design [***CENSORED***] like this.....and it irks me to no end when people talk nonsense like this.....)

As far as MSI and the service, etc....best I can really suggest is to call and contact them directly. I personally prefer doing that vs the web tickets cause most of the time, the web ticket system is broken anyway.....

As far as any given GPU, 85C under a heavy load isn't really unheard of. In the summer, honestly, 90C isn't unheard of depending on how cool the ambient temps are.
1, no even nvidia's specs don't say that becuase the hot spot temp is usually over that at 85*C + so yes it IS already going over it (101.4 at 84C reported by gpu-z).
2. 85*C is over 8*C increase of the SAME CARD (3060 ventus 2x OC @ generally 78*c) i sent back to them running in THE SAME CASE (corsair Obsidian 750D airflow with 5 140mm fan installed) , and the SAME ROOM TEMP (21*C), and it thermal throttles at 83C and above with the fans on full. so something is wrong.
3. yes the web ticket system is broken for me because of something the rma center did putting the info in. that was the point of this thread in the first place.
4. i guess i will try and call them directly, for all the answers i'll get out of them that way.
5. thank you for reinforcing why i don't ever frequent forums anymore, this thread for a simple question just turned into another attack thread on myself. you might as well just close it, thank you for all the not listening and non answers.
6. follow up. my 1070ti is not black screening using fire fox for over a day( directly after my last post), that was the card as well.
 

darkhawk

Well-known member
Global Moderator
Joined
Nov 20, 2012
Messages
13,627
1, no even nvidia's specs don't say that becuase the hot spot temp is usually over that at 85*C + so yes it IS already going over it (101.4 at 84C reported by gpu-z).
2. 85*C is over 8*C increase of the SAME CARD (3060 ventus 2x OC @ generally 78*c) i sent back to them running in THE SAME CASE (corsair Obsidian 750D airflow with 5 140mm fan installed) , and the SAME ROOM TEMP (21*C), and it thermal throttles at 83C and above with the fans on full. so something is wrong.
3. yes the web ticket system is broken for me because of something the rma center did putting the info in. that was the point of this thread in the first place.
4. i guess i will try and call them directly, for all the answers i'll get out of them that way.
5. thank you for reinforcing why i don't ever frequent forums anymore, this thread for a simple question just turned into another attack thread on myself. you might as well just close it, thank you for all the not listening and non answers.
6. follow up. my 1070ti is not black screening using fire fox for over a day( directly after my last post), that was the card as well.
You're welcome to think what you want.

So now you're changing it from the temp to the hot spot temp, just to fit your argument?
Nah, I'm done man.

Good luck. You're gonna need it with that attitude.
 
Top