CDRW problems!

edyros

New member
FIRST LIEUTENANT
Joined
Jul 19, 2003
Messages
357
Hi every one:

Hope you guys are OK when reading these few lines.

The reason I'm posting this message is because I have a problem with a new Lite On 52X/32X/52X CD RW drive I bought yesterday.

It looks like (sometimes) when you insert a data disc it doesn't recognize it and apparently it looks like there's no CD on it. I checked the IDE cables and change them but still having the same problems. Both the CD-RW and DVD drive are using the same secondary IDE channel ( I set the CD-RW as Master and the DVD drive as slave) and the hard drive is uing the primary channel (Master) (lol).
When a try to read a disc it starts reading but then suddenly it stops. When I preview the Warcraft III intro it just skips and it freezes. The DVD drive is working fine so it can't be the IDE cables. Both drives has DMA on.

I disabled the DVD drive and the CD-RW still not working!
I tryed to make a clean Windows XP installation ONLY using the CD-RW drive but it doesn't read the disc and it skips the boot sequence.

What can I do? ?(


My System:
KT4-Ultra S-R
Athlon XP 2700+ (fsb set to 166Mhz)
512 MB 333 MHZ Kingston Value Ram
80 Gig Maxtor (7200 RPM, UDMA 133)
LiteON CD-RW drive(52X-32X-52X)
LiteOn DVD drive (16X DVD/48X CD)
Omega 450 Watt PSU (3.3v->18A//5v->50A//12v->24A)
 

Toenne

New member
LIEUTENANT COLONEL
Joined
Aug 16, 2003
Messages
2,084
Tested the CDRW in another PC? Maybe it's damaged.
 

edyros

New member
FIRST LIEUTENANT
Joined
Jul 19, 2003
Messages
357
The damn thing is damage, what a bad luck of mine.
Next time I'll be more conscious when purchasing CD-RW drives (I'll test them at the retail store). :D

Thanks for your help anyway.
 
Top