CPU Fan Error Message on Boot

Mike N Ike

Old Aegis Owner
Joined
Jan 22, 2022
Messages
4
Hi all.
Wanna say thanks for checking on the thread.
My twin gave me his old B150 Gaming Aegis (MS-B901)
l'm trying to update the bios in order to mess around with the fans, but cant seem to find any archives of files for file updates. I heard these old models don't have any further updates in bios, but I can't seem to tweak the CPU fan at all, (cant change fan modes, turn smart mode, etc)
Yesterday I put some new thermal paste on the cpu, cleaned the fans out and placed it back together to only get the same error message.
I didn't totally unplug the CPU fan, just lifted it from its socket with its cable still connected to the motherboard and cleaned it.
Before, I never toucher the CPU nor the fan at all, only cleaned GPU from dust.
Here are some pics of my old a** bios and motherboard pics/CPU pics.
Will gladly post more pictures if needed
Any help would be appreciated.
Thanks in advance for any insights at all, would really love it <3 .
View attachment 156026
No description available.
No description available.
No description available.
 

jakub-p2

Member
PRIVATE FIRST CLASS
Joined
Feb 29, 2020
Messages
172
Some BIOSes don't have this option shown because they are made for OEM use. Such BIOSes usually are made for people with no to little knowledge, it's supposed to *just work* without any timkering. If that error annoys you, you might want to replug it and clean it, maybe even bend a little bit (VERY GENTLY) fan header pins. If that doesn't work you might want to reset CMOS.
 

Alan J T

🙈 🙉🐝 🤬😈
Global Moderator
Joined
Sep 11, 2020
Messages
7,897
Hi all.
Wanna say thanks for checking on the thread.
My twin gave me his old B150 Gaming Aegis (MS-B901)
l'm trying to update the bios in order to mess around with the fans, but cant seem to find any archives of files for file updates. I heard these old models don't have any further updates in bios, but I can't seem to tweak the CPU fan at all, (cant change fan modes, turn smart mode, etc)
Yesterday I put some new thermal paste on the cpu, cleaned the fans out and placed it back together to only get the same error message.
I didn't totally unplug the CPU fan, just lifted it from its socket with its cable still connected to the motherboard and cleaned it.
Before, I never toucher the CPU nor the fan at all, only cleaned GPU from dust.
Here are some pics of my old a** bios and motherboard pics/CPU pics.
Will gladly post more pictures if needed
Any help would be appreciated.
Thanks in advance for any insights at all, would really love it <3 .
Have a read of this Topic it may provide some help

>>Use the MSI HQ Forum USB flasher<<
 

Mike N Ike

Old Aegis Owner
Joined
Jan 22, 2022
Messages
4
Have a read of this Topic it may provide some help

>>Use the MSI HQ Forum USB flasher<<
Thanks for the reply, In this thread guy has the same problem but Moderator said,
"
You can only use bios updates for the Aegis PC as it does not use a retail mainboard but oem one for the Aegis pc.

You are also using the latest bios version available (EB901IMS.500). There is nothing for you to update. "
So there isn't any new bios for me to update
 
Top