CPU fan not working

lostmymind

New member
Joined
Dec 10, 2019
Messages
3
Prestige 15 A10SC-010US-GG71071U32GXXDX10P

So I have a problem with CPU fan not working. The C temp will sometimes increase to 80+ and I can't imagine this is good.

This hasn't always been the issue. The fan used to work/spin on a regular basis.

Any ideas?

Capture.PNG


I've downloaded the Silent Option app to access the fan controls. Here are the settings for both CPU and GPU.

Capture.PNG

Capture.PNG


The Cooler Boost in the Control Center works well for a short period, but since both of the fans used to always work/spin, I never needed to use it.
 
Joined
Jan 13, 2021
Messages
194
Your Creator Center is weird. It seems you installed the wrong version of Creator center. You can check your version.
You should have this Creator Center. The latest version is 2.0.119.0 .
 
D

Deleted member 663924

Guest
silent option - official 5-6TH gaming
not must woks here well ,..link above "creator center" if you need correct SW
 

lostmymind

New member
Joined
Dec 10, 2019
Messages
3
Your Creator Center is weird. It seems you installed the wrong version of Creator center. You can check your version.
You should have this Creator Center. The latest version is 2.0.119.0 .
The images I posted in the message is from a downloadable app from MSI called Silent Option to handle nothing but the fans.

Whit that said, my Creator Center looks nothing like the one in the link you posted, so I guess the design has changed in the last couple of years. I've deleted my current Creator Center and downloaded the newer one in the link.

The fan is still not coming on. Any other ideas? I read elsewhere that the BIOS might need to be updated. I'm not about to try that process since I know nothing about that type of stuff.

This is so weird. As mentioned above, the fan used to stay on all the time, or at least would come on when the computer got super hot.
 
Top