Creator Center jam in every other day ?

ari.saarine128702a8

New member
Joined
Sep 24, 2020
Messages
3
I have MSI Creator 17 and Creator Center software seems to be pain in the ass. It did first work well and than stopped... claims that Firewall or virus scanner blocks it... but it's not that as I have check that nothing related to Creator software is blocked by anti Virus software or Firewall. ANy ide a how to get it working well (and yea I have remove it couple times and re-install it already).
 

brian95156402da

New member
Joined
Dec 14, 2020
Messages
6
No issues here, although I set it on Performance and haven't bothered to look at it again.
I have the MSI Creator 17.3" A10SGS-252

You are running as admin I suspect?

Version 2.0.96.0 is installing a bunch of new things today.

Well, I'm in it, it's running and set to performance mode. I did updated to Windows 20H2 over the weekend.

btw, How is your microSD card slot? I just posted about my troubles with it which make little sense. MSI Creator 17.3" A10SGS-252 - microSD slot painfully slow 23MB/s | MSI Global English Forum - Index
 

ari.saarine128702a8

New member
Joined
Sep 24, 2020
Messages
3
I have Creator 17 A10SFS-202-NL... and yes I run it in admin and version is 2.0.96.0 and I have latest Win10 updates installed. That Creator Center just claims that antivirus or firewall might block it, but don't look like that when checking both of those.

I haven't use microSD slot at all, so I don't know.
 

brian95156402da

New member
Joined
Dec 14, 2020
Messages
6
Settings, type in firewall. goto to windows defender.
I see "private networks not connected", "guest of public networks connected". also a warning that "these settings are being managed by vendor application norton security".
I suspect i'm still in my free trial.

Anyways, click on advance settings.
Outbound rules.
find and click creator center
I have: ALL, Yes, Allow, No, Any, Any, the rest are Any, and my local user is the owner.

Not sure if that will help.
 

Crazydonkey

Well-known member
SECOND LIEUTENANT
Joined
Jun 30, 2020
Messages
1,255
Did you uninstall MSI SDK before reinstalling the program?
If not, try to reinstall both Creator Center and MSI SDK,
and if the problem still remains, I suggest you report the problem to MSI.
 
Top