CUBI 5 No HDMI output

paul@waldon.com.au

New member
PRIVATE E-2
Joined
Jun 16, 2020
Messages
2
Cubi 5 wouldnt boot into BIOS screen, thinking it was a memory issue I replaced memory but still couldn't boot into BIOS. Borrowed a DP capable monitor and BIOS screen works. HDMI plugged in as well - no output on HDMI screen, only on DP.
BIOS is very basic - no where to manage DP or HDMI settings.
I bought two of these - first one worked fine - this one - not so much.
Any help would be gratefully accepted

Thanks
 

Svet

Active member
Administrator
Joined
Nov 20, 2003
Messages
75,890
Does it worked before or its a new build?
The issue is that you can't enter in BIOS Setup only,
or the unit unable to boot at all?
 

paul@waldon.com.au

New member
PRIVATE E-2
Joined
Jun 16, 2020
Messages
2
New build  - Number two of two new (identical) units. First unit worked/installed fine using HDMI. Both are for the same client.
Started on second unit - didn't think it was booting into BIOS as I was using HDMI output. Tried different memory - still couldn't get output - borrowed monitor that has DP - saw it was actually booting into BIOS.
Plugged both HDMI and DP (2 monitors) only the DP monitor will work.
Booted USB Win 10 USB installer - only DP monitor works on (did not attempt to install windows).
Haven't bothered putting in a SSD/M.2 as of yet - did try a 2.5" laptop drive though.

Created a ticket with MSI - they haven't acknowledged it yet!

After spending $250,000+ on other brands, thought I'd try MSI - probably not going to spend too much more.
At least Gigabyte M/B's give 2-3 years of service before they just die out of the blue lol (That's what these were supposed to be replacing)
 

Svet

Active member
Administrator
Joined
Nov 20, 2003
Messages
75,890
New build  - Number two of two new (identical) units. First unit worked/installed fine using HDMI. Both are for the same client.
Started on second unit - didn't think it was booting into BIOS as I was using HDMI output. Tried different memory - still couldn't get output - borrowed monitor that has DP - saw it was actually booting into BIOS.
Plugged both HDMI and DP (2 monitors) only the DP monitor will work.
Booted USB Win 10 USB installer - only DP monitor works on (did not attempt to install windows).
Haven't bothered putting in a SSD/M.2 as of yet - did try a 2.5" laptop drive though.
Do they are using the same CPU type?
Can you check what BIOS version is using the one that boot with DP,
compared to the one that can boot with HDMI?

Have you tried a different HDMI cable too? (even that it can boot with some of the unit)
 
You must log in or register to reply.
Top