Curve Optimizer issue [B550-A Pro] with 7C56vA52(beta) BIOS

frc151f02d7

furcom
Joined
Jan 10, 2021
Messages
3
Hi guys,

I have an issue with Curve Optimizer in my BIOS settings. When i set it to "per core" it only shows 5 cores. There should be 8 cores (Ryzen 7 5800X).
I'm using the MSI B550-A Pro motherboard with latest BIOS version from official website: 7C56vA52 (beta) with AGESA 1.1.9.0.
I tried re-flashing the BIOS and CMOS reset but it didn't fixed the issue.
Windows recognizes all cores and when i run e.g. Cinebench R20 all 8 cores get utilized (checked in HWiNFO).

Is someone facing the same issue with this motherboard?
 

Attachments

drhexukhere

Active member
PRIVATE E-2
Joined
Jul 16, 2020
Messages
298
Hi guys,

I have an issue with Curve Optimizer in my BIOS settings. When i set it to "per core" it only shows 5 cores. There should be 8 cores (Ryzen 7 5800X).
I'm using the MSI B550-A Pro motherboard with latest BIOS version from official website: 7C56vA52 (beta) with AGESA 1.1.9.0.
I tried re-flashing the BIOS and CMOS reset but it didn't fixed the issue.
Windows recognizes all cores and when i run e.g. Cinebench R20 all 8 cores get utilized (checked in HWiNFO).

Is someone facing the same issue with this motherboard?
Someone else had a similar issue, Report it directly to MSI
 

frc151f02d7

furcom
Joined
Jan 10, 2021
Messages
3
Problem solved thanks to a reddit user !
The Curve Optimizer is at two spots in BIOS.
That one in "OC settings" is somehow bugged.
You have to go to this path: Settings / Advanced / AMD Overclocking / Precision Boost Overdrive / Curve Optimizer.
 
Top