Digi@nywhere A/D plus Tuner Card won't find channels

miah73

New member
PRIVATE E-2
Joined
Feb 13, 2011
Messages
3
I just bought a system for a media center amd 3.4 Ghz, 8 G ram, 1 G DDR3 video running windows 7.
When i plug in my antenna from the attic to the SONY TV for hd stations it works fine but when i
plug in the antenna to  my Digi@nywhere A/D Plus and run Media center it keeps showing i have
weak or no signal to network stations.
 

Stu

New member
GENERAL OF THE ARMY
Joined
May 25, 2004
Messages
19,551
Where in the world are you? What type of TV signals are you trying to receive?
 

miah73

New member
PRIVATE E-2
Joined
Feb 13, 2011
Messages
3
just outside buffalo ny,
trying to get nbc,cbs, abc, and fox over air through attic antenna
 

Stu

New member
GENERAL OF THE ARMY
Joined
May 25, 2004
Messages
19,551
Analogue or Digital signals?

You might want to try a signal booster between the aerial and the PC to improve the signal quality. For some reason, PC TV tuners are more sensitive to digital TV signals than set-top boxes or those built into modern TVs. Maybe they have some sort of signal amplifier built-in, I'm not sure, but I used a Freeview box here in the UK that received digital TV fine, but I needed a booster when connecting to a PC TV tuner.

Good quality TV aerial cables can help too, the shorter the better.
 

miah73

New member
PRIVATE E-2
Joined
Feb 13, 2011
Messages
3
i will try a signal booster and let you know how it works out
thanks for the help
 
H

Henry

Guest
Did you set the card for ATSC? If you have it set for NTSC it's not going to work since the changeover to digital last year.
 
Top